Subject: RE: Does anyone still think that RECURRENCE-ID's do NOT change?

From: Satya Vempati <[email-masked]>
Date: Thu, 28 Aug 2003 13:33:30 -0700

We disagree. I do not believe the recurring set changes when a single
instance gets rescheduled. The post from the original authors explicitly
says so.

-----Original Message-----
From: Doug Royer [mailto:[email-masked]]
Sent: Thursday, August 28, 2003 12:57 PM
To: [email-masked]
Subject: Re: Does anyone still think that RECURRENCE-ID's do NOT change?

Satya Vempati wrote:
> That depends. Do you think that the pattern has changed if a single
> instance gets rescheduled?

Is that not the definition of 'rescheduled'? - a change?

So are you saying that you agree or disagree?

> -----Original Message-----
> From: Doug Royer [mailto:[email-masked]]
> Sent: Thursday, August 28, 2003 9:22 AM
> To: [email-masked]
> Subject: Re: Does anyone still think that RECURRENCE-ID's do NOT change?
> 
> 
> 
> 
> Satya Vempati wrote:
> 
>>Surely, Doug & Chris also agree that the RECURRENCE-ID changes when the
>>base recurrence set changes. They may not agree that RECURRENCE-ID stays
>>put if an instance is changed. Well, after the post from the original
>>authors, I hoped that this issue would be laid to rest. But ...
>
> They clearly said it changes when the pattern changes.
> Do you disagree that it changes when the pattern changes?

-- 

  Doug Royer                     |   http://INET-Consulting.com
  -------------------------------|-----------------------------
  [email-masked]                 | Office: (208)612-INET
  http://Royer.com/People/Doug   |    Fax: (866)594-8574
                                 |   Cell: (208)520-4044

                 We Do Standards - You Need Standards

---

From: Doug Royer <[email-masked]>
Date: Thu, 28 Aug 2003 15:22:08 -0600

> instance gets rescheduled. The post from the original authors explicitly

So what is the purpose of the iTIP message - to change nothing?

So please send a sequence of snipits from iTIP messages where
you can move (reschedule - or what ever you want to call it) one
instance from one date/time to another and NOT have the pattern change.

--