Subject: TEST

From: Mark Smith <[email-masked]>
Date: Thu, 13 Nov 2003 09:05:30 -0700

My mail server went down over the weekend - test.

---

From: "Jim Smith" <[email-masked]>
Date: Thu, 13 Nov 2003 17:05:48 -0000

> My mail server went down over the weekend - test.
The most constructive comment you've made yet.