Subject: [Ietf-calsify] Question about attachment

From: tianlinyi at huawei.com (LinyiTian)
Date: Mon Nov 7 02:20:12 2005

Hi, All

¡¡I am a new comer. I have one question about attachment in iCalendar. Since attachment can be binary and external link in iCalendar.¡¡Is there a principle when a attachment should be a external link? Size limited or based on user's preference? Can a doc with 10M size be attached internal?

Best Regards     
Linyi Tian 
Application & Software Dept.
Huawei Technologies Co., Ltd

--------------------------------------------------
Office:  +86-755-28974272
Mobile: +86-13923718857
Fax:     +86-755-28976100
Email: [email-masked]
--------------------------------------------------

***************************************************************************************************
  This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
***************************************************************************************************

 ¡¡¡¡¡¡¡¡¡¡¡¡          

¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡  ¡¡   
¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20051107/acd48ff9/attachment.html

---

From: lisa at osafoundation.org (Lisa Dusseault)
Date: Wed Nov 9 18:18:15 2005

There really aren't many guidelines on this so far.   If you have any  
implementation experience with limitations, information on that would  
be helpful as we revise iCalendar.

Thanks!
Lisa Dusseault

On Nov 7, 2005, at 2:16 AM, LinyiTian wrote:

> Hi, All
>  
> 　I am a new comer. I have one question about attachment in iCalendar.  
> Since attachment can be binary and external link in iCalendar.　Is  
> there a principle when a attachment should be a external link? Size  
> limited or based on user's preference? Can a doc with 10M size be  
> attached internal?
>  
>  
> Best Regards     
> Linyi Tian
>   This email and its attachments contain confidential information from  
> HUAWEI, which is intended only for the person or entity whose address  
> is listed above. Any use of the information contained herein in any  
> way (including, but not limited to, total or partial disclosure,  
> reproduction, or dissemination) by persons other than the intended  
> recipient(s) is prohibited. If you receive this e-mail in error,  
> please notify the sender by phone or email immediately and delete it!
> _______________________________________________
> Ietf-calsify mailing list
> [email-masked]
> http://lists.osafoundation.org/mailman/listinfo/ietf-calsify
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 3420 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20051109/03c28820/attachment.bin