Subject: [calsify] Calendaring Extensions Meeting @ IETF101

From: Daniel Migault <[email-masked]>
Date: Sun, 18 Mar 2018 14:39:23 +0000

Hi everyone,

This is just to remind you that we are meeting on Thursday, March 22, 2018 from 11:00 to 11:30 as indicated in the IETF agenda [1]. The current agenda for the  Calendaring Extensions WG meeting can be found here [2]. Please upload or send us your presentation by Tuesday March 20.

If you want to add an agenda item, feel free to contact us. Calconnect are more than welcome to join the session of the face-to-face meeting.

Yours,
Your co-chairs

[1] https://datatracker.ietf.org/meeting/agenda.html
[2] https://datatracker.ietf.org/meeting/101/materials/agenda-101-calext

---

From: Daniel Migault <[email-masked]>
Date: Wed, 21 Mar 2018 11:27:49 -0400

Hi everyone,

We are looking for volunteers for minutes and Jabber scribes. Feel free to
volunteer!

Yours,
Daniel

On Sun, Mar 18, 2018 at 10:39 AM, Daniel Migault <
[email-masked]> wrote:

> Hi everyone,
>
>
>
> This is just to remind you that we are meeting on Thursday, March 22, 2018
> from 11:00 to 11:30 as indicated in the IETF agenda [1]. The current agenda
> for the  Calendaring Extensions WG meeting can be found here [2]. Please
> upload or send us your presentation by Tuesday March 20.
>
>
>
> If you want to add an agenda item, feel free to contact us. Calconnect are
> more than welcome to join the session of the face-to-face meeting.
>
>
>
> Yours,
>
> Your co-chairs
>
>
>
>
>
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>
>

---

From: Daniel Migault <[email-masked]>
Date: Wed, 21 Mar 2018 12:25:16 -0400

Philipp,

It woudl be good to sum up the problem / status of

draft-ietf-calext-caldav-attachments-03
<https://datatracker.ietf.org/doc/draft-ietf-calext-caldav-attachments/>

If you are not attending teh meeting, feel free to send me a note on it.

Yours,
Daniel

On Wed, Mar 21, 2018 at 11:27 AM, Daniel Migault <
[email-masked]> wrote:

>> This is just to remind you that we are meeting on Thursday, March 22,
>> 2018 from 11:00 to 11:30 as indicated in the IETF agenda [1]. The current
>> agenda for the  Calendaring Extensions WG meeting can be found here [2].
>> Please upload or send us your presentation by Tuesday March 20.
>>
>>
>>
>> If you want to add an agenda item, feel free to contact us. Calconnect
>> are more than welcome to join the session of the face-to-face meeting.
>>
>>
>>
>> Yours,
>>
>> Your co-chairs
>>
>>
>>
>>
>>