Subject: Re: [calsify] Call for adoption draft-apthorp-ical-tasks

From: Ken Murchison <[email-masked]>
Date: Thu, 1 Jul 2021 12:54:50 -0400

I support adoption.

On 6/30/21 11:31 PM, Bron Gondwana wrote:
> Hi All,
>
> I have received a request that we adopt the following draft:
>
> https://www.ietf.org/archive/id/draft-apthorp-ical-tasks-02.txt 
> <https://www.ietf.org/archive/id/draft-apthorp-ical-tasks-02.txt>
>
> This email starts a 2 week call for adoption.  If anybody has any 
> queries or objections to the calext working group adopting this draft, 
> please reply to this email by July 15.
>
> Regards,
>
> Bron.
>
> --
>   Bron Gondwana, CEO, Fastmail Pty Ltd
>   [email-masked]
>
>
>
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

-- 
Kenneth Murchison
Senior Software Developer
Fastmail US LLC

---

From: Ronald Tse <[email-masked]>
Date: Fri, 2 Jul 2021 03:21:11 +0000

I’d also support adoption. Thanks.

Ron

_____________________________________

Ronald Tse
Ribose Inc.

On Jul 1, 2021, at 11:32 AM, Bron Gondwana <[email-masked]> wrote:

Hi All,

This email starts a 2 week call for adoption.  If anybody has any queries or objections to the calext working group adopting this draft, please reply to this email by July 15.

Regards,

Bron.

---

From: "Robert Stepanek" <[email-masked]>
Date: Fri, 02 Jul 2021 13:47:27 +0200

I support adoption