Subject: [calsify] Small typo in draft-ietf-calext-jscalendar-icalendar

From: Joris Baum <[email-masked]>
Date: Mon, 22 Nov 2021 13:47:08 +0100

Hi,

there appears to be a small typo in one of the examples at 
https://datatracker.ietf.org/doc/html/draft-ietf-calext-jscalendar-icalendar-05#section-4.2

      {
      ...
          "participants": {
      ...
                "imip":"[email-masked]"
      ...
      }

should be:

      {
      ...
          "participants": {
      ...
                "imip":"mailto:[email-masked]"
      ...
      }

(just as context: here 
<https://www.rfc-editor.org/rfc/rfc8984.html#section-6.10> is an example 
for sendTo.imip of JSCalendar)

Regards,

Joris

-- 
Joris Baum
Tel: +49 721 170293 16
Fax: +49 721 170293 179

http://www.audriga.com  |http://www.twitter.com/audriga

--------------------------------------------------------------------------
audriga GmbH | Durlacher Allee 47 | 76131 Karlsruhe
Sitz der Gesellschaft: Karlsruhe - Amtsgericht Mannheim - HRB 713034
Geschäftsführer: Dr. Frank Dengler, Dr.-Ing. Hans-Jörg Happel
--------------------------------------------------------------------------

---

From: "Robert Stepanek" <[email-masked]>
Date: Mon, 22 Nov 2021 14:33:36 +0100

Thanks Joris. Fixed.

On Mon, Nov 22, 2021, at 1:47 PM, Joris Baum wrote:
> Hi,
> 
> 
> 
> there appears to be a small typo in one of the examples at https://datatracker.ietf.org/doc/html/draft-ietf-calext-jscalendar-icalendar-05#section-4.2
> 
>      {
>      ...
>          "participants": {
>      ...
>                "imip": "[email-masked]"
>      ...
>      }
> 
> 
> should be:
> 
>      {
>      ...
>          "participants": {
>      ...
>                "imip": "mailto:[email-masked]"
>      ...
>      }
> 
> 
> (just as context: here <https://www.rfc-editor.org/rfc/rfc8984.html#section-6.10> is an example for sendTo.imip of JSCalendar)
> 
> 
> 
> Regards,
> 
> 
> 
> Joris
> 
> -- 
> Joris Baum
> Tel: +49 721 170293 16
> Fax: +49 721 170293 179
> 
> http://www.audriga.com | http://www.twitter.com/audriga
> 
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>