Subject: [calsify] I-D Action: draft-ietf-calext-ical-relations-09.txt

From: [email-masked]
Date: Sun, 23 Jan 2022 19:27:53 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Calendaring Extensions WG of the IETF.

        Title           : Support for iCalendar Relationships
        Author          : Michael Douglass
	Filename        : draft-ietf-calext-ical-relations-09.txt
	Pages           : 19
	Date            : 2022-01-23

Abstract:
   This specification updates the iCalendar RELATED-TO property by
   adding new relation types and introduces new iCalendar properties
   LINK, CONCEPT and REFID to allow better linking and grouping of
   iCalendar components and related data.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-calext-ical-relations/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-calext-ical-relations-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-calext-ical-relations-09

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Michael Douglass <[email-masked]>
Date: Mon, 24 Jan 2022 11:56:34 -0500

Mark Nottingham passed on the following comment:

>                In addition to the values defined here any value defined in	
>   	      [RFC8288] may be used.  However these uses SHOULD be documented in	
>   	      an RFC updating both [RFC5545] and [RFC8288]
>
> It's not necessary to update 8288 to register a new value, and doing so would likely be knocked back by the IESG. I'd suggest you remove that bit.
I guess I should change that to

In addition to the values defined here any value defined in	
[RFC8288] may be used.  However these uses SHOULD be documented in	
an RFC updating [RFC5545]

On 1/23/22 22:27, [email-masked] wrote:
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify