Subject: [Captive-portals] Draft minutes from IETF93 - Prague.

From: Warren Kumari <[email-masked]>
Date: Wed, 5 Aug 2015 20:35:48 -0400

Hi all,

Unfortunately Etherpad managed to die during the meeting and lose the
end part of the minutes. Normally I'd just listen to the recordings
and take minutes myself from that, but the recordings are not posted
yet, so I've posted incomplete draft minutes for now. Please have a
look and send any corrections, etc.

Draft minutes: https://www.ietf.org/proceedings/93/minutes/minutes-93-capport

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Ted Hardie <[email-masked]>
Date: Thu, 6 Aug 2015 09:21:57 -0700

> look and send any corrections, etc.
​In case anyone else would like to check the recording, it looks like the
meetecho recordings are available:

http://recordings.conf.meetecho.com/Playout/watch.jsp?recording=IETF93_CAPPORT&chapter=chapter_1

Ted​

> Draft minutes:
> https://www.ietf.org/proceedings/93/minutes/minutes-93-capport
>
> W
>
> --
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals
>