Subject: [Captive-portals] capport lunch or Bar BoF in IETF97

From: mariko kobayashi <[email-masked]>
Date: Sun, 6 Nov 2016 21:06:56 +0900

Hi, all.

We do not have a WG meeting in IETF97,
, but how about having a capport lunch or Bar BoF,
and discussion issues we gonna work on?

Best,
Mariko

-- 
------------------------------------------------⭐︎

　Mariko Kobayashi([email-masked])
　Keio Univ. SFC
   Jun Murai Lab./WIDE Project/ao(あお)
　
---------------------------⭐︎

---

From: Dave Dolson <[email-masked]>
Date: Sun, 6 Nov 2016 14:14:16 +0000

I would like to.

From: mariko kobayashi
Sent: Sunday, November 6, 2016 7:07 AM
To: [email-masked]
Subject: [Captive-portals] capport lunch or Bar BoF in IETF97

Hi, all.

Best,
Mariko

　Mariko Kobayashi([email-masked]<mailto:[email-masked]>)
　Keio Univ. SFC
  Jun Murai Lab./WIDE Project/ao(あお)

---

From: <[email-masked]>
Date: Tue, 8 Nov 2016 08:57:25 +0000

+1

From: Captive-portals [mailto:[email-masked]] On Behalf Of Dave Dolson
Sent: dimanche 6 novembre 2016 15:14
To: mariko kobayashi; [email-masked]
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

I would like to.

From: mariko kobayashi
Sent: Sunday, November 6, 2016 7:07 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Captive-portals] capport lunch or Bar BoF in IETF97

Hi, all.

Best,
Mariko

--

　Keio Univ. SFC

　

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Sat, 12 Nov 2016 01:28:45 +0000

Hi

What about Monday lunch ?

I would like to have a chat about a comparison of Capport use cases and mobile use cases we made in the GSMA Web WG.

Regards
Emile

From: STEPHAN Emile IMT/OLN
Sent: mardi 8 novembre 2016 09:57
To: 'Dave Dolson'; mariko kobayashi; [email-masked]<mailto:[email-masked]>
Subject: RE: [Captive-portals] capport lunch or Bar BoF in IETF97

+1

From: Captive-portals [mailto:[email-masked]] On Behalf Of Dave Dolson
Sent: dimanche 6 novembre 2016 15:14
To: mariko kobayashi; [email-masked]<mailto:[email-masked]>
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

I would like to.

From: mariko kobayashi

Hi, all.

Best,
Mariko

--

　Keio Univ. SFC

---

From: mariko kobayashi <[email-masked]>
Date: Sat, 12 Nov 2016 11:51:07 +0900

Sounds nice!
I would like to chat about issues on the user interaction of Captive 
Portals,
  and how industrial survey is needed for our WG.
I will be available for Monday and Wednesday lunch time.

Best,
Mariko

On 2016/11/12 10:28, [email-masked] wrote:
> I would like to have a chat about a comparison of Capport use cases 
> and mobile use cases we made in the GSMA Web WG.
>
> Regards
>
> Emile
>
> *From:*STEPHAN Emile IMT/OLN
> *Sent:* mardi 8 novembre 2016 09:57
> *To:* 'Dave Dolson'; mariko kobayashi; [email-masked] 
> <mailto:[email-masked]>
> *Subject:* RE: [Captive-portals] capport lunch or Bar BoF in IETF97
>
> +1
>
> *From:*Captive-portals [mailto:[email-masked]] *On 
> Behalf Of *Dave Dolson
> *Sent:* dimanche 6 novembre 2016 15:14
> *To:* mariko kobayashi; [email-masked] 
> <mailto:[email-masked]>
> *Subject:* Re: [Captive-portals] capport lunch or Bar BoF in IETF97
>
> I would like to.
>
> *From: *mariko kobayashi
>
> *Sent: *Sunday, November 6, 2016 7:07 AM
>
> *To: [email-masked] <mailto:[email-masked]>
>
> *Subject: *[Captive-portals] capport lunch or Bar BoF in IETF97
>
> Hi, all.
>
> 　Mariko Kobayashi([email-masked] <mailto:[email-masked]>)
> 　Keio Univ. SFC
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals

　Mariko Kobayashi([email-masked])
　Keio Univ. SFC B4
   Jun Murai Lab./WIDE1854/ao(あお)

---

From: Dave Dolson <[email-masked]>
Date: Sat, 12 Nov 2016 03:14:37 +0000

I would be available either day, but prefer Wednesday.

From: mariko kobayashi [mailto:[email-masked]]
Sent: Saturday, November 12, 2016 11:51 AM
To: [email-masked]
Cc: [email-masked]; Dave Dolson
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Sounds nice!
I would like to chat about issues on the user interaction of Captive Portals,
 and how industrial survey is needed for our WG.
I will be available for Monday and Wednesday lunch time.

Best,
Mariko

On 2016/11/12 10:28, [email-masked]<mailto:[email-masked]> wrote:
Hi

Regards
Emile

+1

I would like to.

From: mariko kobayashi

Hi, all.

Best,
Mariko

--

　Keio Univ. SFC

　

Thank you.

[email-masked]<mailto:[email-masked]>

--

　Keio Univ. SFC B4

---

From: <[email-masked]>
Date: Sat, 12 Nov 2016 04:05:17 +0000

Hi
I prefer Monday because it lets us the week to organize deeper discussions on the interaction part.
Emile

From: Dave Dolson [mailto:[email-masked]]
Sent: samedi 12 novembre 2016 04:15
To: mariko kobayashi; STEPHAN Emile IMT/OLN
Cc: [email-masked]
Subject: RE: [Captive-portals] capport lunch or Bar BoF in IETF97

From: mariko kobayashi [mailto:[email-masked]]
Sent: Saturday, November 12, 2016 11:51 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Dave Dolson
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Sounds nice!

Best,
Mariko

Regards
Emile

+1

I would like to.

From: mariko kobayashi

Hi, all.

Best,
Mariko

--

　Keio Univ. SFC

　

Thank you.

--

　Keio Univ. SFC B4

---

From: mariko kobayashi <[email-masked]>
Date: Sun, 13 Nov 2016 01:03:46 +0900

Exactly!
How is Monday lunch, Dave?

Mariko

On 2016/11/12 13:05, [email-masked] wrote:
> *From:*Dave Dolson [mailto:[email-masked]]
> *Sent:* samedi 12 novembre 2016 04:15
> *To:* mariko kobayashi; STEPHAN Emile IMT/OLN
> *Cc:* [email-masked]
> *From:*mariko kobayashi [mailto:[email-masked]]
> *Sent:* Saturday, November 12, 2016 11:51 AM
> *To:* [email-masked] <mailto:[email-masked]>
> *Cc:* [email-masked] <mailto:[email-masked]>; Dave 
> Dolson
>     I would like to have a chat about a comparison of Capport use
>     cases and mobile use cases we made in the GSMA Web WG.
>
>     Regards
>
>     Emile
>
>     *From:*Captive-portals [mailto:[email-masked]]
>     *On Behalf Of *Dave Dolson
>     [email-masked] <mailto:[email-masked]>
>

---

From: mariko kobayashi <[email-masked]>
Date: Sun, 13 Nov 2016 16:52:03 +0900

Hi,
How about meeting up around 12:00 in front of the reception desk(5th floor)?

*We're welcome more other guys will join us:)*

Best,
Mariko

On 2016/11/13 2:21, Dave Dolson wrote:
> Ok
>
> *From: *mariko kobayashi
> *Sent: *Sunday, November 13, 2016 1:03 AM
> *To: *Dave Dolson; [email-masked]
> *Cc: [email-masked]
> *Subject: *Re: [Captive-portals] capport lunch or Bar BoF in IETF97
>
>
> Exactly!
>> *Cc:* [email-masked] <mailto:[email-masked]>; 
>> Dave Dolson

---

From: Yoav Nir <[email-masked]>
Date: Sun, 13 Nov 2016 19:26:11 +0900

Sounds interesting.  I’ll try to make it.

Yoav

> On 13 Nov 2016, at 16:52, mariko kobayashi <[email-masked]> wrote:
> 
> Hi,
> We're welcome more other guys will join us:)
> 
> Best,
> Mariko
> 
>> Sent: Sunday, November 13, 2016 1:03 AM
>> To: Dave Dolson; [email-masked] <mailto:[email-masked]>
>> Cc: [email-masked] <mailto:[email-masked]>
>> On 2016/11/12 13:05, [email-masked] <mailto:[email-masked]> wrote:
>>> Hi
>>> From: Dave Dolson [mailto:[email-masked] <mailto:[email-masked]>] 
>>> Cc: [email-masked] <mailto:[email-masked]>
>>> From: mariko kobayashi [mailto:[email-masked] <mailto:[email-masked]>] 
>>> To: [email-masked] <mailto:[email-masked]>
>>> Cc: [email-masked] <mailto:[email-masked]>; Dave Dolson
>>> On 2016/11/12 10:28, [email-masked] <mailto:[email-masked]> wrote:
>>> Hi
>>>  
>>> To: 'Dave Dolson'; mariko kobayashi; [email-masked] <mailto:[email-masked]>
>>> From: Captive-portals [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Dave Dolson
>>> To: mariko kobayashi; [email-masked] <mailto:[email-masked]>
>>> To: [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/captive-portals <https://www.ietf.org/mailman/listinfo/captive-portals>
>>>  
>>>  
>>> -- 
>>> https://www.ietf.org/mailman/listinfo/captive-portals <https://www.ietf.org/mailman/listinfo/captive-portals>
>> 
>> 
>> -- 
> https://www.ietf.org/mailman/listinfo/captive-portals <https://www.ietf.org/mailman/listinfo/captive-portals>

---

From: ao <[email-masked]>
Date: Sun, 13 Nov 2016 19:28:57 +0900

Cool!

Mariko

2016/11/13 19:26、Yoav Nir <[email-masked]> のメッセージ:

>>> To: Dave Dolson; [email-masked]
>>> Cc: [email-masked]
>>>> To: 'Dave Dolson'; mariko kobayashi; [email-masked]

---

From: <[email-masked]>
Date: Sun, 13 Nov 2016 16:03:31 +0000

I will be there
Emile

From: ao [mailto:[email-masked]]
Sent: dimanche 13 novembre 2016 11:29
To: Yoav Nir
Cc: [email-masked]; STEPHAN Emile IMT/OLN; Dave Dolson
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Cool!

Mariko

2016/11/13 19:26、Yoav Nir <[email-masked]<mailto:[email-masked]>> のメッセージ:
Sounds interesting.  I’ll try to make it.

Yoav

On 13 Nov 2016, at 16:52, mariko kobayashi <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Best,
Mariko

From: mariko kobayashi
Sent: Sunday, November 13, 2016 1:03 AM
To: Dave Dolson; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Exactly!

Mariko

On 2016/11/12 13:05, [email-masked]<mailto:[email-masked]> wrote:
Hi
I prefer Monday because it lets us the week to organize deeper discussions on the interaction part.
Emile

Cc: [email-masked]<mailto:[email-masked]>

Sounds nice!

Best,
Mariko

Regards
Emile

+1

I would like to.

From: mariko kobayashi

Hi, all.

Best,
Mariko

--

　Keio Univ. SFC

　

Thank you.

--

　Keio Univ. SFC B4

　

Thank you.

--

　Keio Univ. SFC B4

　

--

　Keio Univ. SFC B4

---

From: Dave Dolson <[email-masked]>
Date: Sun, 13 Nov 2016 21:18:59 +0000

I will see you near reception at noon.
-Dave

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, November 14, 2016 1:04 AM
To: ao; Yoav Nir
Cc: [email-masked]; Dave Dolson
Subject: RE: [Captive-portals] capport lunch or Bar BoF in IETF97

I will be there
Emile

From: ao [mailto:[email-masked]]
Sent: dimanche 13 novembre 2016 11:29
To: Yoav Nir
Cc: [email-masked]<mailto:[email-masked]>; STEPHAN Emile IMT/OLN; Dave Dolson
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Cool!

Mariko

Yoav

Hi,

Best,
Mariko

From: mariko kobayashi

Exactly!

Mariko

Sounds nice!

Best,
Mariko

Regards
Emile

+1

I would like to.

From: mariko kobayashi

Hi, all.

Best,
Mariko

--

　Keio Univ. SFC

　

Thank you.

--

　Keio Univ. SFC B4

　

Thank you.

--

　Keio Univ. SFC B4

　

--

　Keio Univ. SFC B4

　

Thank you.

---

From: Erik Kline <[email-masked]>
Date: Mon, 14 Nov 2016 08:54:41 +0900

+some others who might like to attend

I should be there as well.

On 14/11/2016 6:19 AM, "Dave Dolson" <[email-masked]> wrote:

-Dave

*From:* [email-masked] [mailto:[email-masked]]
*Sent:* Monday, November 14, 2016 1:04 AM
*To:* ao; Yoav Nir
*Cc:* [email-masked]; Dave Dolson
*Subject:* RE: [Captive-portals] capport lunch or Bar BoF in IETF97

I will be there

Emile

*From:* ao [mailto:[email-masked] <[email-masked]>]
*Sent:* dimanche 13 novembre 2016 11:29
*To:* Yoav Nir
*Cc:* [email-masked]; STEPHAN Emile IMT/OLN; Dave Dolson
*Subject:* Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Cool!

Mariko

Yoav

Hi,

Best,
Mariko

Ok

*From: *mariko kobayashi

Exactly!

Mariko

Hi

I prefer Monday because it lets us the week to organize deeper discussions
on the interaction part.

Emile

*From:* Dave Dolson [mailto:[email-masked] <[email-masked]>]

*From:* mariko kobayashi [mailto:[email-masked] <[email-masked]>]
*Sent:* Saturday, November 12, 2016 11:51 AM
*To:* [email-masked]
*Cc:* [email-masked]; Dave Dolson
*Subject:* Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Sounds nice!

Best,
Mariko

Hi

I would like to have a chat about a comparison of Capport use cases and
mobile use cases we made in the GSMA Web WG.

Regards

Emile

*From:* STEPHAN Emile IMT/OLN
*Sent:* mardi 8 novembre 2016 09:57
*To:* 'Dave Dolson'; mariko kobayashi; [email-masked]
*Subject:* RE: [Captive-portals] capport lunch or Bar BoF in IETF97

+1

*From:* Captive-portals [mailto:[email-masked]
<[email-masked]>] *On Behalf Of *Dave Dolson
*Sent:* dimanche 6 novembre 2016 15:14
*To:* mariko kobayashi; [email-masked]
*Subject:* Re: [Captive-portals] capport lunch or Bar BoF in IETF97

I would like to.

*From: *mariko kobayashi

*To: [email-masked]

Hi, all.

Best,
Mariko

-- 

　Keio Univ. SFC

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.

This message and its attachments may contain confidential or
privileged information that may be protected by law;

If you have received this email in error, please notify the sender and
delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.

Thank you.

[email-masked]

-- 

　Keio Univ. SFC B4

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.

This message and its attachments may contain confidential or
privileged information that may be protected by law;

If you have received this email in error, please notify the sender and
delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.

Thank you.

[email-masked]

-- 

　Keio Univ. SFC B4

-- 

　Keio Univ. SFC B4

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.

This message and its attachments may contain confidential or
privileged information that may be protected by law;

If you have received this email in error, please notify the sender and
delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.

Thank you.

---

From: David Schinazi <[email-masked]>
Date: Mon, 14 Nov 2016 08:58:30 +0900

Tommy and I will be there.

David

> On Nov 14, 2016, at 08:54, Erik Kline <[email-masked]> wrote:
>

---

From: Barry Leiba <[email-masked]>
Date: Sun, 13 Nov 2016 20:12:37 -0500

I will be there.

Barry

On Sun, Nov 13, 2016 at 2:52 AM, mariko kobayashi <[email-masked]> wrote:

> Captive-portals mailing [email-masked]://www.ietf.org/mailman/listinfo/captive-portals
>
>
>
> --

---

From: Darshak Thakore <[email-masked]>
Date: Mon, 14 Nov 2016 01:13:31 +0000

Thanks,
I plan to join too.

Darshak

From: Captive-portals <[email-masked]> on behalf of mariko kobayashi <[email-masked]>
Date: Sunday, November 13, 2016 at 12:52 AM
To: Dave Dolson <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Hi,

Best,
Mariko

From: mariko kobayashi

Exactly!

Mariko

Sounds nice!

Best,
Mariko

Regards
Emile

+1

I would like to.

From: mariko kobayashi

Hi, all.

Best,
Mariko

--

　Keio Univ. SFC

　

Thank you.

--

　Keio Univ. SFC B4

　

Thank you.

--

　Keio Univ. SFC B4

　

--

　Keio Univ. SFC B4

---

From: "Mark Donnelly" <[email-masked]>
Date: Sun, 13 Nov 2016 18:00:43 -0800

Margaret Cullen and I will both attend as well.

--Mark Donnelly

From: Captive-portals [mailto:[email-masked]] On Behalf Of Darshak Thakore
Sent: Sunday, November 13, 2016 5:14 PM
To: mariko kobayashi <[email-masked]>; Dave Dolson <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Thanks,

I plan to join too.

Darshak

From: Captive-portals <[email-masked] <mailto:[email-masked]> > on behalf of mariko kobayashi <[email-masked] <mailto:[email-masked]> >
Date: Sunday, November 13, 2016 at 12:52 AM
To: Dave Dolson <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

Hi,

Best,
Mariko

Ok

From: mariko kobayashi

Exactly!

Mariko

Hi

Emile

 

Cc: [email-masked] <mailto:[email-masked]> ; Dave Dolson

Sounds nice!

Best,
Mariko

Hi

Regards

Emile

+1

From: Captive-portals [ <mailto:[email-masked]> mailto:[email-masked]] On Behalf Of Dave Dolson
Sent: dimanche 6 novembre 2016 15:14
To: mariko kobayashi;  <mailto:[email-masked]> [email-masked]
Subject: Re: [Captive-portals] capport lunch or Bar BoF in IETF97

I would like to.

From: mariko kobayashi

To:  <mailto:[email-masked]> [email-masked]

Hi, all.

Best,
Mariko

　Mariko Kobayashi([email-masked] <mailto:[email-masked]> )
　Keio Univ. SFC 
  Jun Murai Lab./WIDE Project/ao(あお)
　

 

　Mariko Kobayashi([email-masked] <mailto:[email-masked]> )
　Keio Univ. SFC B4
  Jun Murai Lab./WIDE1854/ao(あお)
　

 

　Mariko Kobayashi([email-masked] <mailto:[email-masked]> )
　Keio Univ. SFC B4
  Jun Murai Lab./WIDE1854/ao(あお)
　

 
　Mariko Kobayashi([email-masked] <mailto:[email-masked]> )
　Keio Univ. SFC B4
  Jun Murai Lab./WIDE1854/ao(あお)

---

From: Lorenzo Colitti <[email-masked]>
Date: Mon, 14 Nov 2016 11:03:53 +0900

I'll be there.