Subject: [Captive-portals] Minutes from capport session posted

From: Martin Thomson <[email-masked]>
Date: Wed, 29 Mar 2017 09:42:27 -0500

Thanks to everyone for a productive discussion yesterday.

The minutes are here: https://datatracker.ietf.org/doc/minutes-98-capport/

My gratitude to David Schinazi for his excellent minutes.

---

From: Vincent van Dam <[email-masked]>
Date: Thu, 30 Mar 2017 20:42:39 +0000

There is also a recording on youtube:
https://www.youtube.com/watch?v=w0kvX74BTQQ

Gr., Vincent
________________________________________
Van: Captive-portals [[email-masked]] namens Martin Thomson [[email-masked]]
Verzonden: woensdag 29 maart 2017 16:42
Aan: [email-masked]
Onderwerp: [Captive-portals] Minutes from capport session posted

_______________________________________________
Captive-portals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/captive-portals