Subject: [Captive-portals] Change of responsible AD for CAPPORT

From: Alexey Melnikov <[email-masked]>
Date: Sat, 25 Mar 2017 21:28:38 -0500

Hi,
After reviewing WG assignment and general AD load, my coAD and I decided that after Chicago Adam Roach is going to be the responsible AD for CAPPORT.

Please welcome Adam as the new AD.

Best Regards,
Alexey

---

From: Warren Kumari <[email-masked]>
Date: Sun, 26 Mar 2017 12:29:29 +0000

Thank you.

W
On Sat, Mar 25, 2017 at 9:28 PM Alexey Melnikov <[email-masked]>
wrote:

> Hi,
> After reviewing WG assignment and general AD load, my coAD and I decided
> that after Chicago Adam Roach is going to be the responsible AD for CAPPORT.
>
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals
>