Subject: [Captive-portals] New co-chair, Erik Kline

From: Martin Thomson <[email-masked]>
Date: Sat, 1 Apr 2017 16:59:48 -0500

Folks,

We now have a new co-chair for the capport working group: Erik Kline.

Erik works for Google in Japan.  He probably knows a lot more about
captive portals than I do given that he works in this area on the
Android project.  I hear that he also knows a few things about IPv6.

This is Erik's first time as a working group chair, so everyone go
easy on him and thank him when you get a chance.

Martin (as chair)

---

From: David Bird <[email-masked]>
Date: Sat, 1 Apr 2017 15:28:59 -0700

+1 !

On Apr 1, 2017 2:59 PM, "Martin Thomson" <[email-masked]> wrote:

> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals
>

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 1 Apr 2017 18:00:06 -0700

Yay! 

> On 1 Apr 2017, at 2:59 pm, Martin Thomson <[email-masked]> wrote:
> 
> Folks,
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: David Schinazi <[email-masked]>
Date: Sun, 02 Apr 2017 11:19:00 -0500

Great news, congratulations Erik!

David

> On Apr 1, 2017, at 20:00, Mark Nottingham <[email-masked]> wrote:
> 
> Yay! 
>

---

From: Erik Kline <[email-masked]>
Date: Tue, 4 Apr 2017 16:52:07 +0900

Thank you all.  And thanks for the opportunity.

Among other things, I look forward to shamelessly stealing every successful
working habit Martin has.  =)

---

From: Alexis La Goutte <[email-masked]>
Date: Wed, 5 Apr 2017 22:32:38 +0200

Congralutations !