Subject: [Captive-portals] Capport at the hackathon

From: Martin Thomson <[email-masked]>
Date: Thu, 2 Nov 2017 11:03:40 +1100

FYI,

I've tentatively registered interest in capport work at the hackathon.
For those interested in participating, I hope that you can join us.

See https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100hackathon

---

From: Kyle Larose <[email-masked]>
Date: Thu, 2 Nov 2017 14:29:35 +0000

I'll be participating. Hoping to see a bunch of people there. :)

-----Original Message-----
From: Captive-portals [mailto:[email-masked]] On Behalf Of Martin Thomson
Sent: Wednesday, November 01, 2017 8:04 PM
To: [email-masked]
Subject: [Captive-portals] Capport at the hackathon

FYI,

_______________________________________________
Captive-portals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/captive-portals

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 02 Nov 2017 16:55:32 -0700

+1

I'll be there, and would love to work on CAPPORT stuff!

Tommy

> On Nov 2, 2017, at 7:29 AM, Kyle Larose <[email-masked]> wrote:
>

---

From: David Bird <[email-masked]>
Date: Sat, 4 Nov 2017 05:35:04 -0700

For the hackathon, it would be great if you could put on a system
integrators hat and fully setup and integrate a working captive portal and
a API/PvD end-point with full knowledge of network state. This would be
valuable feedback for the group and will provide insight into operational
requirements.

---

From: Alexander Roscoe <[email-masked]>
Date: Fri, 10 Nov 2017 16:40:28 -0500

I am interested in participating in the hack-a-thon this weekend for
capport.  I am in Philadelphia (UTC -5) so the timezone may be a bit
of an issue.  Please let me know if we get a Slack group going and I
can see if there is a way for me to contribute remotely.

On Sat, Nov 4, 2017 at 8:35 AM, David Bird <[email-masked]> wrote:
> integrators hat and fully setup and integrate a working captive portal and a
> API/PvD end-point with full knowledge of network state. This would be
>> > See
>> > https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100hackathon
>> >

-- 
Alexander Roscoe
484-716-9048

---

From: Kyle Larose <[email-masked]>
Date: Sat, 11 Nov 2017 01:17:02 +0000

Hey Alex,

Let's reuse the slack channel from IETF  98 (since I already have it open on my laptop!). You're already in there IIRC.

Anyone else: let me know if you want an invite.

________________________________________
From: Alexander Roscoe [[email-masked]]
Sent: Friday, November 10, 2017 4:40 PM
To: David Bird
Cc: Tommy Pauly; Martin Thomson; Kyle Larose; [email-masked]
Subject: Re: [Captive-portals] Capport at the hackathon

--
Alexander Roscoe
484-716-9048

---

From: gbolahan ishaq <[email-masked]>
Date: Sat, 11 Nov 2017 16:13:08 +0100

Hi Kyle,

I am in Lagos Nigeria (GMT+ 1), I would like to be a part of the hackathon
remotely. Please send me an invite.

On Nov 11, 2017 12:17 AM, "Kyle Larose" <[email-masked]> wrote:

Hey Alex,

Let's reuse the slack channel from IETF  98 (since I already have it open
on my laptop!). You're already in there IIRC.

--
Alexander Roscoe
484-716-9048