Subject: [Capwap] Additions #9 - Logical Groups

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 23 Feb 2005 17:41:51 +0800

Additions #9 - Logical Groups

Issue: 

Replace subsections as full objectives so they can be reviewed independently

Proposed change: 

Replace subsection-5.2.3.i with the following objective

Classification: Architecture

Priority: Mandatory    

Description: 

Large WLAN deployments are complex and expensive. Furthermore, enterprises are under pressure to
improve the efficiency of their expenditures. Shared WLAN deployments, where a number of logical
networks cover a single physical WLAN infrastructure, are increasingly popular because they allow
deployment and management costs to be spread across businesses. Such networks are distinct from
traditional WLANs in which each WTP represents one complete subset of a larger WLAN system. In
shared deployments, each WTP represents a number of subsets of possibly a number of larger WLAN
systems. So with such deployments, WLANs need to be managed in terms of logical groups instead of
physical devices.                                               

Protocol Requirement: 

The CAPWAP protocol must be capable of controlling WTPs in terms of logical user groups.

Motivation & Protocol Benefits: 

Commercial realities necessitate that WLANs be manageable in terms of its user groups. This allows
separation of user services and underlying infrastructure management. A protocol that addresses this
need greatly benefits network operators.                                               

Relation to Problem Statement: 

This objective addresses the problem of management complexity in terms of costs. Cost complexity is
reduced by sharing WLAN deployments. Consequently, deployment and management cost-efficiencies are
realized.

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "James Kempf" <[email-masked]>
Date: Wed, 23 Feb 2005 08:54:53 -0800

What is the definition of a "user group"?

            jak

---

From: "Saravanan Govindan" <[email-masked]>
Date: Thu, 24 Feb 2005 17:43:48 +0800

Hi James,

A logical division of the physical WTP is referred to as a 'user group'. For example, with virtual
APs, each BSSID of a WTP can be construed to be a 'user group'. This way, the WLAN is managed in
terms of logical groups instead of physical WTPs. 

It would be better to avoid references to the term 'user group'. So would 'logical groups' be
better?

Saravanan

> -----Original Message-----
> From: James Kempf  
> Sent: Thursday, February 24, 2005 12:55 AM
> To: Saravanan Govindan; [email-masked]
> Subject: Re: [Capwap] Additions #9 - Logical Groups
> 
> > Large WLAN deployments are complex and expensive. 
> Furthermore, enterprises
> are under pressure to
> > improve the efficiency of their expenditures. Shared WLAN 
> deployments,
> where a number of logical
> > networks cover a single physical WLAN infrastructure, are 
> increasingly
> popular because they allow
> > traditional WLANs in which each WTP represents one complete 
> subset of a
> larger WLAN system. In
> > shared deployments, each WTP represents a number of subsets 
> of possibly a
> number of larger WLAN
> > systems. So with such deployments, WLANs need to be managed 
> in terms of
> logical groups instead of
> > physical devices.
> >
> >
> > Protocol Requirement:
> >
> > Commercial realities necessitate that WLANs be manageable 
> in terms of its
> user groups. This allows
> > separation of user services and underlying infrastructure 
> management. A
> protocol that addresses this
> > This objective addresses the problem of management 
> complexity in terms of
> costs. Cost complexity is

---

From: "James Kempf" <[email-masked]>
Date: Thu, 24 Feb 2005 09:56:09 -0800

I think 'logical groups' would be better.

I also think a clear definition and example, such as you give below, is
required so people understand what is meant by this term.

            jak