Subject: [Capwap] IEEE Review 16 - New IEEE Requirements

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 1 Jun 2005 18:42:23 +0800

Section 5.2.3 - Support for New IEEE Requirements (Description)	

Comment:
Clarify nature of the objective	

Exiting text:
The IEEE is currently reviewing IEEE 802.11 functionality.  It is
expected that the review by the IEEE AP Functionality Ad-Hoc Committee
may result in new definitions of functional blocks, interfaces or
information flows.  The CAPWAP protocol must be able to incorporate
these revisions with minimal change.	This intent of this requirement
is to cover changes/updates made by the APF AHC.

Proposed change:
"The IEEE 802.11 APF Ad-Hoc Committee has reviewed IEEE 802.11
functionality and has made more thorough definitions for them.  The
CAPWAP protocol must be able to incorporate these definitions with
minimal change. "
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun" <[email-masked]>
Date: Thu, 2 Jun 2005 06:04:49 -0700

This text I have an issue with. For instance, if you read the description
text, which is being revised below, the description really talks about new
"definition changes", while the protocol requirements section really talks
about new 802.11 extensions being created by the IEEE.

In my mind, the protocol requirements and motivation sections are the one
that take precedence. I don't really view being able to conform to new
definitions as being all that important. So I believe that the description
text needs to be revised (or ammended). Personally, I view a protocol that
can adapt for new technologies (such as 802.11k) as being much more
important to the WG than conforming to definitions.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Saravanan Govindan
> Sent: Wednesday, June 01, 2005 3:42 AM
> To: [email-masked]
> Subject: [Capwap] IEEE Review 16 - New IEEE Requirements
> 
> The IEEE is currently reviewing IEEE 802.11 functionality.  
> It is expected that the review by the IEEE AP Functionality 
> Ad-Hoc Committee may result in new definitions of functional 
> blocks, interfaces or information flows.  The CAPWAP protocol 
> must be able to incorporate
> "The IEEE 802.11 APF Ad-Hoc Committee has reviewed IEEE 
> 802.11 functionality and has made more thorough definitions 
> for them.  The CAPWAP protocol must be able to incorporate 
> these definitions with minimal change. "