Subject: [Capwap] Missed deadline for CAPWAP protocol individual evaluation draft

From: <[email-masked]>
Date: Thu, 2 Jun 2005 14:25:11 -0700

May 31st was the deadline to submit a self evaluation of the proposed
protocols and how they meet the current CAPWAP Objectives, as stated in an email sent to the WG list on 5/6/05:

"The next step is for the champion of each protocol to submit an individual draft describing how their protocol meets the Objectives draft, the taxonomy draft and the Problem statement.   The first version of these drafts should be submitted to the WG by Tuesday, May 31st.

Note the Objectives draft is still subject to change, and these conformance drafts will have to be updated to reflect the new objectives.  We are requesting these individual evaluations before finalizing the Objectives so the WG can begin commenting towards the protocol evaluation as soon as possible."

Three of the protocol submissions did not meet the individual protocol
Objective evaluation deadline or attempt to provide an analysis of how
their protocol meets the Objectives.  The goal of this draft was to help
the WG evaluate the objectives among the different protocols and give
guidance to the Evaluation draft authors.   Its disappointing that the
authors did not take this responsibility seriously.

This WG is very delay sensitive due to the market needs of this
technology.  We cannot afford to entertain delays in this process
especially when all the protocol have been given an equal and fair
amount of time to explain their approach to the Objectives.  Obviously,
protocol consensus can only be reached when the WG clearly understands
the protocol, and creating the protocol Objectives analysis is a
meaningful step towards an agreed CAPWAP protocol.   This draft will be
used by the evaluation authors to resolve objective disputes among the
proposed protocols.

The WG would like to thank the LWAPP authors for creating
"http://www.capwap.org/draft-calhoun-capwap-lwapp-objectives-comparison-00.txt" to help the WG evaluate the their protocol against the current Objectives.    

Regards,
The WG Chairs.

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Paul Lambert" <[email-masked]>
Date: Thu, 2 Jun 2005 14:55:37 -0700

>Its disappointing that the

This does seem to be a very unusual decison making process for the IETF.
I do not see type of process in the IETF working group procedural
handbook.

Paul

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, June 02, 2005 2:25 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: [Capwap] Missed deadline for CAPWAP protocol 
> individual evaluation draft
> 
> 
> May 31st was the deadline to submit a self evaluation of the 
> proposed protocols and how they meet the current CAPWAP 
> Objectives, as stated in an email sent to the WG list on 5/6/05:
> 
> "The next step is for the champion of each protocol to submit 
> an individual draft describing how their protocol meets the 
> Objectives draft, the taxonomy draft and the Problem 
> statement.   The first version of these drafts should be 
> submitted to the WG by Tuesday, May 31st.
> 
> Note the Objectives draft is still subject to change, and 
> these conformance drafts will have to be updated to reflect 
> the new objectives.  We are requesting these individual 
> evaluations before finalizing the Objectives so the WG can 
> begin commenting towards the protocol evaluation as soon as possible."
> 
> Three of the protocol submissions did not meet the individual 
> protocol Objective evaluation deadline or attempt to provide 
> an analysis of how their protocol meets the Objectives.  The 
> goal of this draft was to help the WG evaluate the objectives 
> among the different protocols and give
> This WG is very delay sensitive due to the market needs of 
> this technology.  We cannot afford to entertain delays in 
> this process especially when all the protocol have been given 
> an equal and fair amount of time to explain their approach to 
> the Objectives.  Obviously, protocol consensus can only be 
> reached when the WG clearly understands the protocol, and 
> creating the protocol Objectives analysis is a
> used by the evaluation authors to resolve objective disputes 
> among the proposed protocols.
> 
> "http://www.capwap.org/draft-calhoun-capwap-lwapp-objectives-c
> omparison-00.txt" to help the WG evaluate the their protocol 
> against the current Objectives.    
> 
> Regards,
> The WG Chairs.
>  
> 
> 
> 
>

---

From: <[email-masked]>
Date: Thu, 2 Jun 2005 15:13:30 -0700

Paul, 

The WG, chairs and ADs agree upon the milestones and deadlines within the individual WGs to meet WG goals.  

As always, the WG is open to discuss or comment upon these at any time, but its best to do so before the deadlines pass, otherwise its difficult to manage milestones.  

-Dorothy

-----Original Message-----
From: ext Paul Lambert [mailto:[email-masked]]
Sent: Thursday, June 02, 2005 2:56 PM
To: Gellert Dorothy (Nokia-ES/MtView); [email-masked]
Cc: [email-masked]; [email-masked]; Kessens David
(Nokia-NET/MtView); [email-masked]
Subject: RE: [Capwap] Missed deadline for CAPWAP protocol individual
evaluation draft

Paul

---

From: "Saravanan Govindan" <[email-masked]>
Date: Fri, 3 Jun 2005 10:13:54 +0800

Dear All,

The WiCoP authors apologise for the delay in submitting their evaluation
draft. It was submitted yesterday to the IETF repository. 

The evaluation document is currently available at:

http://www.psl.com.sg/internet-drafts/draft-govindan-capwap-wicop-evalua
tion-00.txt

Saravanan

> Sent: Friday, June 03, 2005 5:25 AM
> To: [email-masked]