Subject: [Capwap] IEEE Review 12 - Priority mapping

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 1 Jun 2005 17:48:19 +0800

Section 5.1.7 - Resource Control Objective (Requirement)

Comment: 

Clarify mapping of priorities

Existing text:

The CAPWAP protocol must maintain IEEE 802.11e QoS mappings across the
switching and wireless medium segments.

Proposed change:

"The CAPWAP protocol MUST map the IEEE 802.11e QoS priorities to
equivalent QoS priorities across the switching and wireless medium
segments." 
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun" <[email-masked]>
Date: Wed, 1 Jun 2005 16:52:58 -0700

Works for me

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Saravanan Govindan
> Sent: Wednesday, June 01, 2005 2:48 AM
> To: [email-masked]
> Subject: [Capwap] IEEE Review 12 - Priority mapping
> 
> The CAPWAP protocol must maintain IEEE 802.11e QoS mappings 
> across the switching and wireless medium segments.
> 
> 
> Proposed change:
> 
> "The CAPWAP protocol MUST map the IEEE 802.11e QoS priorities 
> to equivalent QoS priorities across the switching and 
> wireless medium segments."