Subject: [Capwap] IEEE Review 14 - Interoperability Objective

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 1 Jun 2005 18:40:22 +0800

Section 5.1.11 - Interoperability Objective (Description), paragraph 6

Comment:

Clarify IEEE 802.11 APF AHC status

Existing text:

The definition of these interfaces in terms of finer granularity of
functionalities will be based on the outcome of the IEEE AP
Functionality (APF) Ad-Hoc Committee.  The APF Ad-Hoc Committee will
provide appropriate insight in to specific functional blocks which may
be used for finer capabilities negotiations within the CAPWAP protocol.	

Proposed change:

"The definition of these interfaces in terms of finer granularity of
functionalities will be based on AP functionality documents produced by
the IEEE 802.11 AP Functionality (APF) Ad-Hoc Committee."
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun" <[email-masked]>
Date: Thu, 2 Jun 2005 06:00:13 -0700

Looks good.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Saravanan Govindan
> Sent: Wednesday, June 01, 2005 3:40 AM
> To: [email-masked]
> Subject: [Capwap] IEEE Review 14 - Interoperability Objective
> 
> The definition of these interfaces in terms of finer 
> granularity of functionalities will be based on the outcome 
> of the IEEE AP Functionality (APF) Ad-Hoc Committee.  The APF 
> Ad-Hoc Committee will provide appropriate insight in to 
> specific functional blocks which may
> "The definition of these interfaces in terms of finer 
> granularity of functionalities will be based on AP 
> functionality documents produced by the IEEE 802.11 AP 
> Functionality (APF) Ad-Hoc Committee."