Subject: [Capwap] CAPWAP Evaluation Team

From: <[email-masked]>
Date: Fri, 10 Jun 2005 19:20:45 -0700

Hi All-

Thanks to everyone who volunteered for editorship of the CAPWAP Evaluation draft.   The Chairs and ADs have selected a team of evaluators, based on participation on the list and the WG.    The team is as follows:

Darren Loher (Roving Planet), Lead Editor
David Nelson (Enterasys), Lead for Evaluation Process 
Behcet Sarikaya (UofBC)
Oleg Volinsky (Colubris)

David Nelson has participated in a similar protocol evaluation process in the AAA WG, and we are lucky to have his experience on the team to benefit our evolution.

The milestones for the CAPWAP evaluation draft are as follows:

July 2005:  		Issue first Internet-Draft of CAPWAP Evaluation Draft   (00 draft deadline to repository is July 8th)
August 2005:     	WGLC for CAPWAP Evaluation Draft.
September 2005:	Submit CAPWAP Evaluation Draft to IESG as Informational RFC.

The evaluation draft will be based on the WG consensus, self-evaluations and the previous WG drafts.
We expect the first draft will have a TBD as the recommended Protocol for CAPWAP.   

As we have stated before, the final evaluation may select one protocol for the CAPWAP protocol, or the recommendation may be one protocol, with specific objectives met by other protocols.    

Congratulations to the Evaluation team!

Best Regards,
Dorothy and Mani
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: Dan Harkins <[email-masked]>
Date: Fri, 10 Jun 2005 21:28:56 -0700

Hi Dorothy,

  You're saying that there are 2 possibilities: one protocol, periodfullstop;
or, one protocol that needs to incorporate some features from other protocols.

  I don't recall ever seeing you (plural, or even singular) state that before.
Can you please point out when that was?

  I was under the impression that the result could be what you state and
also the possibility that no single protocol would be selected but that
some hybrid that combines features from several of the candidates could
result in an acceptable protocol. Or possibly (although doubtful) no protocol
would be satisfactory.

  I'm concerned that you are giving guidance to this new team that does
not originate from the working group.

  Also, you listed September 2005 as a date to submit a draft to the IESG
as an Informational RFC. Per RFC2026 and Informational RFC "is published for
the general information of the Internet community, and does not represent an
Internet community consensus or recommendation." Given that it won't 
represent any consensus or recommentation how can it be used to select
one or more of the candidate protocols?

  thanks,

  Dan.

On Fri, 10 Jun 2005 19:20:45 PDT you wrote
> Hi All-
> 
> Thanks to everyone who volunteered for editorship of the CAPWAP Evaluation dr
>aft.   The Chairs and ADs have selected a team of evaluators, based on partici
>pation on the list and the WG.    The team is as follows:
> 
> David Nelson has participated in a similar protocol evaluation process in the
> AAA WG, and we are lucky to have his experience on the team to benefit our ev
>olution.
> 
> July 2005:  		Issue first Internet-Draft of CAPWAP Evaluation Draft  
> (00 draft deadline to repository is July 8th)
> As we have stated before, the final evaluation may select one protocol for th
>e CAPWAP protocol, or the recommendation may be one protocol, with specific ob
>jectives met by other protocols.    
>