Subject: RE: [Capwap] IEEE Review 4 - Logical groups definition

From: "Saravanan Govindan" <[email-masked]>
Date: Thu, 2 Jun 2005 16:59:37 +0800

Pat,

I should have clarified the text better. The intent was to acknowledge
that there are different ways of implementing virtual APs. So the
definition of a logical group is to cover virtual APs of varying
implementations. 

Would the following text be better?

"Logical Group: A logical separation of a physical WTP is termed logical
group.  Each BSSID and constituent wireless terminals are denoted as
distinct logical groups of a physical WTP. Virtual APs of various
implementations are also classified as logical groups." 

Saravanan

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]] 
> Sent: Wednesday, June 01, 2005 10:42 PM
> To: Saravanan Govindan; [email-masked]
> Subject: RE: [Capwap] IEEE Review 4 - Logical groups definition
> 
> I have issues with the last sentence "Virtual APs of 
> alternative types are also lassified as logical groups." I 
> can't tell what 'alternative type'
> means. I do like the rest of the text.
> 
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
> 
>  
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Saravanan Govindan
> > Sent: Wednesday, June 01, 2005 1:48 AM
> > To: [email-masked]
> > Subject: [Capwap] IEEE Review 4 - Logical groups definition
> > 
> > Section 5.1.1 - Logical Groups (Description), paragraph 3
> > 
> > 
> > Comment: 
> > 
> > Clarify the term, and specify which types of "logical 
> groups must be 
> > supported."
> > 
> > 
> > Proposed Change:
> > 
> > Add definition of logical groups in Section 2 - Terminology.
> > 
> > "Logical Group: A logical separation of a physical WTP is termed 
> > logical group.  Each BSSID and constituent wireless terminals are 
> > denoted as distinct logical groups of a physical WTP.  
> Virtual APs of 
> > alternative types are also classified as logical groups."
> > _______________________________________________
> > Capwap mailing list
> > [email-masked]
> > http://mail.frascone.com/mailman/listinfo/capwap
> 
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun" <[email-masked]>
Date: Thu, 2 Jun 2005 06:57:17 -0700

I would add the following to the last sentence:

", as long as it does not conflict with the 'Wireless Terminal Transparency'
requirement'"

Pat Calhoun

> From: Saravanan Govindan [mailto:[email-masked]] 
> Sent: Thursday, June 02, 2005 2:00 AM
> To: Pat Calhoun; [email-masked]
> I should have clarified the text better. The intent was to 
> acknowledge that there are different ways of implementing 
> virtual APs. So the definition of a logical group is to cover 
> virtual APs of varying implementations. 
> 
> "Logical Group: A logical separation of a physical WTP is 
> termed logical group.  Each BSSID and constituent wireless 
> terminals are denoted as distinct logical groups of a 
> physical WTP. Virtual APs of various implementations are also 
> classified as logical groups." 
> 
> Saravanan
> 
> 
> 
> alternative types 
> > are also lassified as logical groups." I can't tell what 
> 'alternative 
> > type'
> > CTO, Wireless Networking Business Unit Cisco Systems
> > 
> >  
> >