Subject: [Capwap] IEEE Review 8 - Traffic separation edit

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 1 Jun 2005 17:07:00 +0800

Section 5.1.2 - Support for Traffic Separation (Motivation), paragraph 2

Comment:

Edit redundancy

Existing text:

Furthermore, in the context of shared WLAN deployments, the mutual
separation of control and data also addresses security concerns.  In
particular, given the likelihood of different logical groups being
managed by different administrators, separation of control and data  is
a first step towards individually containing and securing the  logical
groups.

It is also important to ensure that traffic from each logical group be
mutually separated to maintain the integrity and independence of  the
logical groups.

Proposed change:

"Furthermore, this requirement will help remotely located WTPs to handle
data traffic in alternative ways without the need for   forwarding them
across a wide network to the WLAN controller.

Separation of WTP control and data also aids in the secure realization
of shared WLAN deployments."
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun" <[email-masked]>
Date: Wed, 1 Jun 2005 07:46:08 -0700

I'm confused by this comment. The previous comment was to change some of the
text in the first paragraph, but now this commend recommends that the whole
first paragraph, including the previous comment (7), be discarded in favor
of this new text. Perhaps I'm missing something...

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Saravanan Govindan
> Sent: Wednesday, June 01, 2005 2:07 AM
> To: [email-masked]
> Subject: [Capwap] IEEE Review 8 - Traffic separation edit
> 
> Furthermore, in the context of shared WLAN deployments, the 
> mutual separation of control and data also addresses security 
> concerns.  In particular, given the likelihood of different 
> logical groups being managed by different administrators, 
> separation of control and data  is a first step towards 
> individually containing and securing the  logical groups.
> 
> 
> It is also important to ensure that traffic from each logical 
> group be mutually separated to maintain the integrity and 
> independence of  the logical groups.
> 
> 
> Proposed change:
> 
> Separation of WTP control and data also aids in the secure 
> realization of shared WLAN deployments."