Subject: [Capwap] IEEE Review 4 - Logical groups definition

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 1 Jun 2005 16:48:17 +0800

Section 5.1.1 - Logical Groups (Description), paragraph 3 

Comment: 

Clarify the term, and specify which types of "logical groups must be
supported."

Proposed Change:

Add definition of logical groups in Section 2 - Terminology.

"Logical Group: A logical separation of a physical WTP is termed logical
group.  Each BSSID and constituent wireless terminals are denoted as
distinct logical groups of a physical WTP.  Virtual APs of alternative
types are also classified as logical groups."
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun" <[email-masked]>
Date: Wed, 1 Jun 2005 07:42:21 -0700

I have issues with the last sentence "Virtual APs of alternative types are
also lassified as logical groups." I can't tell what 'alternative type'
means. I do like the rest of the text.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Saravanan Govindan
> Sent: Wednesday, June 01, 2005 1:48 AM
> To: [email-masked]
> Subject: [Capwap] IEEE Review 4 - Logical groups definition
> 
> Clarify the term, and specify which types of "logical groups 
> must be supported."
> 
> 
> Proposed Change:
> 
> "Logical Group: A logical separation of a physical WTP is 
> termed logical group.  Each BSSID and constituent wireless 
> terminals are denoted as distinct logical groups of a 
> physical WTP.  Virtual APs of alternative types are also 
> classified as logical groups."