Subject: RE: [Capwap] Support for Traffic Separation

From: Michael Montemurro <[email-masked]>
Date: Thu, 16 Jun 2005 08:35:16 -0400

Emek,
 
I just want to get clarification on your response. You believe there are
four possibilities:
 
    1) Split MAC - Bridge at WTP
    2) Split MAC - Bridge at AC
    3) Local MAC - Bridge at WTP
    4) Local MAC - Bridge at AC
 
I'd just like to understand how you envision case 1).  What type of
functionality would you envision would terminate at the AC? Could you be
more specific on how you would handle WLAN management frames, security, and
QoS in that case?
 
Thanks,
 
    Mike
 
Michael Montemurro
Director, Advanced Technology and Standards
Chantry Networks, A Siemens Company
1900 Minnesota Ct, Suite 125
Mississauga, ON, CANADA.
T: 905-363-6413
F: 905-567-9900
E: [email-masked] 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Sadot, Emek (Emek)
Sent: June 15, 2005 4:50 PM
To: Pat Calhoun; [email-masked]
Subject: RE: [Capwap] Support for Traffic Separation

Pat,
 
Thanks for your response though it didn't address the issue I was trying to
raise. The problem was at my end - rereading my question I realize I wasn't
clear enough. My apologies. Let me rephrase my concern though this time in a
suggestion manner (rather then challenging specific proposed protocol).
 
In my opinion the CAPWAP protocol shouldn't tie bridging the user's data
traffic function to a specific architecture (split or local) and be flexible
enough to accommodate all four permutations: Split / MAC & bridging at AC /
WTP.
As part of the initial configuration phase the AC shall instruct the WTP to
either locally bridge data traffic or tunnel to an AC. 
 
Regards,
Emek

  _____  

From: Pat Calhoun [mailto:[email-masked]] 
Sent: Wednesday, June 15, 2005 2:17 PM
To: Sadot, Emek (Emek); [email-masked]
Subject: RE: [Capwap] Support for Traffic Separation

My apologies for the latency in my response.
 
Yes, the LWAPP protocol supports what we refer to Local and Split MAC. In
Split MAC, the user's traffic is tunneled between the WTP and the AC while
in Local MAC the data is locally bridged. Draft 02 of the LWAPP draft does
not include enough text to cover the Local MAC case, even though shipping
LWAPP products do this today, but we will have this fixed up in -03.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

  _____  

From: Sadot, Emek (Emek) [mailto:[email-masked]] 
Sent: Tuesday, June 07, 2005 12:35 PM
To: Pat Calhoun; [email-masked]
Subject: RE: [Capwap] Support for Traffic Separation

Pat,
 
A question regarding section 2.1.2 Support for Traffic Separation - author's
interpretation of Support for Traffic Separation: does LWAPP supports an
architecture in which the DS is implemented at the WTP? (avoid tunneling
data frames to a control entity).
 
Regards,
Emek

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Pat Calhoun
Sent: Wednesday, June 01, 2005 10:32 AM
To: [email-masked]
Subject: [Capwap] LWAPP Self Evaluation draft posted yesterday

All,
 
As per the protocol submission rules laid out by the chairs, the authors of
the LWAPP protocol submitted a self evaluation to the I-D draft editors
yesterday. I have made the draft available at
<http://www.capwap.org/draft-calhoun-capwap-lwapp-objectives-comparison-00.t
xt>
http://www.capwap.org/draft-calhoun-capwap-lwapp-objectives-comparison-00.tx
t.
 
Comments welcomed!

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

---

From: "Pat Calhoun" <[email-masked]>
Date: Thu, 16 Jun 2005 06:58:04 -0700

Emek,
 
Note that I disagree with the need for such complexity in the protocol, and
my belief is this confusion stems from the lack of conclusion in the
taxonomy draft. There is simply much more to tunneling traffic than just the
Distribution and Integration Service, so one must actually be very specific
in each case on where every function resides. My belief is that tunneling of
user data is Split, while local bridging is Local. We have documented this
in the Taxonomy Recommendations document, which I would urge you to comment
on. 

Pat Calhoun

  _____  

From: Michael Montemurro [mailto:[email-masked]] 
Sent: Thursday, June 16, 2005 5:35 AM
To: Sadot, Emek (Emek); Pat Calhoun; [email-masked]
Subject: RE: [Capwap] Support for Traffic Separation

Emek,

 
 
Thanks,
 
    Mike
 
Michael Montemurro

  _____  

Pat,

 
Regards,
Emek

  _____  

 

Pat Calhoun

  _____  

Pat,

Regards,
Emek

  _____  

All,

Comments welcomed!

Pat Calhoun