Subject: RE: [Capwap] NAT traversal

From: "Sadot, Emek (Emek)" <[email-masked]>
Date: Wed, 15 Jun 2005 17:28:25 -0400

I am supportive.
 
Emek

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Darren Loher
Sent: Wednesday, June 15, 2005 1:37 PM
To: Matt Holdrege; [email-masked]
Subject: RE: [Capwap] NAT traversal

I like Matt's suggestion.  "The CAPWAP protocol must include a section
entitled NAT Considerations which will document how the protocol is
intended to behave in a NAT environments described in RFC 2663."  Or
perhaps this could be a supplemental draft per protocol instead of a new
additional section?

-Darren

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Matt Holdrege
Sent: Monday, June 13, 2005 2:42 PM
To: [email-masked]
Subject: RE: [Capwap] NAT traversal

Speaking as the old NAT WG chair, please read and reference RFC 2663 and
perhaps 3027 if you wish to engage in any formal NAT documentation
exercises.

Personally I think if the authors of the protocol draft understand the
NAT problem (it's not that hard), they can write up a simple section in
their document entitled "NAT Considerations". 

-Matt

---

From: "Pat Calhoun" <[email-masked]>
Date: Thu, 16 Jun 2005 06:53:22 -0700

as am i

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Sadot, Emek (Emek)
Sent: Wednesday, June 15, 2005 2:28 PM
To: Darren Loher; Matt Holdrege; [email-masked]
Subject: RE: [Capwap] NAT traversal

I am supportive.
 
Emek

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Darren Loher
Sent: Wednesday, June 15, 2005 1:37 PM
To: Matt Holdrege; [email-masked]
Subject: RE: [Capwap] NAT traversal

I like Matt's suggestion.  "The CAPWAP protocol must include a section
entitled NAT Considerations which will document how the protocol is intended
to behave in a NAT environments described in RFC 2663."  Or perhaps this
could be a supplemental draft per protocol instead of a new additional
section?

-Darren

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Matt Holdrege
Sent: Monday, June 13, 2005 2:42 PM
To: [email-masked]
Subject: RE: [Capwap] NAT traversal

Personally I think if the authors of the protocol draft understand the NAT
problem (it's not that hard), they can write up a simple section in their
document entitled "NAT Considerations". 

-Matt