Subject: [Capwap] Proxy MAC usage - query

From: sujay <[email-masked]>
Date: Mon, 10 Oct 2005 11:16:44 +0530

Group,
 
Request for a clarification w.r.t draft-lwapp-03 Proxy MAC usage.

STA   -------------------------------    WTP
-----------------------------------------------------  AC

(802.11 Ass Req)  ----------------->  Proxy MAC --(LWAPP , C= 0, 802.11
Ass Req)  ----------------->

(802.11 Ass Resp)  <----------------- Proxy MAC --(LWAPP , C= 0, 802.11
Ass Resp) <-----------------

(802.11 Data)  -----------------> ---------------- (LWAPP , C= 0, 802.11
Data)  ----------------->

Speaking for Local MAC(or 'Local AP');
 
I Understand the meaning and need for the Proxy MAC.
 
However, if the data is to be send across from one STA to another STA
connected to another WTP.
 
the 802.11 is first converted to 802.3 (integration/distribution done at
WTP)
 
Issue is if it has be sent to AC and then further switched from there,
we cannot use the LWAPP data tunnel,
as the AC is expecting .11 frame in the LWAPP data path and not .3
frames.
 
That implies (1). we use a separate channel from the WTP to the AC (2).
tunnel it out of the WTP directly to 
the destination WTP (3). Indicate in the lwapp header if the
corresponding frame is .11 or .3 (4.) ??
 
Or am I missing something?
 
Thanks;
Sujay

 

My Location;
 
<http://maps.google.com/maps?ll=14.626109,76.959229&spn=4.724852,7.52508
5&t=h&hl=en>
http://maps.google.com/maps?ll=14.626109,76.959229&spn=4.724852,7.525085
&t=h&hl=en

---

From: "Richard Gwee" <[email-masked]>
Date: Tue, 11 Oct 2005 09:46:33 +0800

Hi,

I do agree to the need to focus on the evaluation draft. I feel that
there is a need for the Evaluation draft to include specific protocol
attributes in their recommendation. As a matter of fact, I have sent an
earlier email providing a list of attributes that can be considered. I
am still waiting for comments.

Thanks and regards
Richard Gwee

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Pat Calhoun (pacalhou)
Sent: Tuesday, October 11, 2005 12:00 AM
To: sujay
Cc: capwap
Subject: RE: [Capwap] Proxy MAC usage - query

Folks, I hate to stop this discussion, but I think we may be putting the
cart before the horse. The CAPWAP WG has yet to actually decide on the
base draft. My understanding is that we are supposed to provide our
comments on the contents of the evaluation draft.

Of  course, if folks have recommended changes for the LWAPP protocol,
please send them to me directly instead. 

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of sujay
	Sent: Sunday, October 09, 2005 10:47 PM
	To: 'capwap'
	Subject: [Capwap] Proxy MAC usage - query

	Group,
	 
	Request for a clarification w.r.t draft-lwapp-03 Proxy MAC
usage.

	(802.11 Ass Req)  ----------------->  Proxy MAC --(LWAPP , C= 0,
802.11 Ass Req)  ----------------->

		(802.11 Ass Resp)  <----------------- Proxy MAC --(LWAPP
, C= 0, 802.11 Ass Resp) <-----------------

		(802.11 Data)  -----------------> ----------------
(LWAPP , C= 0, 802.11 Data)  ----------------->

	 
	However, if the data is to be send across from one STA to
another STA connected to another WTP.
	 
	the 802.11 is first converted to 802.3 (integration/distribution
done at WTP)
	 
	Issue is if it has be sent to AC and then further switched from
there, we cannot use the LWAPP data tunnel,
	as the AC is expecting .11 frame in the LWAPP data path and not
.3 frames.
	 
	That implies (1). we use a separate channel from the WTP to the
AC (2). tunnel it out of the WTP directly to 
	the destination WTP (3). Indicate in the lwapp header if the
corresponding frame is .11 or .3 (4.) ??

	Thanks;
	Sujay

	 

	My Location;
	
http://maps.google.com/maps?ll=14.626109,76.959229&spn=4.724852,7.525085
&t=h&hl=en
<http://maps.google.com/maps?ll=14.626109,76.959229&spn=4.724852,7.52508
5&t=h&hl=en> 
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

Republic Polytechnic, Tanglin Campus, 1 Kay Siang Road, Singapore 248922 . Website: www.rp.sg . Fax: +65 6415-1310 .

From April 2006, we will be located in our new home at 9 Woodlands Avenue 9,Singapore 738964 
Republic Polytechnic, the first Institute of Higher Learning to fully adopt the Problem-Based Learning approach in Singapore, continues to strive towards best practices and maintain excellence in service standards with the following certifications: Singapore Quality Class (SQC) certification, People Developer Standards and QEHS standards (ISO 9001, 14001 and OHSAS 18001 certifications).
---------------------------------------------------------------------
CONFIDENTIALITY CAUTION: This message is intended only for the use of the individual or entity to whom it is addressed and contains information that is privileged and confidential. If you, the reader of this message, are not the intended recipient, you should not disseminate, distribute or copy this communication. If you have received this communication in error, please notify us immediately by return email and delete the original message. Thank you.

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap