Subject: RE: [Capwap] Change Request 9.1.2 (Control Channel Security)

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 6 Oct 2005 06:40:31 -0700

Note that I am not pushing specifically against DTLS in this response,
but want to address one of your comments:

> At best, the proposed LWAPP security protocol will face a 
> longer, slower approval process from the Security Area 
> Directorate and the IESG.  Use of an existing security 
> mechanism would also need to be reviewed, but if properly 
> specified, it will likely be quickly accepted.  

I do believe that if we were to aggressively pursue security reviews
today, we could alleviate some backend delays. The issues generally
occur when the review occurs as part of (or post) the WG last call.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: David Frascone <[email-masked]>
Date: Thu, 6 Oct 2005 08:46:43 -0500

I had some mail server issues this weekend.  Did you notice?

-Dave

On Thu, 6 Oct 2005 06:40:31 -0700

-- 

David Frascone

                         I had my coat hangers spayed.
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap