Subject: RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

From: "Saravanan Govindan" <[email-masked]>
Date: Mon, 31 Oct 2005 13:45:02 +0800

I support a base CAPWAP protocol provided it is flexible enough to be
further developed. I think it is important to make sure the base
protocol is sufficient extensible to cover the recommendations being
proposed. 

Saravanan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Saturday, October 29, 2005 8:13 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol
> 
> 
> After many weeks of discussion on the CAPWAP evaluation draft 
> completed by the eval team its time to poll the WG on the 
> protocol consensus.  The evaluation team concluded that LWAPP 
> is the most complete proposal and should be used as the basis 
> for the CAPWAP protocol going forward.
> 
> Please respond to this email indicating support for LWAPP as 
> the new CAPWAP protocol: 
> 	YES:  LWAPP should be the basis of the CAPWAP protocol or,
> 	 NO:   LWAPP should not be the basis of the CAPWAP protocol.
> 
> The evaluation has also raised a number of recommendation 
> that should be
> address by the WG on top of the protocol recommendation.   
> These will be
> addressed by the WG and applied to the protocol that achieves 
> WG consensus.  In order to progress the work, we are 
> separating the Evaluation's team proposal so that we agree 
> first on the protcol, and then evaluate each recommendation 
> separately.  
> 
> Please submit your response to this protocol poll by Friday, November
> 4th.   We will discuss the results of the poll at the face to face
> CAPWAP WG meeting on Monday, November 7th.  
> 
> Best Regards,
> Dorothy and Mani
> 
> 
> 
>  
> _______________________________________________
> Capwap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/capwap
> 
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: <[email-masked]>
Date: Sun, 30 Oct 2005 23:32:56 -0800

Hi Saravanan-

We plan to discuss and come to consensus wihtin the WG on each of the
recommendations separately, once the protocol proposed by the evaluation
team is agreed upon by the WG.  

The idea to break up the evaluation team's recommendation into 1)
protocol and 2) recommendations is solely meant to make progress on WG
consensus.  If we can agree upon a protocol first, our hope is that the
WG can evaluate the recommendations easier once there is a protocol in
place.

If you (and others in the WG) are satisfied with this approach, please
indicate your position on the protocol portion of the evaluation by YES
or NO for LWAPP.  

Best Regards,
Dorothy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Saravanan Govindan
Sent: Sunday, October 30, 2005 9:45 PM
To: [email-masked]
Subject: RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP
protocol

Saravanan

> Cc: [email-masked]; [email-masked]; [email-masked]; 
> completed by the eval team its time to poll the WG on the protocol 
> consensus.  The evaluation team concluded that LWAPP is the most 
> complete proposal and should be used as the basis for the CAPWAP 
> protocol going forward.
> 
> Please respond to this email indicating support for LWAPP as the new 
> CAPWAP protocol:
> The evaluation has also raised a number of recommendation that should 
> be
> addressed by the WG and applied to the protocol that achieves WG 
> consensus.  In order to progress the work, we are separating the 
> Evaluation's team proposal so that we agree first on the protcol, and 
> then evaluate each recommendation separately.
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 31 Oct 2005 07:14:01 -0800

While I suspect this e-mail is not entirely necessary, I say YES to
LWAPP.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> Sent: Friday, October 28, 2005 5:13 PM
> To: [email-masked]

---

From: "Rohit Suri (rsuri)" <[email-masked]>
Date: Tue, 1 Nov 2005 01:32:54 +0530

YES:  LWAPP should be the basis of the CAPWAP protocol 

Regards
Rohit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, October 30, 2005 11:33 PM
To: [email-masked]; [email-masked]
Subject: RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP
protocol

Hi Saravanan-

Best Regards,
Dorothy

-----Original Message-----

Saravanan

---

From: "Dick Eckard" <[email-masked]>
Date: Mon, 31 Oct 2005 15:12:53 -0500

Dick Eckard
 
Chief RF Scientist
Bluesocket, Inc.
781-494-1075
[email-masked]

-----Original Message-----
Sent: Friday, October 28, 2005 8:13 PM

After many weeks of discussion on the CAPWAP evaluation draft completed
by the eval team its time to poll the WG on the protocol consensus.  The
evaluation team concluded that LWAPP is the most complete proposal and
should be used as the basis for the CAPWAP protocol going forward.

The evaluation has also raised a number of recommendation that should be
address by the WG on top of the protocol recommendation.   These will be
addressed by the WG and applied to the protocol that achieves WG
consensus.  In order to progress the work, we are separating the
Evaluation's team proposal so that we agree first on the protcol, and
then evaluate each recommendation separately.  

Best Regards,
Dorothy and Mani

---

From: "Darren Loher" <[email-masked]>
Date: Mon, 31 Oct 2005 14:20:18 -0800

> Sent: Friday, October 28, 2005 6:13 PM
> To: [email-masked]
completed
be

---

From: <[email-masked]>
Date: Mon, 31 Oct 2005 16:09:06 -0800

YES

---

From: "Merwyn Andrade" <[email-masked]>
Date: Mon, 31 Oct 2005 17:57:41 -0800

NO 

Reason : Need to see concerns addressed around the issues of
a) IPR encumbrances and Licensing terms offered if we use LWAPP
c) Creating open source versions with #a 
Before we can implement a CAPWAP protocol based on LWAPP  
Merv

Merwyn (Merv) Andrade
Chief Technical Officer
Work : [email-masked] 
IEEE/Other : [email-masked]

-----Original Message-----
Cc: [email-masked]; Avaya - Mani Mahalingam;

Best Regards,
Dorothy and Mani