Subject: [Capwap] 7.8 Clear Config Indication & 8.1.1 Image Download

From: Bruce <[email-masked]>
Date: Thu, 06 Oct 2005 09:38:49 +0530

Dear all,

We have two question:

8.1.1Image Download

Why does this element(TLV) have no type definition?

7.8      Clear Config Indication

Why does this message have no response?

Best wishes,

Bruce

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 6 Oct 2005 06:47:24 -0700

> Why does this element(TLV) have no type definition?
Well, the text stated it was a non-NULL terminated variable length
ASCII. That said, I have added the graphic to be more explicit. Will
show up in the next version of the draft.

> Why does this message have no response?
The packet is explicitely acknowledged, so there wasn't a need for an
application level acknowledgement.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bruce
	Sent: Wednesday, October 05, 2005 9:09 PM
	To: [email-masked]
	Subject: [Capwap] 7.8 Clear Config Indication & 8.1.1 Image
Download

	Dear all,

	We have two question:

	8.1.1Image Download

	Best wishes,

	Bruce
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap