Subject: [Capwap] Conflict about Local MAC

From: zhaoyujin 00919 <[email-masked]>
Date: Mon, 03 Oct 2005 12:02:13 +0500

Hi all:

      In rfc4118.txt, Section 5.3 "Local MAC" gives examples (Figure 7) which all 802.11 mgmt are termianted by WTP. And in Figure 9, 80 percent vendors realize the association process on AC.

      Figure 5 in "draft-ohara-capwap-lwapp-03" section 11.1.2 "Local MAC" depicts the "Assoc / Disassoc / Reassoc" processes on WTP.

      Otherwise the description in "Figure 6: Local MAC Message Flow" is conflict with the above description.

Next is the description:
"The WTP forwards the 802.11 Authentication and Association frames to the AC, which is responsible for responding to the client."
And the Figure 6:
              Client                       WTP                        AC
                   802.11 Association
             <---------------------------( - )------------------------->

But the LWAPP protocol does not defined the message for association between AP and AC.

I think there may need some change.

Best Regards.
Michael

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 5 Oct 2005 07:07:44 -0700

Unless I am misunderstanding your question Michael, the association
between the AP and the AC is simply the 802.11 MAC management
(re)association frame, encapsulated in LWAPP.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of zhaoyujin 00919
> Sent: Monday, October 03, 2005 12:02 AM
> To: [email-masked]
> Subject: [Capwap] Conflict about Local MAC
> 
> Hi all:
> 
>       In rfc4118.txt, Section 5.3 "Local MAC" gives examples 
> (Figure 7) which all 802.11 mgmt are termianted by WTP. And 
> in Figure 9, 80 percent vendors realize the association process on AC.
> 
>       Figure 5 in "draft-ohara-capwap-lwapp-03" section 
> 11.1.2 "Local MAC" depicts the "Assoc / Disassoc / Reassoc" 
> processes on WTP.
> 
>       Otherwise the description in "Figure 6: Local MAC 
> Message Flow" is conflict with the above description.
> 
> Next is the description:
> "The WTP forwards the 802.11 Authentication and Association 
> frames to the AC, which is responsible for responding to the client."
> And the Figure 6:
>               Client                       WTP                
>         AC
>                    802.11 Association