Subject: RE: [Capwap] Proxy MAC usage - query

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 10 Oct 2005 08:59:43 -0700

Folks, I hate to stop this discussion, but I think we may be putting the
cart before the horse. The CAPWAP WG has yet to actually decide on the
base draft. My understanding is that we are supposed to provide our
comments on the contents of the evaluation draft.

Of  course, if folks have recommended changes for the LWAPP protocol,
please send them to me directly instead. 

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of sujay
	Sent: Sunday, October 09, 2005 10:47 PM
	To: 'capwap'
	Subject: [Capwap] Proxy MAC usage - query

	Group,
	 
	Request for a clarification w.r.t draft-lwapp-03 Proxy MAC
usage.

	STA   -------------------------------    WTP
-----------------------------------------------------  AC

	(802.11 Ass Req)  ----------------->  Proxy MAC --(LWAPP , C= 0,
802.11 Ass Req)  ----------------->

		(802.11 Ass Resp)  <----------------- Proxy MAC --(LWAPP
, C= 0, 802.11 Ass Resp) <-----------------

		(802.11 Data)  -----------------> ----------------
(LWAPP , C= 0, 802.11 Data)  ----------------->

	Speaking for Local MAC(or 'Local AP');
	 
	I Understand the meaning and need for the Proxy MAC.
	 
	However, if the data is to be send across from one STA to
another STA connected to another WTP.
	 
	the 802.11 is first converted to 802.3 (integration/distribution
done at WTP)
	 
	Issue is if it has be sent to AC and then further switched from
there, we cannot use the LWAPP data tunnel,
	as the AC is expecting .11 frame in the LWAPP data path and not
.3 frames.
	 
	That implies (1). we use a separate channel from the WTP to the
AC (2). tunnel it out of the WTP directly to 
	the destination WTP (3). Indicate in the lwapp header if the
corresponding frame is .11 or .3 (4.) ??
	 
	Or am I missing something?
	 
	Thanks;
	Sujay

	 

	My Location;
	
http://maps.google.com/maps?ll=14.626109,76.959229&spn=4.724852,7.525085
&t=h&hl=en
<http://maps.google.com/maps?ll=14.626109,76.959229&spn=4.724852,7.52508
5&t=h&hl=en> 
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: sujay <[email-masked]>
Date: Tue, 11 Oct 2005 20:17:07 +0530

Agreed;

Going in line with the recommendation draft therefore, the base protocol
should have a
support for "Local MAC User Data Tunnelling" (as in Section 9.1.3.1.)

Sujay

-----Original Message-----
From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
Sent: Monday, October 10, 2005 9:30 PM
To: sujay
Cc: capwap
Subject: RE: [Capwap] Proxy MAC usage - query

Pat Calhoun

	 
	Group,

	 

	 

	 

	 

	 
	Thanks;
	Sujay

	 

	My Location;