Subject: [Capwap] IPv6 Multicast address for Discovery phase

From: Sachin Dutta <[email-masked]>
Date: Mon, 26 Jun 2006 15:41:34 +0530

Hi All,

As IPv6 protocol does not have broadcast address so can the CAPWAP protocol
be more specific for the multicast address to be used in the discovery phase

1 Have one address assigned for AC "All ACs multicast address ", this has
advantage of limiting the traffic and also it is extendable for new solution
like some communication between AC etc

2 Use all node multicast address.

Please comment?

Regards,

Sachin

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Michael Montemurro" <[email-masked]>
Date: Fri, 30 Jun 2006 10:07:17 -0400

Sachin,

I created issue 149 to track this bug.

Cheers,

Mike

On 6/26/06, Sachin Dutta <[email-masked]> wrote:
>
>   Hi All,
>
>
>
> As IPv6 protocol does not have broadcast address so can the CAPWAP
> protocol be more specific for the multicast address to be used in the
> discovery phase
>
>
>