Subject: Re: [Capwap] Clarification of protocol goals

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Sat, 3 Jun 2006 12:48:44 -0700

I created issue 132 to track this change request.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Saravanan Govindan [mailto:[email-masked]] 
> Sent: Wednesday, May 24, 2006 6:01 PM
> To: capwap
> Subject: [Capwap] Clarification of protocol goals
> 
> All,
> 
> One of the goals stated in Section 1.1 "Goals" is;
> 
> "1. To centralize the bridging, forwarding, authentication 
> and policy ...."
> 
> Centralized bridging seems to be applicable to Split MAC 
> alone. In the case of CAPWAP being used to manage Local MAC 
> WTPs, bridging is not centralized. 
> 
> I suggest an update to this goal;
> 
> "1. To centralize major functions of a wireless network, such 
> as configuration, authentication, policy enforcement and in 
> some cases, bridging and forwarding. "
> 
> Comments?
> 
> Saravanan 
> 
> 
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
> 
> Archives: http://lists.frascone.com/pipermail/capwap
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Michael Montemurro" <[email-masked]>
Date: Sat, 3 Jun 2006 16:00:19 -0400

I don't have a problem with Saravanan's proposed change.

Mike