Subject: [Capwap] Process in CAPWAP

From: "Bob O'Hara (boohara)" <[email-masked]>
Date: Fri, 9 Jun 2006 17:15:35 -0700

Dan,

A few days ago Dorothy Gellert sent an email to the working group on behalf of the chairs, announcing a decision on a technical issue in the working group.  Specifically, she declared that the chairs decided the discussion of the use of a mux header vs. the use of separate ports for the differentiation of control and data traffic in the protocol to be over.  She also indicated that the chairs had chosen the mux header as the method to be used in the protocol and set a deadline of today for closing the issue.

As soon as I read her email, I replied and asked that she document the process that the chairs used to arrive at their decision.  My background is in the IEEE, where the process is clear, transparent, and open to all participants.  CAPWAP is my first IETF working group.  My understanding of decision-making in IETF is that it is based on rough consensus and that the chairs have responsibility to determine that consensus.  With that understanding, I asked Dorothy to document what the chairs used as evidence of rough consensus on that issue, since I see evidence in the postings to the list that there is more support for separate ports than there is for the mux header.  At a minimum, there is no consensus on this issue.

Since sending that email two days ago, neither chair has responded.  I find that quite disturbing for several reasons.  

First, this is an issue that has been debated extensively (and still is being debated, regardless of the pronouncement from the chairs).  The working group deserves to know how this technical issue was resolved.  

Second, standardization by fiat of the chair does not seem to be in keeping with the open process requirements of the IETF.  Perhaps I am being naïve, but I don't believe there is a feted inner core (FIC) that is actually developing all the IETF standards.  

Third, the time allowed for any response to the email was only three days.  This is an absurdly short time, given that it is the start of the summer vacation period in the northern hemisphere.  It is quite possible that many participants will not even see her email until after the deadline expires.  

Finally, if there is no consensus on the issue, the chairs are expressing an engineering opinion and should be required to justify that opinion just as any other member of the working group.  I don't believe that the IETF anoints the chairs of any working group as expert and able to make technical decisions for the working group.

I would appreciate your thoughts, as the AD, and response on these items.

Best regards,
 -Bob

Bob O'Hara
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: <[email-masked]>
Date: Fri, 9 Jun 2006 17:28:41 -0700

Bob-

I've been holding off on responding to discuss results with Mani.

As far as your email..  I think you are under the impression that decisions in IETF are based on polling.  They are not.  We are trying to judge consensus and when there is none, the chairs come to an educated conclusion to keep the work of the group moving.

There is no inner core, there is no conspiracy and there is no favoritism. 

However, the chairs and ADs are able to restrict Mailing list access to those that are disruptive to the WG. 

Dorothy Gellert

-----Original Message-----
From: ext Bob O'Hara (boohara) [mailto:[email-masked]] 
Sent: Friday, June 09, 2006 5:16 PM
To: Dan Romascanu (E-mail)
Cc: capwap
Subject: [Capwap] Process in CAPWAP

Dan,

Best regards,
 -Bob

Bob O'Hara