Subject: [Capwap] Encryption Capabilities

From: "David T. Perkins" <[email-masked]>
Date: Thu, 1 Jun 2006 15:42:31 -0700 (PDT)

HI,

The "(4.4.34)WTP Descriptor" message element has the
subfield "encryption capabilities". What is this used
for? If for radios, then it should be per radio. If
for the user data between the WTP and AC, then
it doesn't seem appropriate to say the value is
defined by "specific binding" definitions because
the WTP can be supporting multiple radios with
some that provide encryption services and some
that don't. 

In general, I don't feel that this subfield is
well defined, and it appears to me that it
should be a per radio attribute. 

Regards,
/david t. perkins

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Michael Montemurro" <[email-masked]>
Date: Sat, 3 Jun 2006 13:43:59 -0400

David,

I've created issue 125 to track this issue.

Mike

---

From: "Michael Montemurro" <[email-masked]>
Date: Sat, 3 Jun 2006 15:12:22 -0400

David,

Would it be sufficient to move Encryption Capabilities from the WTP
Descriptor (Section 4.4.34) to the WTP Radio Information message element
(Section 4.4.39)?

Mike