Subject: [Capwap] Data Transfer message

From: "David T. Perkins" <[email-masked]>
Date: Mon, 5 Jun 2006 23:51:32 -0700 (PDT)

HI,

In reading over the definition of the data transfer request(9.7),
and its message elements (Data Transfer Mode(4.4.13) and
Data Transfer Data(4.4.12)), I'm really confused.

First, because the description of Data transfer request,
says it's from the WTP to the AC, but the description of
Data transfer mode, says it's between the AC and WTP.
Also, it this is to be used for crash files and memory
dumps, but these will not fit in one message. I don't see 
how a crash file (a core dump) would be sent.
Finally, there is no higher level description of the
operation that is occuring. (That is, no description
of the use case.) Also, it would seem likely
that the AC would control what memory areas that
would be returned. I don't see how this is done.

So, could someone explain this operation.

Thanks,
/david t. perkins

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Michael Montemurro" <[email-masked]>
Date: Tue, 6 Jun 2006 08:56:17 -0400

David,

I've created issue 133 to track this issue