Subject: Re: [Capwap] Typo in section 8.6

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 6 Jun 2006 07:56:39 -0700

Works for me.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: Michael Montemurro [mailto:[email-masked]] 
	Sent: Saturday, June 03, 2006 11:55 AM
	To: David T. Perkins
	Cc: [email-masked]
	Subject: Re: [Capwap] Typo in section 8.6

	David,
	 
	I will make this fix. There is also text in section 8.7 that
needed to be fixed. It states that the WTP sends the change state event
response message. The AC transmits that message.
	 
	 Mike

	On 6/2/06, David T. Perkins <[email-masked]> wrote: 

		HI,
		
		Section 8.6 has the following text that looks like it
		has a typo.
		
		  A Change State Event Response message is by a WTP
after receiving a 
		  Change State Event Request message.
		
		This should be something like:
		
		  A Change State Event Response message is sent by an AC
after
	
^^^^^^^^^^^^^modified
		  receiving a Change State Event Request message.
		
		Regards,
		/david t. perkins

_________________________________________________________________
		To unsubscribe or modify your subscription options,
please visit: 
		http://lists.frascone.com/mailman/listinfo/capwap
		
		Archives: http://lists.frascone.com/pipermail/capwap 

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Michael Montemurro" <[email-masked]>
Date: Tue, 6 Jun 2006 11:02:55 -0400

I'll fix this in -02

On 6/6/06, Pat Calhoun (pacalhou) <[email-masked]> wrote:
>  ------------------------------
> *From:* Michael Montemurro [mailto:[email-masked]]
> *Sent:* Saturday, June 03, 2006 11:55 AM
> *To:* David T. Perkins
> *Cc:* [email-masked]
> *Subject:* Re: [Capwap] Typo in section 8.6
>
>
>
>  David,
>
> I will make this fix. There is also text in section 8.7 that needed to be
> fixed. It states that the WTP sends the change state event response message.
> The AC transmits that message.
>
>  Mike
>
>
> >   A Change State Event Response message is by a WTP after receiving a
> >   A Change State Event Response message is sent by an AC after
> >                                            ^^^^^^^^^^^^^modified