Subject: [Capwap] Duplcate IPv6 Address message Element

From: Sachin Dutta <[email-masked]>
Date: Mon, 26 Jun 2006 15:41:08 +0530

Hi All,

As DAD ( Duplicate address detection ) is the integral part of IPv6 protocol
so no other host/WTP with same IPv6 address can join the network, therefore
section 4.4.20 for duplicate IPv6 address message element is NOT required in
CAPWAP and can be deleted ?

Regards

Sachin

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Michael Montemurro" <[email-masked]>
Date: Fri, 30 Jun 2006 10:03:58 -0400

Sachin,

I created issue 147 to track this.

Mike

On 6/26/06, Sachin Dutta <[email-masked]> wrote:
>
>   Hi All,
>
>
>
> As DAD ( Duplicate address detection ) is the integral part of IPv6
> protocol so no other host/WTP with same IPv6 address can join the network,
> therefore *section 4.4.20 *for duplicate IPv6 address message element is *NOT
> required in CAPWAP* and can be deleted ?
>
> * *
>
> Regards
>
> Sachin
>
>
>