Subject: [Capwap] 802.11 WTP mode and type

From: "David T. Perkins" <[email-masked]>
Date: Tue, 6 Jun 2006 11:27:06 -0700 (PDT)

HI,

In section 11.9.3 is a table of 802.11 message elements.
I can't figure out the section number for element
 IEEE 802.11 WTP Mode and Type 

Has this been obsoleted, and thus, should be removed
from the table?

Regards,
/david t. perkins

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 7 Jun 2006 11:21:39 +0800

I think "WTP Mode" and "WTP Type" have been replaced by "MAC Mode" and
"Tunnel Mode" - both in Section 11.10.1 (IEEE 802.11 Add WLAN) in v01.

Cheers,

Saravanan

-----Original Message-----
From: David T. Perkins [mailto:[email-masked]] 
Sent: Wednesday, June 07, 2006 2:27 AM
To: [email-masked]
Subject: [Capwap] 802.11 WTP mode and type

HI,

Regards,
/david t. perkins