Subject: [Capwap] draft-ietf-capwap-protocol-specifciation-02.txt submission

From: "Michael Montemurro" <[email-masked]>
Date: Thu, 22 Jun 2006 11:27:10 -0400

All,

draft-ietf-capwap-protocol-specifciation-02.txt has been submitted to
internet-drafts and should be available shortly. We would like to take this
time to thank everyone who contributed to resolving the issues that have
been addressed in this draft. We encourage everyone to review the updated
draft and point out any other issues in the submission.

The issues that have been addressed in this draft include: 129, 128, 125,
43, 80, 100, 136, 133, 126, 103, 104, 64, 37, 141, 77, 120, 119, 118, 83,
66, 117, 107, 18, 123, 116, 130, 134, 132, 124, 106, 98, 97, 78, 45, 84, 81,
74, 2, 63, 85, 86, and 105.

Thanks,

Dorothy, Pat and Mike
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 22 Jun 2006 09:16:12 -0700 (PDT)

HI,

Well, in a few minutes I'll be sending out a 22 page document
that summarizes the CAPWAP operations and has extensive
DISCUSS comments.

I'll go look at the CAPWAP-02 document, and try to provide comments
on it before the IETF meeting.

> The issues that have been addressed in this draft include: 129, 128, 125,
Regards,
/david t. perkins

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 22 Jun 2006 20:36:40 -0700 (PDT)

HI,

I noticed that unfortunately, there were some renumbering
of sections for messsage types and message element types.

This is making verification of the issues below harder,
and also, the nice short 22 page summary that I sent
out which includes section numbers now doesn't match
the I-Ds section numbers. 

Can you quickly put out a -03 version that keeps the section
numbers the same for the message types and message element
types. 

Thanks,
/david t. perkins

---

From: "Dorothy Stanley" <[email-masked]>
Date: Fri, 23 Jun 2006 07:29:57 -0700

David,

I suggest that folks simply use your document with the
-01 capwap specification, as indicated, and map as needed to the
-02 draft.

We plan to issue an -03  in late August, incorporating
additional issue resolution.

Thanks,

Dorothy Stanley