Subject: Re: [Capwap] New issue - Correct Clause 11 Message Naming, Clean-up terminology

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 6 Jun 2006 09:36:12 -0700

2. 11.1.2 Local MAC - Last paragraph describes optionally tunnelling
data frames to the AC, which 
is not consistent with Local MAC. 
	
Recommended change: Delete the last paragraph 

<PRC> This text was requested by folks on the list, as well as by the
evaluation team, which was to allow for optional tunneling in local MAC
mode, using 802.3 frame format. 

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: Dorothy Stanley [mailto:[email-masked]] 
	Sent: Tuesday, April 11, 2006 9:48 AM
	To: capwap
	Subject: [Capwap] New issue - Correct Clause 11 Message
Naming,Clean-up terminology

	All,
	
	Some suggested, largely editorial changes, throughout Clause 11:
	
	1. Figures 5,7,8 show examples of message Flow and Roaming, and
show
	"Add Mobile" as the message exchanged between the AC and WTP.
But "Add Mobile" is the message element, not the message -
	the Mobile Config Request, changing to "Mobile Station Config
Request" is the message name.
	
	Recommended change: Change  "Add Mobile" to "Mobile Station
Config Request[Add Mobile...]"

	3. 11.3.1 Wording change:
	From:
	The CAPWAP protocol defines the data frame, which allows a
wireless payload to be encapsulated.
	to:
	The CAPWAP protocol defines CAPWAP data packets, which are used
to  encapsulate an IEEE 802.11 payload.
	
	4. 11.1.1 and 11.1.2 - Clarity
	In the function lists, change from
	Probe Response
	to
	Generate Probe Response
	
	5. 11.1.1 Split MAC, first paragraph below the figure
	
	The Distribution and Integration services reside on the AC, and
therefore all user data is tunneled between the WTP and the AC. 
	As noted above, all real-time 802.11 services, including the
control protocol and the beacon and probe response frames, are handled
on the WTP. 
	
	"control protocol" usually refers to the CAPWAP control
protocol. 
	
	Change to
	
	The Distribution and Integration services reside on the AC, and
all user data is tunneled between the WTP and the AC. All real-time IEEE
802.11 services,
	including the IEEE 802.11 control frames, such as the Beacon and
Probe Response frames, are handled on the WTP. 
	
	6. 11.3 - Correct use of terms
	
	11.3 Transport specific bindings
	
	"All CAPWAP transports have the following IEEE 802.11 specific
bindings:"
	
	Section 3, "CAPWAP Transport" talks about UDP with IPv4 or IPv6,
rather than the payload encapsulation and status and WLANs field
	
	Suggest 
	
	11.3 IEEE 802.11 bindings for the CAPWAP Protocol
	
	This section defines the IEEE 802.11 specific bindings used with
the CAPWAP protocol.
	
	7. I1.2, First sentence in the second paragraph, change "access
point" to "WTP".
	
	Comments please. 
	
	Thanks,
	
	Dorothy

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Michael Montemurro" <[email-masked]>
Date: Thu, 8 Jun 2006 21:40:44 -0400

I agree with Pat. The last paragraph must not be deleted. It allows for
optional tunnelling in Local MAC mode.