Subject: Re: [Capwap] Mac Address length

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Sun, 8 Jul 2007 13:24:56 -0700

This is an error in the current spec which needs to be addressed. I will
create a new tracker entry the next time I am connected to the 'net, and
will address this in the next rev (as one is now required).

PatC

________________________________

From: Anu Varughese (avarughe) 
Sent: Wednesday, June 20, 2007 6:19 AM
To: [email-masked]
Subject: [Capwap] Mac Address length

Hi All,
 
The proposed resolution for Issue 247 was to use Length field indicating
the length of mac address field.
Is there any reason on why the length is kept as 9 bit field, in all
message elements except for optional Radio Mac address in CAPWAP header
which has 8 bit length field ? 
 
(For eg: Add MAC ACL entry, ADD station etc.. )
 
Regards,
Anu Varughese.
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 23 Jul 2007 11:52:32 -0700

Created Issue 16.

PatC 

-----Original Message-----
From: Pat Calhoun (pacalhou) 
Sent: Sunday, July 08, 2007 1:25 PM
To: Anu Varughese (avarughe); [email-masked]
Subject: Re: [Capwap] Mac Address length

PatC

Hi All,

 
Regards,
Anu Varughese.