Subject: [Capwap] CAPWAP IESG Issue T7

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:55 -0700

All,

The following IESG review comment was received:

   T7 - Section 4.3, pag 49 - what is the max size of this Data field in
the Wireless 
   specific information. Is it 255 as the length is coded in 8 bit or
something else? 
   Please detail.

I am proposing changing the text to:

<text>
      Length:  The 8 bit field contains the length of the data
         field, with a maximum size of 255.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:13:59 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Issue T7
> 
> All,
> 
>    T7 - Section 4.3, pag 49 - what is the max size of this 
> Data field in the Wireless 
>    specific information. Is it 255 as the length is coded in 
> 8 bit or something else? 
>    Please detail.
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:16:01 -0700

OK, closing issue 48.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:14 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Issue T7

OK with me. 

Dan

>    T7 - Section 4.3, pag 49 - what is the max size of this Data field 
> in the Wireless