Subject: [Capwap] AD review ofdraft-ietf-capwap-protocol-binding-ieee80211-06 E7

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 27 Jun 2008 06:17:31 -0700

The AD Review Comment is:

   E7. Section 6.2 - Antenna Selection should be represented in the
diagram as N 
   x 8 bit fields. Maybe the diagram is meant to say that padding is
applied to 
   32-bit multiple in this case, but this should be clearly described,
if this is 
   the case.

Yes, this was an error. The text has been modified to:

<text>
6.2.  IEEE 802.11 Antenna
[...]

        0                   1                   2                   3
        0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1
       +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
       |    Radio ID   |   Diversity   |    Combiner   |  Antenna Cnt  |
       +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
       | Antenna Selection...
       +-+-+-+-+-+-+-+-+
[...]
   Antenna Selection:   One 8-bit antenna configuration value per
      antenna in the WTP, containing up to 255 antennas.  The following
      values are supported:
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Jun 2008 12:45:12 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, June 27, 2008 4:18 PM
> To: [email-masked]
> Subject: [Capwap] AD 
> reviewofdraft-ietf-capwap-protocol-binding-ieee80211-06 E7
> 
>    E7. Section 6.2 - Antenna Selection should be represented 
> in the diagram as N 
>    x 8 bit fields. Maybe the diagram is meant to say that 
> padding is applied to 
>    32-bit multiple in this case, but this should be clearly 
> described, if this is 
>    the case.
>