Subject: [Capwap] CAPWAP IESG Review T9

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 10:04:00 -0700

All,

Here is the IESG Review Comment:

   T9 - Section 4.4.2 - what is the max size of IEEE 802.3 frames that
is being     
   supported? Is IEEE 802.3as supported. Please detail

I am proposing the following text:

<text>
4.4.2.  Data Payload
[...]

   For 802.3 payload frames, the 802.3 frame is encapsulated (excluding
   the IEEE 802.3 FCS checksum).  If the encapsulated frame would exceed
   the transport layer's MTU, the sender is responsible for
   fragmentation of the frame, as specified in Section 3.4. The CAPWAP
   protocol can support IEEE 802.3 frames whose length is defined in
   the IEEE 802.3as specification  [FRAME-EXT].

17.1.  Normative References
[...]
   [FRAME-EXT]
              IEEE, "IEEE Standard 802.3as-2006", 2006.
</text>
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:02:28 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 8:04 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review T9
> 
> All,
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:13:08 -0700

Ok - closing issue 50.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:02 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review T9

OK with me. 

Dan