Subject: [Capwap] CAPWAP IESG Review Comment T31

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 17 Jun 2008 22:21:25 -0700

All,

The following is the IESG Review Comment:

   T31 - Section 4.6.46 - what is the max length of the WTP name field? 

I have made the following change, and ensured that it is consistent with
the text describing the AC Name field.

<text>
4.6.47.  WTP Name
[...]

   Length:   >0

   WTP Name:   A non-zero terminated UTF-8 encoded string 
         containing the WTP name, whose maximum size MUST
         NOT exceed 512 bytes.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 13:06:28 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 8:21 AM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T31
> 
> All,
> 
> I have made the following change, and ensured that it is 
> consistent with the text describing the AC Name field.
> 
> <text>
> 4.6.47.  WTP Name
> [...]
> 
>    Length:   >0
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 13:06:51 +0200

OK with me. 

Dan

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:29:18 -0700

OK, closing issue 72.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 4:07 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T31

OK with me. 

Dan

> I have made the following change, and ensured that it is consistent 
> with the text describing the AC Name field.
> 
> <text>
> 4.6.47.  WTP Name
> [...]
> 
>    Length:   >0
>