Subject: [Capwap] CAPWAP IESG Review T27

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:53 -0700

All,

Here is the IESG Review Comment:

   T27 - Section 4.6.36 - what is the max length of the Message Element
field? 

I guess we have to assume that a message element could be 65535, so I
have made the necessary changes:

<text>
4.6.36.  Returned Message Element
[...]

   0                   1                   2                   3
   0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 
  +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
  |    Reason     |    Length     |       Message Element...
  +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

   Length:   The length of the Message Element field, which MUST
      NOT exceed 65535 octets.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 22:40:08 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review T27
> 
> All,
> 
>    T27 - Section 4.6.36 - what is the max length of the 
> Message Element field? 
> 
> I guess we have to assume that a message element could be 
> 65535, so I have made the necessary changes:
> 
> <text>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:21:53 -0700

OK, closing issue 68.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 1:40 PM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review T27

OK with me. 

Dan

>    T27 - Section 4.6.36 - what is the max length of the Message 
> Element field?
>