Subject: [Capwap] AD review ofdraft-ietf-capwap-protocol-binding-ieee80211-06 T4

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 27 Jun 2008 05:46:28 -0700

The AD Review Comment is:

   T4. Section 6.1 - what is the format and length of the SSID field?

Unfortunately, the standard is loose on the definition, other than the
max length of the field, so I'm not sure that we can add any additional
restrictions. The following text is the best we can do at this point:

<text>
6.1.  IEEE 802.11 Add WLAN
[...]
   SSID:   The SSID attribute is the service set identifier that will be
      advertised by the WTP for this WLAN.  The SSID field contains any
      ASCII character and MUST NOT exceed 32 octets in length, as
      defined in [IEEE.802-11.2007].
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Jun 2008 12:49:01 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, June 27, 2008 3:46 PM
> To: [email-masked]
> Subject: [Capwap] AD 
> reviewofdraft-ietf-capwap-protocol-binding-ieee80211-06 T4
> 
> Unfortunately, the standard is loose on the definition, other 
> than the max length of the field, so I'm not sure that we can 
> add any additional restrictions. The following text is the 
> best we can do at this point:
> 
> <text>