Subject: [Capwap] CAPWAP IESG Review Comment T13

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:55 -0700

All,

Here is the IESG Review Comment:

   T13 - Section 4.6.1 - please define the max length of the vendor
specific field 
   information

The field is 16 bits, but it seems excessive to allow for the field to
be 65535, so I am setting the maximum to 1024 bytes.

<text>
   Length:   Length of vendor specific encoding of AC information, with
a maximum
      size of 1024.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:30:49 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T13
> 
> All,
> 
>    T13 - Section 4.6.1 - please define the max length of the 
> vendor specific field 
>    information
> 
> The field is 16 bits, but it seems excessive to allow for the 
> field to be 65535, so I am setting the maximum to 1024 bytes.
> 
> <text>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:19:19 -0700

OK, closing issue 54.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:31 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T13

OK with me. 

Dan