Subject: [Capwap] CAPWAP IESG Review Comment T19

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:40:35 -0700

All,

Here is the IESG Review Comment:

   T19 - Section 4.6.16 -  what is the max size of the Data field in the
Data transfer 
   Data message? 

I have addressed the comment by imposing a maximum length of 65535.

<text>

4.6.16.  Data Transfer Data
[...]
   0                   1                   2                   3
   0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1
  +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
  |   Data Type   |      Data Length      |        Data ....
  +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
[...]

   Data Length:   Length of data field, with a maximum size of 65535.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:11:48 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:41 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T19
> 
> All,
> 
>    T19 - Section 4.6.16 -  what is the max size of the Data 
> field in the Data transfer 
>    Data message? 
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:15:26 -0700

OK, closing issue 60.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:12 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T19

OK with me. 

Dan

>    T19 - Section 4.6.16 -  what is the max size of the Data field in 
> the Data transfer
>    Data message? 
>