Subject: [Capwap] CAPWAP IESG Review T26

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:49 -0700

All,
 
Here is the IESG Review Comment:
 
   T26 - Section 4.6.31 - what is the max length of the location field? 

I have picked a number in the proposed text below:

<text>
4.6.31.  Location Data
[...]
   Location:   A non-zero terminated UTF-8 encoded string containing the
      WTP location, whose maximum size MUST NOT exceed 1024.
</text>

PatC

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Jun 2008 14:22:43 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review T26
> 
> All,
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:26:59 -0700

OK, closing issue 67.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, June 17, 2008 5:23 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review T26

OK with me. 

Dan