Subject: [Capwap] CAPWAP IESG Comment T38

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 06:56:17 -0700

All,

Here is the IESG Review Comment:

   T38 - Section 9 should start with deployment considerations. It looks
like there 
   are some assumptions made here about at least an AC being present and
configured at 
   deployment, and other such. This should be made clear.

I have made changes to the introductory paragraph in section 9. The text
now reads:

<text>
   This section defines CAPWAP operations responsible for debugging,
   gathering statistics, logging, and firmware management. The
management
   operations defined in this section are used by the AC to either
   push/pull information to/from the WTP, or request that the WTP
reboot.
   This section does not deal with the management of the AC per se, and
   assumes that the AC is operational and configured.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 16:01:18 +0200

Ok with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 4:56 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Comment T38
> 
> All,
> 
>    T38 - Section 9 should start with deployment 
> considerations. It looks like there 
>    are some assumptions made here about at least an AC being 
> present and configured at 
> I have made changes to the introductory paragraph in section 
> 9. The text now reads:
> 
> <text>
>    gathering statistics, logging, and firmware management. 
> The management
>    push/pull information to/from the WTP, or request that the 
> WTP reboot.

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:34:24 -0700

OK, closing issue 79.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 7:01 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Comment T38

Ok with me. 

Dan

>    T38 - Section 9 should start with deployment considerations. It 
> looks like there
>    are some assumptions made here about at least an AC being present 
> and configured at
> I have made changes to the introductory paragraph in section 9. The 
> text now reads:
> 
> <text>