Subject: [Capwap] CAPWAP IESG Review Comment T3

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 10:05:39 -0700

All,

Here is the IESG Review Comment:

   T3 - Section 2 - 'Protocol Overview' describes the process of
discovery and 
   provisioning exchange between the AC and WTP. This seems to be
different than the 
   pre-provisioning phase described in Section 12.5.
   Please clarify and bring this two sections in synch. Also be more
clear what 
   parameters are being provisioned in the provisioning exchanged
described here. 

I think the simplest thing to do is to add a single sentence stating
that pre-provisioning is required and a pointer to the appropriate
section:

<text>
2.  Protocol Overview
[...]

   The CAPWAP Protocol begins with a discovery phase.  The WTPs send a
   Discovery Request message, causing any Access Controller (AC)
   receiving the message to respond with a Discovery Response message.
   From the Discovery Response messages received, a WTP selects an AC
   with which to establish a secure DTLS session.  In order to
   establish the secure DTLS connection, the WTP will need some amount
   of pre-provisioning, which is specified in section 12.5. CAPWAP
   protocol messages will be fragmented to the maximum length
   discovered to be supported by the network.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 19:59:58 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 8:06 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T3
> 
> All,
> 
>    T3 - Section 2 - 'Protocol Overview' describes the process 
> of discovery and 
>    provisioning exchange between the AC and WTP. This seems 
> to be different than the 
>    Please clarify and bring this two sections in synch. Also 
> be more clear what 
>    parameters are being provisioned in the provisioning 
> exchanged described here. 
> 
> I think the simplest thing to do is to add a single sentence 
> stating that pre-provisioning is required and a pointer to 
> the appropriate
> section:
> 
> <text>
> 2.  Protocol Overview
> [...]
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:37:31 -0700

OK, closing issue 44.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 11:00 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T3

OK with me. 

Dan