Subject: [Capwap] AD review ofdraft-ietf-capwap-protocol-binding-ieee80211-06 E12

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 27 Jun 2008 06:45:54 -0700

The AD Review Comment is:

   E12 - Section 6.25 - is radio type a bitmask? Say clearly so. No need
to say 
   anything about the value for all four radio types

Yes, I have made a small change to the text as follows:

<text>
6.25.  IEEE 802.11 WTP Radio Information
[...]
   Radio Type:   The type of radio present.  Note this is a bit field
      which is used to specify support for more than a single type of
      PHY/MAC.  The following bit values are supported:

      1 - 802.11b:   An IEEE 802.11b radio.

      2 - 802.11a:   An IEEE 802.11a radio.

      4 - 802.11g:   An IEEE 802.11g radio.

      8 - 802.11n:   An IEEE 802.11n radio.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Jun 2008 12:28:12 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, June 27, 2008 4:46 PM
> To: [email-masked]
> Subject: [Capwap] AD 
> reviewofdraft-ietf-capwap-protocol-binding-ieee80211-06 E12
> 
>    E12 - Section 6.25 - is radio type a bitmask? Say clearly 
> so. No need to say 
> 6.25.  IEEE 802.11 WTP Radio Information [...]