Subject: [Capwap] CAPWAP IESG Issue T4

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:54 -0700

The following is the issue provided by the IESG:

   T4 - Section 2.3.1, page 25, Configure to Reset - it is not clear
what 'reset the 
   connection' means, this state needs clarification, for example what
is the 
   difference / relationship to DTLS teardown

Although the actual Reset command provides much more detail, I am
proposing adding the last sentence to the 'Configure to Reset' state
transition description:

   Configure to Reset (h):  This state transition is used to reset the
      connection either due to an error during the configuration phase,
      or when the WTP determines it needs to reset in order for the new
      configuration to take effect. The CAPWAP Reset command is used to
      indicate to the peer that it will initiate a DTLS teardown.

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Jun 2008 14:22:21 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Issue T4
> 
>    T4 - Section 2.3.1, page 25, Configure to Reset - it is 
> not clear what 'reset the 
>    connection' means, this state needs clarification, for 
> example what is the 
> Although the actual Reset command provides much more detail, 
> I am proposing adding the last sentence to the 'Configure to 
> Reset' state transition description:
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:26:36 -0700

OK, closing issue 45.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, June 17, 2008 5:22 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Issue T4

OK with me. 

Dan