Subject: [Capwap] CAPWAP IESG Review Comment T39

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 10:07:30 -0700

All,

Here is the IESG Review Comment:

   T39. Section 13 is insufficient. The recommendation concerning
non-configurability 
   of WTPs makes, sense, but what about the ACS? How are ACs configured?
It is OK to 
   say that they are configured by proprietary CLI and/or MIB interfaces
that will be 
   defined in other CAPWAP document and/or by NETCONF in the future, but
something 
   needs to be said. 

You are correct, the CAPWAP protocol does not provide management of the
AC. This is assumed to be done out of band. I am therefore proposing the
following text:

<text>
13.  Management Considerations
[...]
   The CAPWAP protocol does not deal with the management of the ACs.
   The AC is assumed to be configured through some separate management
   interface, which could be via a proprietary CLI, SNMP, NETCONF or
some
   other management protocol.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 19:59:20 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 8:08 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T39
> 
> All,
> 
>    T39. Section 13 is insufficient. The recommendation 
> concerning non-configurability 
>    say that they are configured by proprietary CLI and/or MIB 
> interfaces that will be 
>    defined in other CAPWAP document and/or by NETCONF in the 
> future, but something 
>    needs to be said. 
> 
> You are correct, the CAPWAP protocol does not provide 
> management of the AC. This is assumed to be done out of band. 
> I am therefore proposing the following text:
> 
> <text>
>    interface, which could be via a proprietary CLI, SNMP, 
> NETCONF or some

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:36:44 -0700

OK, closing issue 80.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 10:59 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T39

OK with me. 

Dan

>    defined in other CAPWAP document and/or by NETCONF in the future, 
> but something
>    needs to be said. 
> 
> You are correct, the CAPWAP protocol does not provide management of 
> the AC. This is assumed to be done out of band.