Subject: [Capwap] CAPWAP IESG Issue T6

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:55 -0700

Here is the IESG Issue:

   T6 - Section 4.3, page 48 - 'This is useful in packets sent from the
WTP to the AC, 
   when the native wireless frame format is converted to 802.3 by the
WTP.'. Please 
   explain why (is Radio MAC address useful)? Also, s/802.3/IEEE 802.3
format/

I am proposing the changed second sentence in the following text to
address this issue:

<text>
   Radio MAC Address:  This optional field contains the MAC address of
      the radio receiving the packet.  Because the native wireless
      frame format to IEEE 802.3 format causes the MAC address of the
      WTP's radio to be lost, this field allows the address to be
      communicated to the AC.   This field is only present if the
      'M' bit is set.  The HLEN field assumes 4 byte alignment, and
      this field MUST be padded with zeroes (0x00) if it is not 4 byte
      aligned.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:32:22 +0200

OK with me and thanks for letting me understand the issue. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Issue T6
> 
> Here is the IESG Issue:
> 
>    T6 - Section 4.3, page 48 - 'This is useful in packets 
> sent from the WTP to the AC, 
>    when the native wireless frame format is converted to 
> 802.3 by the WTP.'. Please 
>    explain why (is Radio MAC address useful)? Also, 
> s/802.3/IEEE 802.3 format/
> 
> I am proposing the changed second sentence in the following 
> text to address this issue:
> 
> <text>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:19:54 -0700

OK, closing issue 47.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:32 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: Re: [Capwap] CAPWAP IESG Issue T6

Dan

>    T6 - Section 4.3, page 48 - 'This is useful in packets sent from 
> the WTP to the AC,