Subject: [Capwap] NEED WG Consensus: Issue 73: IESG Review Comment T32

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 19 Jun 2008 17:17:46 -0700

All,
 
I want to make sure that no one objects to the removal of the WTP
Operational Statistics message element. I cannot for the life of me
figure out what it does, nor can the folks that implemented our code.
So far both Margaret and Dan are OK with the proposal.

In this change, I would not renumber any of the message elements to
limit broader impact. We would leave the message element unused.

Thanks,

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 20 Jun 2008 09:04:35 +0200

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, June 20, 2008 3:18 AM
> To: [email-masked]
> Subject: [Capwap] NEED WG Consensus: Issue 73: IESG Review Comment T32
> 
> All,
>  
> I want to make sure that no one objects to the removal of the 
> WTP Operational Statistics message element. I cannot for the 
> life of me figure out what it does, nor can the folks that 
> implemented our code.
> In this change, I would not renumber any of the message 
> elements to limit broader impact. We would leave the message 
> element unused.
> 
> Thanks,
> 
> PatC

Best is probably to mention in the spec that it is unused and reserved. 

Dan

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 20 Jun 2008 10:22:15 -0700

OK, closing issue 73.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Friday, June 20, 2008 12:05 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] NEED WG Consensus: Issue 73: IESG Review Comment
T32

Dan