Subject: [Capwap] CAPWAP IESG Review Comment T14

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:55 -0700

All,
 
Here is the IESG Review Comment:
 
   T15 - Section 4.6.4, 4,6,5 - what is the max size of the AC names? 

I am proposing the following resolution, and figured that the proposed
maximum size is 512 bytes for an AC name:

<text>
4.6.4.  AC Name
[...]

   AC Name:   A variable length UTF-8 encoded string containing the AC
      name, whose maximum size MUST NOT exceed 512 bytes.

4.6.5.  AC Name with Index
[...]

   AC Name:   A variable length UTF-8 encoded string containing the AC
      name, whose maximum size MUST NOT exceed 512 bytes.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 09:07:43 -0700

This should have been T15.

PatC 

-----Original Message-----
From: Pat Calhoun (pacalhou) 
Sent: Monday, June 16, 2008 8:36 AM
To: [email-masked]
Subject: [Capwap] CAPWAP IESG Review Comment T14

All,

<text>
4.6.4.  AC Name
[...]

PatC

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:10:23 +0200

OK with me. 

Dan

> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 7:08 PM
> To: Pat Calhoun (pacalhou); [email-masked]
> Subject: Re: [Capwap] CAPWAP IESG Review Comment T15
> 
> I am proposing the following resolution, and figured that the 
> proposed maximum size is 512 bytes for an AC name:
> 
> <text>
> 4.6.4.  AC Name
> [...]
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Jun 2008 14:18:49 +0200

OK with me. 

Dan

> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 17 Jun 2008 11:58:56 -0400

With the exception of the few comments I just sent, I am personally  
fine with all of the other changes suggested to address the AD review  
comments.

Margaret

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:14:21 -0700

Closing issue 56.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:10 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T15

OK with me. 

Dan

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:24:28 -0700

OK, closing issue 55.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, June 17, 2008 5:19 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T14

OK with me. 

Dan