Subject: [Capwap] AD review ofdraft-ietf-capwap-protocol-binding-ieee80211-06 E5

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 27 Jun 2008 06:08:07 -0700

The AD Review Comment is:

E5. Section 6 - for consistency it looks like the IEEE 802.11 Message 
Element / Type Value table should be a numbered figure.

I have made the requested change:

<text>
6.  IEEE 802.11 Message Element Definitions

   The following IEEE 802.11 specific message elements are defined in
   this section.

   IEEE 802.11 Message Element                     Type Value

   IEEE 802.11 Add WLAN                               1024
   IEEE 802.11 Antenna                                1025
   IEEE 802.11 Assigned WTP BSSID                     1026
   IEEE 802.11 Delete WLAN                            1027
   IEEE 802.11 Direct Sequence Control                1028
   IEEE 802.11 Information Element                    1029
   IEEE 802.11 MAC Operation                          1030
   IEEE 802.11 MIC Countermeasures                    1031
   IEEE 802.11 Multi-Domain Capability                1032
   IEEE 802.11 OFDM Control                           1033
   IEEE 802.11 Rate Set                               1034
   IEEE 802.11 RSNA Error Report From Station         1035
   IEEE 802.11 Station                                1036
   IEEE 802.11 Station QoS Profile                    1037
   IEEE 802.11 Station Session Key                    1038
   IEEE 802.11 Statistics                             1039
   IEEE 802.11 Supported Rates                        1040
   IEEE 802.11 Tx Power                               1041
   IEEE 802.11 Tx Power Level                         1042
   IEEE 802.11 Update Station QoS                     1043
   IEEE 802.11 Update WLAN                            1044
   IEEE 802.11 WTP Quality of Service                 1045
   IEEE 802.11 WTP Radio Configuration                1046
   IEEE 802.11 WTP Radio Fail Alarm Indication        1047
   IEEE 802.11 WTP Radio Information                  1048

              Figure 8: IEEE 802.11 Binding Message Elements
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Jun 2008 12:41:30 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, June 27, 2008 4:08 PM
> To: [email-masked]
> Subject: [Capwap] AD 
> reviewofdraft-ietf-capwap-protocol-binding-ieee80211-06 E5
> 
> E5. Section 6 - for consistency it looks like the IEEE 802.11 
> Message Element / Type Value table should be a numbered figure.
> 
>               Figure 8: IEEE 802.11 Binding Message Elements </text>
> 
> PatC