Subject: [Capwap] CAPWAP IESG Review Comment T18

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:55 -0700

All,

Here is the IESG Review Comment:

   T18 - Section 4.6.8 - what is the max length of the VLAN Name? As
nothing is said I 
   assume the max value currently supported but IEEE 802.1Q but it's
better to be 
   specific

I agree with the comment on the maximum VLAN name, but since the message
element does not reference an actual VLAN ID, there is no reason to
reference the maximum VLAN number. 

My proposed text:

<text>
4.6.8.  Add Station
[...]
   VLAN Name:   An optional variable length UTF-8 encoded string,
        with a maximum length of 512 octets, containing the VLAN
        Name on which the WTP is to locally bridge user data.
        Note this field is only valid with WTPs configured in
        Local MAC mode.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:14:46 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T18
> 
> All,
> 
>    T18 - Section 4.6.8 - what is the max length of the VLAN 
> Name? As nothing is said I 
>    assume the max value currently supported but IEEE 802.1Q 
> but it's better to be 
>    specific
> 
> I agree with the comment on the maximum VLAN name, but since 
> the message element does not reference an actual VLAN ID, 
> there is no reason to reference the maximum VLAN number. 
> 
> My proposed text:
> 
> <text>
> 4.6.8.  Add Station
> [...]

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:16:31 -0700

OK, closing issue 59.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:15 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T18

OK with me. 

Dan

> I agree with the comment on the maximum VLAN name, but since the 
> message element does not reference an actual VLAN ID, there is no 
> reason to reference the maximum VLAN number.
> 
> My proposed text:
> 
> <text>
> 4.6.8.  Add Station
> [...]