Subject: [Capwap] AD review ofdraft-ietf-capwap-protocol-binding-ieee80211-06 E2

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 27 Jun 2008 06:01:55 -0700

The AD Review Comment is:

   E2. Terminology - The definition of a Station (STA) differs from the
one in 
   [3]. Is it there that it should extended to describe the presence of
a MAC and 
   a PHY, or is it here it is unnecessarily verbose?

Well... Here we are being specific that in terms of the a STA in the
802.11 binding spec, the station must have a MAC and PHY that conforms
to that standard. We can remove it if you believe it is unnecessary, but
the base spec is pretty loose in its definition since we are being
"wireless standard" agnostic. The two documents have different purposes.

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Jun 2008 12:42:24 +0200

I can live with this as it is now. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, June 27, 2008 4:02 PM
> To: [email-masked]
> Subject: [Capwap] AD 
> reviewofdraft-ietf-capwap-protocol-binding-ieee80211-06 E2
> 
>    E2. Terminology - The definition of a Station (STA) 
> differs from the one in 
>    [3]. Is it there that it should extended to describe the 
> presence of a MAC and 
> 802.11 binding spec, the station must have a MAC and PHY that 
> conforms to that standard. We can remove it if you believe it 
> is unnecessary, but the base spec is pretty loose in its 
> definition since we are being "wireless standard" agnostic. 
> The two documents have different purposes.
> 
> PatC