Subject: [Capwap] CAPWAP IESG Review Comment T16

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 10:07:30 -0700

All,

Here is the IESG Review Comment:

   T16 - the document is not consistent in defining which one of the
configuration 
   objects is to be saved in non-volatile memory. For example in 4.6.7
it is mentioned 
   that this message element information is not expected to be saved in
non-volatile 
   memory - if this is an exception what is the rule?

Yes, it is an exception to the rule. However, to make this point clear,
I have added text to section 4.6:

<text>
4.6.  CAPWAP Protocol Message Elements
[...]
   Unless otherwise specified, any configuration information sent by the
   AC to the WTP MAY be saved to non-volatile storage (see section 8.1
   for more information).
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 19:58:35 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 8:08 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T16
> 
> All,
> 
>    T16 - the document is not consistent in defining which one 
> of the configuration 
>    objects is to be saved in non-volatile memory. For example 
> in 4.6.7 it is mentioned 
>    that this message element information is not expected to 
> be saved in non-volatile 
> Yes, it is an exception to the rule. However, to make this 
> point clear, I have added text to section 4.6:
> 
> <text>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:35:44 -0700

OK, closing issue 57.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 10:59 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: Re: [Capwap] CAPWAP IESG Review Comment T16

OK with me. 

Dan

> it is mentioned
>    that this message element information is not expected to be saved 
> in non-volatile
> Yes, it is an exception to the rule. However, to make this point 
> clear, I have added text to section 4.6:
> 
> <text>
> 4.6.  CAPWAP Protocol Message Elements [...]