Subject: [Capwap] AD review ofdraft-ietf-capwap-protocol-binding-ieee80211-06 T5

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 27 Jun 2008 05:38:55 -0700

The AD Review Comment is:

   T5. Section 6.3 - why length = 3?

Actually, I believe you meant 6.4, and yes, it should have been 2, not
3.

<text>
6.4.  IEEE 802.11 Delete WLAN
[...]
   Type:   1027 for IEEE 802.11 Delete WLAN

   Length:   3
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Jun 2008 12:50:09 +0200

Yep, thanks, OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, June 27, 2008 3:39 PM
> To: [email-masked]
> Subject: [Capwap] AD 
> reviewofdraft-ietf-capwap-protocol-binding-ieee80211-06 T5
> 
> Actually, I believe you meant 6.4, and yes, it should have 
> been 2, not 3.
> 
> <text>