Subject: [Capwap] AD review ofdraft-ietf-capwap-protocol-binding-ieee80211-06 T6

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 27 Jun 2008 05:36:03 -0700

The AD Review Comment is:

   T6. Section 6.6 - should not length be >=3? (RadioID + WLANID + Flags
at
   minimum)

Actually, it should be >=4, since a message element needs to be present.

<text>
6.6.  IEEE 802.11 Information Element
[...]
   Type:   1029 for IEEE 802.11 Information Element

   Length:   >= 4
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Jun 2008 12:51:01 +0200

OK, Thanks. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, June 27, 2008 3:36 PM
> To: [email-masked]
> Subject: [Capwap] AD 
> reviewofdraft-ietf-capwap-protocol-binding-ieee80211-06 T6
> 
>    T6. Section 6.6 - should not length be >=3? (RadioID + 
> WLANID + Flags at
>    minimum)
>