Subject: [Capwap] CAPWAP IESG Review Comment T40

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 10:07:30 -0700

All,

Here is the IESG Review Comment:

   T40 - The same section should include information about impact on
network traffic. 
   What is the extra level of traffic that is expected by introducing
and deploying 
   CAPWAP? Is there any limit of AC load that needs to be taken into
consideration in 
   order to avoid congestion on the network or on the AC? Probably this
section should 
   be renamed to also cover Operational considerations, 

I have added the following paragraph to the section, along with the
modified section name:

<text>
13.  Operational Considerations
[...]

   The CAPWAP protocol's control channel is fairly light weight from
   a traffic perspective. Once the WTP has been configured, the WTP
sends
   periodic statistics. Further, the specification calls for a keepalive
   packet to be sent on the protocol's data channel to make sure that
any
   possible middleboxes (e.g., NAT) maintain their UDP state. The
overhead
   associated with the control and data channel is not expected to
impact
   network traffic. That said, the CAPWAP protocol does allow for the 
   frequency of these packets to be modified through the
   DataChannelKeepAlive and StatisticsTimer (see section 4.7.2 and
   section 4.7.14, respectively).
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 19:57:31 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 8:08 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T40
> 
> All,
> 
>    T40 - The same section should include information about 
> impact on network traffic. 
>    What is the extra level of traffic that is expected by 
> introducing and deploying 
>    CAPWAP? Is there any limit of AC load that needs to be 
> taken into consideration in 
>    order to avoid congestion on the network or on the AC? 
> Probably this section should 
> I have added the following paragraph to the section, along 
> with the modified section name:
> 
> <text>
>    a traffic perspective. Once the WTP has been configured, 
> the WTP sends
>    packet to be sent on the protocol's data channel to make 
> sure that any
>    possible middleboxes (e.g., NAT) maintain their UDP state. 
> The overhead
>    associated with the control and data channel is not 
> expected to impact

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:34:51 -0700

OK, closing issue 81.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 10:58 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T40

OK with me. 

Dan