Subject: [Capwap] CAPWAP IESG Issue T2

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:54 -0700

All,

The issue provided by the IESG states:
    T2 - Section 1.1 - Layer 2 and radio technology independence and
extensibility 
    seem to me to be major goals of CAPWAP to the same extent as the
three goals 
    already mentioned. 

I believe the text already describes this in the third goal:

   3. To provide a generic encapsulation and transport mechanism,
      enabling the CAPWAP protocol to be applied to many access point
      types in the future, via a specific wireless binding.

However, given the reviewer did not catch on to this, perhaps it isn't
clear enough, so I am proposing the following text:

    3. To provide an extensible protocol that is not bound to
       a specific wireless technology. Extensibility is provided
       via a generic encapsulation and transport mechanism,
       enabling the CAPWAP protocol to be applied to many access
       point types in the future, via a specific wireless binding.

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Jun 2008 14:21:42 +0200

Yes, this makes the goal more clear, OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Issue T2
> 
> All,
> 
>     T2 - Section 1.1 - Layer 2 and radio technology 
> independence and extensibility 
>     seem to me to be major goals of CAPWAP to the same extent 
> as the three goals 
>     already mentioned. 
> 
> However, given the reviewer did not catch on to this, perhaps 
> it isn't clear enough, so I am proposing the following text:
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:26:11 -0700

OK, closing issue 43.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, June 17, 2008 5:22 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: Re: [Capwap] CAPWAP IESG Issue T2

Dan