Subject: [Capwap] CAPWAP IESG Issue T11

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:55 -0700

All,
 
The following is the IESG Comment Review:

   T11 - Section 4.6 - Please define the CAPWAP Message elements Type
Values that are 
   currently TBD

I have made the necessary changes, but given that it touches a
significant amount of text, I will only include the table here that show
the new number assignment:

<text>
AC Descriptor                                         1
AC IPv4 List                                          2
AC IPv6 List                                          3
AC Name                                               4
AC Name with Index                                    5
AC Timestamp                                          6
Add MAC ACL Entry                                     7
Add Station                                           8
Add Static MAC ACL Entry                              9
CAPWAP Control IPV4 Address                          10
CAPWAP Control IPV6 Address                          11
CAPWAP Local IPV4 Address                            12
CAPWAP Local IPV6 Address                            13
CAPWAP Timers                                        14
CAPWAP Transport Protocol                            15
Data Transfer Data                                   16
Data Transfer Mode                                   17
Decryption Error Report                              18 
Decryption Error Report Period                       19
Delete MAC ACL Entry                                 20 
Delete Station                                       21
Delete Static MAC ACL Entry                          22
Discovery Type                                       23 
Duplicate IPv4 Address                               24
Duplicate IPv6 Address                               25
Idle Timeout                                         26
Image Data                                           27
Image Identifier                                     28
Image Info                                           29
Initiate Download                                    30
Location Data                                        31
Maximum Message Length                               32
Radio Administrative State                           33
Radio Operational State                              34
Result Code                                          35
Returned Message Element                             36
Session ID                                           37
Statistics Timer                                     38 
Vendor Specific Payload                              39
WTP Board Data                                       40
WTP Descriptor                                       41
WTP Fallback                                         42
WTP Frame Tunnel Mode                                43
WTP IPv4 IP Address                                  44 
WTP IPv6 IP Address                                  45 
WTP MAC Type                                         46  
WTP Name                                             47
WTP Operational Statistics                           48
WTP Radio Statistics                                 49
WTP Reboot Statistics                                50
WTP Static IP Address Information                    51
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Jun 2008 14:19:24 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Issue T11
> 
> All,
>  
>    T11 - Section 4.6 - Please define the CAPWAP Message 
> elements Type Values that are 
>    currently TBD
> 
> 
> I have made the necessary changes, but given that it touches 
> a significant amount of text, I will only include the table 
> here that show the new number assignment:
> 
> <text>
> AC Descriptor                                         1
> AC IPv4 List                                          2
> AC IPv6 List                                          3
> AC Name                                               4
> AC Name with Index                                    5
> AC Timestamp                                          6
> Add MAC ACL Entry                                     7
> Add Station                                           8

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:24:59 -0700

OK, closing issue 52.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, June 17, 2008 5:19 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Issue T11

OK with me. 

Dan

> significant amount of text, I will only include the table here that 
> show the new number assignment:
> 
> <text>
> AC Descriptor                                         1
> AC IPv4 List                                          2
> AC IPv6 List                                          3
> AC Name                                               4
> AC Name with Index                                    5
> AC Timestamp                                          6
> Add MAC ACL Entry                                     7
> Add Station                                           8