Subject: [Capwap] CAPWAP IESG Review Comment T21

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:56 -0700

All,
 
Here is the IESG Review Comment:

   T21 - Section 4.6.18, 4.6.20 - what is the max number of entries in
the array (and 
   thus the max length of the respective MAC Address fields)? 

I have made the necessary changes, based on choosing a maximum number of
1024.

<text>
4.6.18.  Decryption Error Report
[...]
   Num of Entries:   The number of instances of the Type/MAC Addresses
      fields in the array. This field MUST NOT exceed the value of 1024.

4.6.20.  Delete MAC ACL Entry
[...]
   Num of Entries:   The number of instances of the Type/MAC Addresses
      fields in the array. This field MUST NOT exceed the value of 1024.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Jun 2008 14:11:39 +0200

OK with me.

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T21
> 
> All,
>  
>    T21 - Section 4.6.18, 4.6.20 - what is the max number of 
> entries in the array (and 
> I have made the necessary changes, based on choosing a 
> maximum number of 1024.
> 
> <text>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:22:56 -0700

OK, closing issue 62.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, June 17, 2008 5:12 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T21

OK with me.

Dan

> I have made the necessary changes, based on choosing a maximum number 
> of 1024.
> 
> <text>