Subject: [Capwap] CAPWAP IESG Review Comment E9

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 17 Jun 2008 22:21:22 -0700

All,

Here is the IESG Review Comment:

   E9. Section 2.3, page 24 - the following phrase does not compile
well:
   'The WTP enters the Image Data state when it receives a successful
Join Response 
   message and determines and the included Image Identifier message
element is not the 
   same as its currently running image.'

I agree. I am proposing changing the text to the following:

<text>
     The WTP enters the Image Data state when it receives a
     successful Join Response message and determines the
     software version in the Image Identifier message element
     is not the same as its currently running image.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 15:03:25 +0200

OK with me, I would even add a THAT between 'determines' and 'the
software'. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 8:21 AM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment E9
> 
> All,
> 
>    'The WTP enters the Image Data state when it receives a 
> successful Join Response 
>    message and determines and the included Image Identifier 
> message element is not the

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:33:00 -0700

OK, made the change and closing issue 90.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 6:03 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: Re: [Capwap] CAPWAP IESG Review Comment E9

Dan