Subject: [Capwap] CAPWAP IESG Review Comment T36

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 09:24:57 -0700

All,

Here is the IESG Review Comment:

   T36 - Section 8.1 - 'The WTP retains the configuration of parameters
provided by 
   the AC that are non-default values.' - does this mean that any
parameter that has a 
   default value needs not be stored in non-volatile memory, and the WTP
will restore 
   the defaults for these parameters on all reset, power-up or bootstrap
event?

Fair comment - the text was clearly vague. I am proposing the following
text:

<text>
8.1.  Configuration Consistency
[...]

   2. The WTP saves the configuration of parameters provided by the
      AC that are non-default values into local non-volatile memory,
      and are enforced during the WTP's power up initialization phase.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 20:15:38 +0200

OK with me. (aha!)

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 7:25 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T36
> 
> All,
> 
>    T36 - Section 8.1 - 'The WTP retains the configuration of 
> parameters provided by 
>    the AC that are non-default values.' - does this mean that 
> any parameter that has a 
>    default value needs not be stored in non-volatile memory, 
> and the WTP will restore 
>    the defaults for these parameters on all reset, power-up 
> or bootstrap event?
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:38:27 -0700

OK, closing issue 77.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 11:16 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T36

OK with me. (aha!)

Dan

>    default value needs not be stored in non-volatile memory, and the 
> WTP will restore
>    the defaults for these parameters on all reset, power-up or 
> bootstrap event?
>