Subject: [Capwap] CAPWAP IESG Review T8

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:55 -0700

All,

The following is the IESG Review comment:

    T8 - Session 4.4.1, pag. 50 - what is the max size of the Message
Element field? 
    Please detail

I am proposing changing the text to the following:

<text>
   Message Element Length: The 8 bit Length field indicates the
      number of bytes following the CAPWAP Header, with a
      maximum size of 65535.
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:30:09 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review T8
> 
> All,
> 
>     T8 - Session 4.4.1, pag. 50 - what is the max size of the 
> Message Element field? 
>     Please detail
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:18:55 -0700

OK, closing issue 49.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:30 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review T8

OK with me. 

Dan