Subject: [Capwap] CAPWAP IESG Review Comment T17

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 16 Jun 2008 08:35:55 -0700

All,
 
Here is the IESG Review Comment:

   T17 - Section 4.6.7, 4.6.9 - what is the max length of the MAC
address field? (i.e. 
   how many addresses at most on the ACL MAC list?)

I have addressed this issue by explicitely stating that only the
formats, and lengths, of the two known EUI specifications. I have also
addressed many other references to MAC Address lengths throughout the
spec.

<text>
4.6.7.  Add MAC ACL Entry
[...]

   Length:  The length of the MAC Address field. The
            following formats, and lengths, are supported
            [EUI-48] and [EUI-64].

4.6.8.  Add Station
[...]

   Length:  The length of the MAC Address field. The
            following formats, and lengths, are supported
            [EUI-48] and [EUI-64].

4.6.9.  Add Static MAC ACL Entry
[...]

   Length:  The length of the MAC Address field. The
            following formats, and lengths, are supported
            [EUI-48] and [EUI-64].

4.6.18.  Decryption Error Report
[...]

   Length:  The length of the MAC Address field. The
            following formats, and lengths, are supported
            [EUI-48] and [EUI-64].

4.6.20.  Delete MAC ACL Entry
[...]

   Length:  The length of the MAC Address field. The
            following formats, and lengths, are supported
            [EUI-48] and [EUI-64].

4.6.20.  Delete MAC ACL Entry
[...]

   Length:  The length of the MAC Address field. The
            following formats, and lengths, are supported
            [EUI-48] and [EUI-64].

4.6.24.  Duplicate IPv4 Address
[...]

   Length:  The length of the MAC Address field. The
            following formats, and lengths, are supported
            [EUI-48] and [EUI-64].

4.6.25.  Duplicate IPv6 Address
[...]

   Length:  The length of the MAC Address field. The
            following formats, and lengths, are supported
            [EUI-48] and [EUI-64].
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Jun 2008 20:32:55 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Monday, June 16, 2008 6:36 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T17
> 
> All,
>  
>    T17 - Section 4.6.7, 4.6.9 - what is the max length of the 
> MAC address field? (i.e. 
> I have addressed this issue by explicitely stating that only 
> the formats, and lengths, of the two known EUI 
> specifications. I have also addressed many other references 
> to MAC Address lengths throughout the spec.
> 
> <text>
> 4.6.7.  Add MAC ACL Entry
> [...]
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:21:29 -0700

OK, closing issue 58.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 16, 2008 11:33 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T17

OK with me. 

Dan