Subject: [Capwap] CAPWAP IESG Review Comment T37

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 09:24:39 -0700

All,

Here is the IESG Review Comment:

   T37 - Section 8.1 - If the WTP opts to save the configuration locally
- how is this 
   option selected? Is this a local WTP configurations issue?
   If so please specify

There are a couple of ways of dealing with this one:
1. The simplest way of dealing with this would be to make this an
implementation decision.
2. Allow the AC to configure this behavior. However, this would require
new message elements, additional text in the configuration request
messages, etc.

Given that in the end, it really doesn't matter which way the WTP
decides to behave, I would prefer we go with option one and minimize the
changes to the spec at this point. Therefore, my proposed text is:

<text>
8.1.  Configuration Consistency

   The CAPWAP protocol provides flexibility in how WTP configuration is
   managed.  A WTP can behave in one of two ways, which is
   implementation specific:
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 20:14:32 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 7:25 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment T37
> 
> All,
> 
> 1. The simplest way of dealing with this would be to make 
> this an implementation decision.
> 2. Allow the AC to configure this behavior. However, this 
> would require new message elements, additional text in the 
> configuration request messages, etc.
> 
> Given that in the end, it really doesn't matter which way the 
> WTP decides to behave, I would prefer we go with option one 
> and minimize the changes to the spec at this point. 
> Therefore, my proposed text is:
> 
> <text>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:38:01 -0700

OK, closing issue 78.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 11:15 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment T37

OK with me. 

Dan

> 2. Allow the AC to configure this behavior. However, this would 
> require new message elements, additional text in the configuration 
> request messages, etc.
> 
> decides to behave, I would prefer we go with option one and minimize 
> the changes to the spec at this point.