Subject: [Capwap] CAPWAP IESG Review Comment E6

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 06:04:08 -0700

All,

The IESG Comment is:

   E6. Please expand DTLS, PSK, EPCGlobal at first occurrence in the
text. 

I have made the changes for both DTLS and PSK. However, EPCGlobal is
much more problematic because it isn't an acronym, it is the name of an
organization that deals with Electronic Product Code, so I have created
a reference to the website for folks to get more info:

<text>
4.3.  CAPWAP Header
[...]
      2 -  EPCGlobal [EPCGlobal]

17.2.  Informational References
[...]
   [EPCGlobal]
              "See http://www.epcglobalinc.org/home".
</text>

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2008 15:06:09 +0200

OK with me. 

Dan

> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Wednesday, June 18, 2008 4:04 PM
> To: [email-masked]
> Subject: [Capwap] CAPWAP IESG Review Comment E6
> 
> All,
> 
> The IESG Comment is:
> 
>    E6. Please expand DTLS, PSK, EPCGlobal at first occurrence 
> in the text. 
> 
> I have made the changes for both DTLS and PSK. However, 
> EPCGlobal is much more problematic because it isn't an 
> acronym, it is the name of an organization that deals with 
> Electronic Product Code, so I have created a reference to the 
> website for folks to get more info:
> 
> <text>
> 4.3.  CAPWAP Header
> [...]

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jun 2008 18:33:35 -0700

OK, closing issue 87.

PatC 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, June 18, 2008 6:06 AM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: RE: [Capwap] CAPWAP IESG Review Comment E6

OK with me. 

Dan

> much more problematic because it isn't an acronym, it is the name of 
> an organization that deals with Electronic Product Code, so I have 
> created a reference to the website for folks to get more info:
> 
> <text>
> 4.3.  CAPWAP Header
> [...]