Subject: Last Call: Telnet Authentication Option to Proposed Standard

From: "Othon Kamariotis" <[email-masked]>
Date: Tue, 23 Nov 1999 16:58:14 -0000

>It is safer to use 3-DES than single Des because we use a 128-bit key
>instead of a 64-bit key, so the number of possible keys is much bigger.
Also
>it has been reported that a method called 'match in the middle' could
>penetrate the single -DES but not the 3-DES.
>
>-----Original Message-----
>From: Jeffrey Altman <[email-masked]>
>To: Johan Danielsson <[email-masked]>
>Cc: [email-masked] <[email-masked]>;
>[email-masked] <[email-masked]>
>Date: Tuesday, November 23, 1999 4:24 PM
>Subject: Re: Last Call: Telnet Authentication Option to Proposed Standard
>
>
>>> Jeffrey Altman <[email-masked]> writes:
>>>
>>> > You are questioning the use of Triple DES but not the use of
>>> > CAST-128.
>>>
>>> I'm questioning the use of DES3 in anything but EDE on outer CBC
>>> mode. There is a paper by Eli Biham about other combinations, which
>>> basically says that most of them are not much better than single DES.
>>>
>>> Even though this paper doesn't talk about this specific use, it's not
>>> obvious that it's more secure to use DES3 to generate random numbers
>>> than it is to use single DES.
>>>
>>> Has this case been analysed by anyone?
>>>
>>> /Johan
>>>
>>
>>Thanks for explaining.  The answer is that I don't know.  I am not
>>qualified to make that analysis.
>>
>>
>>    Jeffrey Altman * Sr.Software Designer * Kermit-95 for Win32 and OS/2
>>                 The Kermit Project * Columbia University
>>              612 West 115th St #716 * New York, NY * 10025
>>  http://www.kermit-project.org/k95.html *
>[email-masked]
>>
>>
>>
>

==========================================================================
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: "Othon Kamariotis" <[email-masked]>
Date: Tue, 23 Nov 1999 16:52:55 -0000

It is safer to use 3-DES than single Des because we use a 128-bit key
instead of a 64-bit key, so the number of possible keys is much bigger. Also
it has been reported that a method called 'match in the middle' could
penetrate the single -DES but not the 3-DES.

-----Original Message-----
From: Jeffrey Altman <[email-masked]>
To: Johan Danielsson <[email-masked]>
Cc: [email-masked] <[email-masked]>;

    Jeffrey Altman * Sr.Software Designer * Kermit-95 for Win32 and OS/2
                 The Kermit Project * Columbia University
              612 West 115th St #716 * New York, NY * 10025
  http://www.kermit-project.org/k95.html * [email-masked]

---

From: "Linn, John" <[email-masked]>
Date: Tue, 23 Nov 1999 12:59:57 -0500

A procedural comment on this thread. To quote the IESG's Last-Call
announcement on the Telnet authentication documents, 

"These documents have been reviewed in the IETF but are not the product
of an IETF Working Group.

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the
[email-masked] or [email-masked] mailing lists by December 22, 1999."

Since these are not CAT-WG work items, and the IESG won't be looking for
corresponding Last-Call comments on the CAT-WG list, their discussion here
won't have authoritative effect. 

--jl