Subject: [Cbor] cbor - New Meeting Session Request for IETF 105

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 17 May 2019 04:21:26 -0700

A new meeting session request has just been submitted by Francesca Palombini, a Chair of the cbor working group.

---------------------------------------------------------
Working Group Name: Concise Binary Object Representation Maintenance and Extensions
Area Name: Applications and Real-Time Area
Session Requester: Francesca Palombini

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: saag ace core lamps cose 
 Second Priority: emu cfrg secdispatch tls t2trg suit oauth rats
 Third Priority: anima teep 6tisch curdle httpbis dtn dots

People who must be present:
  Carsten Bormann
  Alexey Melnikov
  Jim Schaad
  Francesca Palombini

Resources Requested:

Special Requests:
  Please avoid collision with any Sec and IoT-related BoFs

Please avoid collision with lake (Lightweight AKE)
---------------------------------------------------------

---

From: Francesca Palombini <[email-masked]>
Date: Fri, 17 May 2019 11:26:07 +0000

Hi all,

The session for IETF105 has been requested. If you have any input about wg collisions that we might have missed, please send us chairs a message by the end of May.

Thanks,
Francesca

On 17/05/2019, 13:21, "IETF Meeting Session Request Tool" <[email-masked]> wrote:

    
    Number of Sessions: 1

    Resources Requested:
    
    Special Requests: