Subject: [Cbor] Appendix C of CBORBis

From: Francesca Palombini <[email-masked]>
Date: Fri, 17 May 2019 12:24:32 +0000

Hi all,

As an output of the discussion at IETF104, Carsten requested that Appendix C be reviewed by the wg, re “defensive enough”. In particular, Jeffrey and Laurence, who have heavily participated in the discussion, if you could read that up before next interim (22nd of May) that would be greatly appreciated.

https://cbor-wg.github.io/CBORbis/draft-ietf-cbor-7049bis.html#rfc.appendix.C

(If you need more context, IETF104 minutes: https://datatracker.ietf.org/meeting/104/materials/minutes-104-cbor-01.txt )

Thanks,
Francesca

---

From: Laurence Lundblade <[email-masked]>
Date: Fri, 17 May 2019 16:13:07 -0700

Looks right to me.

LL

> On May 17, 2019, at 5:24 AM, Francesca Palombini <[email-masked]> wrote:
> 
> Hi all,
>  
> https://cbor-wg.github.io/CBORbis/draft-ietf-cbor-7049bis.html#rfc.appendix.C <https://cbor-wg.github.io/CBORbis/draft-ietf-cbor-7049bis.html#rfc.appendix.C>
>  
> (If you need more context, IETF104 minutes: https://datatracker.ietf.org/meeting/104/materials/minutes-104-cbor-01.txt <https://datatracker.ietf.org/meeting/104/materials/minutes-104-cbor-01.txt> )
>  
> Thanks,
> Francesca
> _______________________________________________
> CBOR mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/cbor <https://www.ietf.org/mailman/listinfo/cbor>