Subject: [Cbor] Erik Kline's No Objection on draft-ietf-cbor-date-tag-06: (with COMMENT)

From: Erik Kline via Datatracker <[email-masked]>
Date: Fri, 04 Sep 2020 22:37:17 -0700

Erik Kline has entered the following ballot position for
draft-ietf-cbor-date-tag-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-cbor-date-tag/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

[ abstract ]

* Should this reference 7049bis (given the approximate proximity in
  publication time)?

---

From: Mike Jones <[email-masked]>
Date: Wed, 9 Sep 2020 20:45:58 +0000

Thanks for your review, Erik.

Others have asked this question.  Where we landed was we'll ask the RFC Editor to make this change during AUTH48 if completion of 7049bis appears to be imminent.  Otherwise, we'll leave it as-is, since there no actual dependencies on bis-specific features.

				Thanks,
				-- Mike

-----Original Message-----
From: Erik Kline via Datatracker <[email-masked]> 
Sent: Friday, September 4, 2020 10:37 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Francesca Palombini <[email-masked]>; [email-masked]
Subject: Erik Kline's No Objection on draft-ietf-cbor-date-tag-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

[ abstract ]