Subject: [Cbor] Concise Binary Object Representation Maintenance and Extensions (cbor) WG Virtual Meeting: 2020-09-30 CHANGED

From: IESG Secretary <[email-masked]>
Date: Wed, 30 Sep 2020 00:06:39 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Concise Binary Object Representation Maintenance and Extensions (cbor) WG will hold
a virtual interim meeting on 2020-09-30 from 17:00 to 18:00 Europe/Paris (15:00 to 16:00 UTC).

Agenda:
CBOR WG Meeting - Interim 20-16
Wednesday, Sept 30, 2020, 17:00 - 18:00 CEST
Chairs: Francesca Palombini, Jim Schaad

Webex: https://ietf.webex.com/ietf/j.php?MTID=m8abc7d12fe6aaeb2c84fe10148a4b4f9

Meeting number: 161 827 6159
Password: h7MeKJEqj68

Jabber: [email-masked]

Minutes:
https://codimd.ietf.org/notes-ietf-interim-2020-cbor-16-cbor

Agenda:

* IETF 109 update

* WG documents status
    - OID tags
    - new proposal dictionaries
    - RFC7049bis

* AoB

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m8abc7d12fe6aaeb2c84fe10148a4b4f9

Meeting number: 161 827 6159 Password: h7MeKJEqj68

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 30 Sep 2020 11:29:53 +0200

>    - OID tags

I created the pull request
https://github.com/cbor-wg/cbor-oid/pull/4
based on the discussion we had on 2020-09-02.

(I need to CI-enable that repo.)

https://raw.githack.com/cbor-wg/cbor-oid/oid-factoring/draft-ietf-cbor-tags-oid.html
is still caching the previous version; once that updates, find most of the changes in 
https://raw.githack.com/cbor-wg/cbor-oid/oid-factoring/draft-ietf-cbor-tags-oid.html#name-tag-factoring-with-oid-arra
[sic].

See you all in 5.5 hours...

Grüße, Carsten