Subject: [Cbor] 🔔 WG adoption call on draft-bormann-cbor-cddl-control-02

From: Francesca Palombini <[email-masked]>
Date: Wed, 2 Sep 2020 15:55:49 +0000

CBOR wg,

During our interim today there was support for adopting draft-bormann-cbor-cddl-control as a WG item.
This starts a WG adoption call on https://tools.ietf.org/html/draft-bormann-cbor-cddl-control-02 , ending on *Tuesday, September 15*.  Please reply to this thread by stating whether you object to or support the adoption, and indicate your willingness to review the draft if it becomes a working group document.

We will announce the result of the adoption call during our next interim Wednesday, September 16.

CBOR Chairs
Jim & Francesca

---

From: Ira McDonald <[email-masked]>
Date: Wed, 2 Sep 2020 13:32:09 -0400

+1 for adoption

no cycles for review this fall

CBOR Interim bi-weekly cycle shifted and now collides with TCG Network
Equipment SG
(a primary activity for me).

On Wed, Sep 2, 2020 at 11:56 AM Francesca Palombini <francesca.palombini=
[email-masked]> wrote:

>  CBOR wg,
>
> During our interim today there was support for adopting
> draft-bormann-cbor-cddl-control as a WG item.
> This starts a WG adoption call on
> https://tools.ietf.org/html/draft-bormann-cbor-cddl-control-02 , ending
> on *Tuesday, September 15*.  Please reply to this thread by stating whether
> you object to or support the adoption, and indicate your willingness to
> review the draft if it becomes a working group document.
>
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cbor
>

---

From: Jim Schaad <[email-masked]>
Date: Tue, 15 Sep 2020 18:15:02 -0700

While I think that most people like this.  We need to get more traffic on the mailing list for adoption.

Jim

-----Original Message-----
From: Francesca Palombini <[email-masked]> 
Sent: Wednesday, September 2, 2020 8:56 AM
To: [email-masked]
Cc: [email-masked]
Subject: 🔔 WG adoption call on draft-bormann-cbor-cddl-control-02

 CBOR wg,

CBOR Chairs
Jim & Francesca

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 16 Sep 2020 11:43:44 +0200

I share Jim's perception and support adoption. I'd like to see some of 
these controls sooner than later, please.

Viele Grüße,

Henk

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 17 Sep 2020 08:43:46 +0000

This concludes the call for adoption for draft-bormann-cbor-cddl-control-02. As anticipated during yesterday's interim we believe that the support was enough to move forward and adopt this document.

Authors please resubmit with draft-ietf-cbor.

CBOR Chairs
Jim & Francesca

On 02/09/2020, 17:56, "Francesca Palombini" <[email-masked]> wrote:

     CBOR wg,

    CBOR Chairs
    Jim & Francesca