Subject: [Cbor] 🔔 WG adoption call on draft-bormann-cbor-packed-01

From: Francesca Palombini <[email-masked]>
Date: Wed, 2 Sep 2020 15:54:28 +0000

CBOR wg,

During our interim today there was support for adopting draft-bormann-cbor-packed as a WG item.
This starts a WG adoption call on https://tools.ietf.org/html/draft-bormann-cbor-packed-01 , ending on *Tuesday, September 15*.  Please reply to this thread by stating whether you object to or support the adoption, and indicate your willingness to review the draft if it becomes a working group document.

We will announce the result of the adoption call during our next interim Wednesday, September 16.

CBOR Chairs
Jim & Francesca

---

From: Ira McDonald <[email-masked]>
Date: Wed, 2 Sep 2020 13:29:56 -0400

+1 for adoption

no cycles for review this fall

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 17 Sep 2020 08:44:26 +0000

This concludes the call for adoption for draft-bormann-cbor-packed-01. As anticipated during yesterday's interim we believe that the support was enough to move forward and adopt this document.

Authors please resubmit with draft-ietf-cbor.

CBOR Chairs
Jim & Francesca

On 02/09/2020, 17:54, "Francesca Palombini" <[email-masked]> wrote:

     CBOR wg,

    CBOR Chairs
    Jim & Francesca