Subject: [Cbor] Interim meeting today (interim-2021-cbor-02)

From: Christian Amsüss <[email-masked]>
Date: Wed, 27 Jan 2021 09:57:20 +0100

Hello CBOR group,

our next interim is scheduled for today (15:00 UTC), which is 6 hours
from when this mail is sent.

The agenda (see below) has been updated; relevant links for your
convenience:

* WebEx: https://ietf.webex.com/ietf/j.php?MTID=m3ed3d0309a5f216c8a4d8463130b07cb
* Minutes: https://codimd.ietf.org/notes-ietf-interim-2021-cbor-02-cbor
* Data tracker link: https://datatracker.ietf.org/meeting/interim-2021-cbor-02/session/cbor

See you there,
Christian

-----

Agenda:

- WG documents status and issues
  - draft-ietf-cbor-tags-oid-04
- CBOR implementations survey
- CBOR use in other SDOs
- AOB

-- 
A beginning is the time for taking the most delicate care that the balances are correct.
  -- Princess Irulan, Manual of Muad'Dib

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 27 Jan 2021 13:33:25 +0100

If we have time, we might also discuss some of the open issues raised in the straw man CBOR-packed update I just submitted: <https://www.ietf.org/archive/id/draft-ietf-cbor-packed-01.html>.

Diff in https://www.ietf.org/rfcdiff?url2=draft-ietf-cbor-packed-01 — but a lot has changed, so it may be easier to just read the 8-pages-net draft.

Grüße, Carsten

> On 2021-01-27, at 09:57, Christian Amsüss <[email-masked]> wrote:
> 
> Hello CBOR group,
> 
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cbor