Subject: What is happenning to CCAMP WG recharter ?

From: Igor Bryskin <[email-masked]>
Date: Tue, 22 Feb 2005 11:30:54 -0800 (PST)

Hi,

I wonder what is happening to the CCAMP WG recharter that was discussed in Washington? I thought we had a good discussion and defined the process and goals reasonably clearly, however, it does look to me that nothing happened so far. Am I missing something?

Thanks,

Igor

---------------------------------
Do you Yahoo!?
Yahoo! Search presents - Jib Jab's 'Second Term'

---------------------------------
Do you Yahoo!?
 All your favorites on one personal page – Try My Yahoo!

---

From: Tomonori TAKEDA <[email-masked]>
Date: Wed, 23 Feb 2005 21:27:40 +0900

Hi,

The same question arises to me. I thought we had good amount of discussion 
about new charter items. Is there any open issue?

At 11:30 05/02/22 -0800, Igor Bryskin wrote:
>Hi,
>  <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />
>I wonder what is happening to the CCAMP WG recharter that was discussed in 
>Washington? I thought we had a good discussion and defined the process and 
>goals reasonably clearly, however, it does look to me that nothing 
>happened so far. Am I missing something?
>
>Thanks,
>Igor
>Do you Yahoo!?
>Yahoo! Search presents - 
><http://us.rd.yahoo.com/evt=30648/*http://movies.yahoo.com/movies/feature/jibjabinaugural.html>Jib 
>Jab's 'Second Term'
>
>
>Do you Yahoo!?
>All your favorites on one personal page $BK(B<http://my.yahoo.com>Try My Yahoo!

-----
Tomonori TAKEDA
NTT Network Service Systems Lab.
Phone: +81-422-59-7434

---

From: Kireeti Kompella <[email-masked]>
Date: Sun, 27 Feb 2005 16:04:03 -0800 (PST)

> about new charter items. Is there any open issue?

It's on the ADs' plate.

Alex?  Bill?

Kireeti.
-------