Subject: Draft status updated on alternate CCAMP web page

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 21 Feb 2005 12:32:04 -0000

I have updated http://www.oldog.co.uk/ccamp-drafts.htm to indicate the
current status of all CCAMP drafts. I have yet to update the section that
covers personal drafts related to CCAMP.

Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 21 Feb 2005 18:34:52 -0000

So, I can't type.
Want to make something of it?
http://www.olddog.co.uk/ccamp-drafts.htm

(Thanks Jean-Louis)

Adrian

---

From: "Richard Rabbat" <[email-masked]>
Date: Thu, 24 Feb 2005 10:51:46 -0800

Adrian,
Can you add
http://www.ietf.org/internet-drafts/draft-shiomoto-ccamp-gmpls-addressing-00
.txt
to your draft tracker?

We sent out email about it and have received feedback off-list. We're
planning on discussing this draft in Minneapolis and would love to have more
on-list discussions. As you can see from the list of contributors, there is
enormous interest in this draft and we hope it serves as a basis for
thoughtful discussions.
Best,
Richard, Rajiv and Kohei.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Monday, February 21, 2005 10:35 AM
> To: Adrian Farrel; [email-masked]
> Subject: Re: Draft status updated on alternate CCAMP web page
> 
> 
> So, I can't type.

---

From: Kenji Kumaki <[email-masked]>
Date: Sat, 26 Feb 2005 16:24:57 +0900

Hi Adrian and all,

I didn't find the following draft at your web.
http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interworking-00.txt

Could you add this I-D?

Thanks,
Kenji

On Mon, 21 Feb 2005 12:32:04 -0000

-- 
Kenji Kumaki <[email-masked]>