Subject: Fw: COMMENT: draft-ietf-ccamp-rsvp-node-id-based-hello

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 14 Feb 2006 11:05:08 -0000

FYI

This I-D has finally started to move forwards again.

The GenArt review produced the comment shown below.

Authors: please make a suggestion for a new paragraph for inclusion in an
early section of the I-D that will clarify the meaning of "optimal".

Thanks.
Adrian
----- Original Message ----- 
From: "Brian Carpenter" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Tuesday, February 14, 2006 10:24 AM
Subject: COMMENT: draft-ietf-ccamp-rsvp-node-id-based-hello

> Comment:
> From Gen-ART review by Spencer Dawkins, in case the document is
> updated for any other reason:
>
> There was one point that I wish was explained better - there are five
different places in the draft where a statement like "use of Node-ID based
Hello session is optimal for detecting signaling adjacency failure" is
made , but "optimal" is never explained or put in context. I can guess
what I think it means, but I'm guessing, and a sentence or two of
explanation might make the document clearer for many readers.

---

From: dimitri papadimitriou <[email-masked]>
Date: Tue, 14 Feb 2006 16:39:47 +0100

adrian - comment will be addressed and a re-spin by cut-off

thanks for the pointer,
- dimitri.

Adrian Farrel wrote:

> .