Subject: RE: I-D ACTION:draft-ietf-ccamp-gmpls-mln-eval-01.txt

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Mon, 3 Jul 2006 18:12:36 +0200

Hi all,

Here are the major changes in this revision:
- Introduction aligned with the requirement doc.
- The section 4.1.1.1 (control of VNT) has been updated. It now clearly distinguishes elementary functional components (collection of traffic demand, VNT policing/scheduling, VNT computation...) and the relationship between these components.
- The analysis of the virtual TE-link function (4.1.1.2) has been detailed. Two approaches are discussed and compared: The soft FA approach and the remote association approach.

We are waiting for your comments on this new version.

Regards,

JL

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de 
> [email-masked]
> Envoyé : jeudi 29 juin 2006 00:50
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D ACTION:draft-ietf-ccamp-gmpls-mln-eval-01.txt 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Common Control and 
> Measurement Plane Working Group of the IETF.
> 
> 	Title		: Evaluation of existing GMPLS 
> Protocols against Multi Layer and Multi Region Networks (MLN/MRN)
> 	Author(s)	: J. Le Roux, et al.
> 	Filename	: draft-ietf-ccamp-gmpls-mln-eval-01.txt
> 	Pages		: 16
> 	Date		: 2006-6-28
> 	
> This document provides an evaluation of Generalized 
> Multi-Protocol Label Switching (GMPLS) protocols and 
> mechanisms against the requirements for Multi-Layer Networks 
> (MLN) and Multi-Region Networks (MRN). In addition, this 
> document identifies areas where additional protocol 
> extensions or procedures are needed to satisfy these 
> requirements, and provides guidelines for potential extensions.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-mln
> -eval-01.txt
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> 	"get draft-ietf-ccamp-gmpls-mln-eval-01.txt".
> 
> A list of Internet-Drafts directories can be found in 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-ccamp-gmpls-mln-eval-01.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: Zheng Hewen <[email-masked]>
Date: Wed, 05 Jul 2006 15:03:49 +0800

Hi,

    I made a foolish mistake, I am sorry for the inconvenience about a wrong Email .
    I sent one mail to wrong receivers just now, please ignore it.

Best regards,
Hewen

---

From: Zheng Hewen <[email-masked]>
Date: Wed, 05 Jul 2006 14:52:25 +0800

Hi,

    First, thanks for your many constructive comments first about MPLS P2MP membership discovery and distribution.
    Today I cannot find your draft and my draft about this topic in MPLS WG website. In fact, there were some drafts about
the topic, but they disappeared.
    It is desired to form requirements about MPLS P2MP membership discovery and distributions for MPLS WG.
    Are you interested at this point?

   I am looking forward to your cooperation. Any advice is appreciated.

Best regards,
Hewen