Subject: Comments (2) on draft-dimitri-ccamp-gmpls-ason-routing-ospf-00.txt

From: "Stephen Shew" <[email-masked]>
Date: Tue, 11 Jul 2006 10:13:33 -0400

Two comments on the draft I have are:

1. General - it would be helpful to indicate in more places, if an
identifier is from a control plane address space or data plane address
space.  Some example places are in Section 3 and 5.2.

2. Section 5.1. The text indicates that the new Local and Remote TE
Router ID sub-TLV is only included when the Ri is advertising more than
one Li. I think this should be relaxed to allow it to be sent even in
the case that the Ri:Li relationship is 1:1.  For an Ri that an operator
plans to start of with 1 Li and then add more in scope, the processing
becomes consistent.

Stephen Shew
Metro Ethernet Networks
Nortel
[email-masked]
Telephone: +1 613 763 2462 / ESN 393 2462

---

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 11 Jul 2006 10:43:59 -0400

Hi,
 
I agree with Stephen, especially on the last item: it's better to head
off any confusion now between
the data plane node identifier and the routing controller identifier by
keeping these separate. 
 
Cheers,
 
Lyndon

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stephen Shew
Sent: Tuesday, July 11, 2006 7:14 AM
To: [email-masked]
Subject: Comments (2) on
draft-dimitri-ccamp-gmpls-ason-routing-ospf-00.txt

Stephen Shew 
Metro Ethernet Networks 
Nortel 
[email-masked]

---

From: "Igor Bryskin" <[email-masked]>
Date: Tue, 11 Jul 2006 12:30:39 -0400

Comments (2) on draft-dimitri-ccamp-gmpls-ason-routing-ospf-00.txt2. Section 5.1. The text indicates that the new Local and Remote TE Router ID sub-TLV is only included when the Ri is advertising more than one Li. I think this should be relaxed to allow it to be sent even in the case that the Ri:Li relationship is 1:1.  For an Ri that an operator plans to start of with 1 Li and then add more in scope, the processing becomes consistent.

Agree 100%

Igor
  Stephen Shew 
  Metro Ethernet Networks 
  Nortel 
  [email-masked]

---

From: dimitri papadimitriou <[email-masked]>
Date: Tue, 11 Jul 2006 21:33:08 +0200

relaxing seems sensible for the cases indicated here below

-d.

Igor Bryskin wrote:

> Comments (2) on draft-dimitri-ccamp-gmpls-ason-routing-ospf-00.txt2.
> Section 5.1. The text indicates that the new Local and Remote TE
> Router ID sub-TLV is only included when the Ri is advertising more
> than one Li. I think this should be relaxed to allow it to be sent
> even in the case that the Ri:Li relationship is 1:1.  For an Ri that
> an operator plans to start of with 1 Li and then add more in scope,
> the processing becomes consistent.
> 
> Agree 100%
> 
> Igor Stephen Shew Metro Ethernet Networks Nortel [email-masked]