Subject: Re: Future of the GELS mailing list

From: YongLucy 73674 <[email-masked]>
Date: Mon, 10 Jul 2006 21:21:26 -0500

make sense. support!

*******************************************************************************************
 This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
 *******************************************************************************************

----- Original Message -----
From: "Andrew G. Malis" <[email-masked]>
Date: Monday, July 10, 2006 7:14 pm
Subject: Re: Future of the GELS mailing list

> Adrian,
> 
> I would suggest shutting down the gels list.  That would guarantee 
> that we
> only see the messages once.
> 
> Cheers,
> Andy
> 
> On 7/10/06, Adrian Farrel <[email-masked]> wrote:
> >
> > Hi,
> >
> > We reached a sort-of decision in CCAMP today on the future of 
> GELS. You
> > can
> > see this on the chairs slides at
> > http://www3.ietf.org/proceedings/06jul/slides/ccamp-
> 15.ppt#286,8,GELS?>
> > One question remains.
> > Should the GELS mailing list continue or should all discussions 
> move to
> > the
> > CCAMP list?
> >
> > I am personally inclined to think that the separate list is a 
> useful venue
> > for discussions that might not be completely dedicated to GMPLS 
> protocol> issues. On the other hand, maybe the WG would like all 
> discussions in the
> > same place.
> >
> > I would prefer that we stopped copying emails to both lists.
> >
> > Opinions?
> > Adrian
> >
>

---

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Tue, 11 Jul 2006 01:56:34 -0400

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Andrew G. Malis
	Sent: Monday, July 10, 2006 8:15 PM
	To: Adrian Farrel
	Cc: [email-masked]; [email-masked]
	Subject: Re: Future of the GELS mailing list

	Adrian,
	
	I would suggest shutting down the gels list.   

I agree w/ shutting down the gels list. 
 
Thanks
 
Regards... Zafar 

	 That would guarantee that we only see the messages once.
	
	Cheers,
	Andy

		Hi,
		
		We reached a sort-of decision in CCAMP today on the
future of GELS. You can
		see this on the chairs slides at
	
http://www3.ietf.org/proceedings/06jul/slides/ccamp-15.ppt#286,8,GELS ?
		
		One question remains.
		Should the GELS mailing list continue or should all
discussions move to the
		CCAMP list?
		
		I am personally inclined to think that the separate list
is a useful venue
		for discussions that might not be completely dedicated
to GMPLS protocol 
		issues. On the other hand, maybe the WG would like all
discussions in the
		same place.
		
		I would prefer that we stopped copying emails to both
lists.
		
		Opinions?
		Adrian

---

From: [email-masked]
Date: Tue, 11 Jul 2006 15:20:57 +0200

ping - this is exactly my point - 

-d.

"Ping Pan" <[email-masked]>
Sent by: [email-masked]
11/07/2006 14:33
 
        To:     Dimitri PAPADIMITRIOU/BE/ALCATEL@ALCATEL, "Adrian Farrel" 
<[email-masked]>
        cc:     [email-masked], [email-masked], 
[email-masked]
        Subject:        RE: Future of the GELS mailing list

To make sure further work will be done in GELS, I would think that we
should keep the GELS mailing open until it is within the charter of one
of the WG's.

Yes, let's have the real discussion.

- Ping

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, July 11, 2006 5:17 AM
To: Adrian Farrel
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: Future of the GELS mailing list

i can have different interpretations on why people are asking to
shutdown the GELS list (so let's try one that goes beyond mailing list
duplication which is oversimplistic)

shutting down the list means that -de facto- agreement that this effort
is committed and to be chartered as a control plane only work item
@CCAMP with data plane "solutions" sitting outside IETF scope

is my interpretation correct ?

if yes - GELS mailing can be shut down -

if not - it means we don't have agreement to continue this work either
within GELS, CCAMP or whatsover

let's have the real discussion.

Monique Morrow <[email-masked]>
Sent by: [email-masked]
11/07/2006 11:34
 
        To:     Adrian Farrel <[email-masked]>,
<[email-masked]>
        cc:     <[email-masked]>
        Subject:        Re: Future of the GELS mailing list

Agree with shutting down the GELS list.

/m

On 10/7/06 7:35 pm, "Adrian Farrel" <[email-masked]> wrote:

> Hi,
> 
> We reached a sort-of decision in CCAMP today on the future of GELS. 
> You
can
> http://www3.ietf.org/proceedings/06jul/slides/ccamp-15.ppt#286,8,GELS?
> 
> One question remains.
> Should the GELS mailing list continue or should all discussions move 
> to
the
> CCAMP list?
> 
> I am personally inclined to think that the separate list is a useful
venue
> protocol issues. On the other hand, maybe the WG would like all 
> discussions in
the
> I would prefer that we stopped copying emails to both lists.

_______________________________________________
gels mailing list
[email-masked]
https://rtg.ietf.org/mailman/listinfo/gels

_______________________________________________
gels mailing list
[email-masked]
https://rtg.ietf.org/mailman/listinfo/gels

---

From: "Nurit Sprecher" <[email-masked]>
Date: Tue, 11 Jul 2006 16:25:21 +0200

I agree.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, July 11, 2006 15:21
To: Ping Pan
Cc: [email-masked]; Adrian Farrel; [email-masked];
[email-masked]; [email-masked]
Subject: RE: Future of the GELS mailing list

-d.

        To:     Dimitri PAPADIMITRIOU/BE/ALCATEL@ALCATEL, "Adrian
Farrel" 
<[email-masked]>
        cc:     [email-masked], [email-masked], 
[email-masked]
        Subject:        RE: Future of the GELS mailing list

- Ping

-----Original Message-----

 

/m

can
the
venue
the

---

From: "Diego Caviglia" <[email-masked]>
Date: Tue, 11 Jul 2006 15:31:45 +0200

Sounds good to me.

Diego

"Don Fedyk" <[email-masked]>@rtg.ietf.org on 11/07/2006 15.27.04

To:    <[email-masked]>, "Adrian Farrel"
       <[email-masked]>
cc:    [email-masked], [email-masked], [email-masked],
       [email-masked]

I too would be leery to shut down the list until CCAMP agreed to take on
the work as a charter item. I support the initiative but at the right
time.

We have agreed we don't define the IEEE data planes in the IETF.  But we
will need a venue to discuss the profile of the data plane(s).  A
separate list may be useful.

Don

> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, July 11, 2006 8:17 AM
> To: Adrian Farrel
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> i can have different interpretations on why people are asking
> to shutdown the GELS list (so let's try one that goes beyond
> mailing list duplication which is oversimplistic)
>
> shutting down the list means that -de facto- agreement that
> this effort is committed and to be chartered as a control
> plane only work item @CCAMP with data plane "solutions"
> sitting outside IETF scope
>
> if not - it means we don't have agreement to continue this
> work either within GELS, CCAMP or whatsover
>
> discussions move

---

From: "Nurit Sprecher" <[email-masked]>
Date: Tue, 11 Jul 2006 16:34:09 +0200

TO me as well 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Diego Caviglia
Sent: Tuesday, July 11, 2006 15:32
To: [email-masked]
Cc: gels; ccamp; <Dimitri.Papadimitriou; dpapadimitriou; Adrian Farrel
<adrian; owner-ccamp
Subject: RE: Future of the GELS mailing list

Sounds good to me.

Diego

Don

> shutting down the list means that -de facto- agreement that this 
> effort is committed and to be chartered as a control plane only work 
> item @CCAMP with data plane "solutions"

---

From: "MEURIC Julien RD-CORE-LAN" <[email-masked]>
Date: Tue, 11 Jul 2006 16:05:36 +0200

Hi all.

I agree with you Don, especially since I know how large the amount of
GELS messages can be. ;-)  I believe having a dedicated list for those
specific topics can be convenient.

Regards,

Julien

-----Original Message-----
Behalf Of Don Fedyk

Hi Dimitri
> From: [email-masked] 
> 
> adrian & don
> 
> > We have agreed we don't define the IEEE data planes in the IETF.
> 
> this is agreed before starting GELS (from last year)

I was just reinforcing the point about what we profile on the data
plane. 

> 
> the point is that we need a place to discuss data plane 
> elements that are in scope of the control plane

But many CCAMP people may not be interested in the details of that in
profile until it is finalized. 
> 
> thanks,
> - dimitri.
> 
> 
> 
> 
> 
> "Adrian Farrel" <[email-masked]>
> 11/07/2006 15:35
> Please respond to "Adrian Farrel"
>  
>         To:     "Don Fedyk" <[email-masked]>, Dimitri 
> PAPADIMITRIOU/BE/ALCATEL@ALCATEL
>         cc:     <[email-masked]>, <[email-masked]>
> > We have agreed we don't define the IEEE data planes in the 
> IETF.  But 
> > we will need a venue to discuss the profile of the data 
> plane(s).  A 
> That was also my thinking, and I would prefer *that* 
> discussion to not happen on the CCAMP list.
> 
> Adrian 
> 
> 
> 
> 
> 
>

---

From: "Jaihyung Cho" <[email-masked]>
Date: Wed, 12 Jul 2006 10:16:05 +0900

Thanks Debora, 
but a question remains.

Is GELS the initial place to bring control plane issue of Ethernet?

I think the appropriate form of work is 
CCAMP to charter the control plane work ASAP and
go standardization process in CCAMP.
Any necessary data plane issue should be discussed in IEEE
and GELS should only remain as temporary place for it.
If the control plane work assumes any unsupported 
data plane feature in IEEE, it shouldn't be dealt in CCAMP.

Thanks

Jaihyung

> Behalf Of Brungard, Deborah A, ALABS
> Sent: Wednesday, July 12, 2006 12:18 AM
> To: Loa Andersson; Adrian Farrel
> Cc: [email-masked]; [email-masked];
[email-masked];
> Don Fedyk
> Hi all,
> Decision: The GELS mailing list continues - please use it to progress
> the work. And when appropriate for an item (the chairs hope you all can
> determine this, if not, ask), use the CCAMP list.
> 
> Anyone interested can subscribe to GELS:
> Adrian and Deborah
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Loa Andersson
> Sent: Tuesday, July 11, 2006 10:27 AM
> To: Adrian Farrel
> Cc: Don Fedyk; [email-masked]; [email-masked];
> [email-masked]
> Adrian Farrel wrote:
> >> We have agreed we don't define the IEEE data planes in
> >> the IETF.  But we will need a venue to discuss the profile
> >> of the data plane(s).  A separate list may be useful.
> >
> > That was also my thinking, and I would prefer *that* discussion to not
> > happen on the CCAMP list.
> 
> isn't this statement enough? wg chair says do not discuss this on the
> main wg mailing list, do take somewhere?
> 
> I can understand asking for consensus, but this is an issue where
> we are unlikely to get anyway near consensus
> 
> wg chairs decide!!
> 
> /Loa
> 
> >
> > Adrian
> >
> >
> >
> 
> 
> --
> Loa Andersson
> 
> Principal Networking Architect
> Acreo AB                           phone:  +46 8 632 77 14
> Isafjordsgatan 22                  mobile: +46 739 81 21 64
> Kista, Sweden                      email:  [email-masked]
>                                            [email-masked]
> 
>