Subject: Re: Revision 02 of draft-caviglia-ccamp-pc-and-sc-reqs

From: "Diego Caviglia" <[email-masked]>
Date: Wed, 12 Jul 2006 00:29:42 +0200

Hi Dimitri,
                 for sure GR and its extensions reduce the possibility that
the CP fails permanently but do not make it zero.  I mean it is possible
that the CP is not able to restart for a long period of time, or that some
of its data are corrupted and so on.

Best Regards

Diego

dimitri papadimitriou <[email-masked]> on 12/07/2006 00.06.21

Please respond to [email-masked]; Please respond to
       [email-masked]

To:    Diego Caviglia <[email-masked]>
cc:    [email-masked]

Subject:    Re: Revision 02 of draft-caviglia-ccamp-pc-and-sc-reqs

hi diego

could you please explain positioning of section 2.2 wrt to control plane
recovery we have today defined in GR and extensions

much thanks,
- dimitri.

Diego Caviglia wrote:

> Hi all,
>                seems that the revision 02 of the draft in subject has
been
> published
> (
http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-02.txt
)
> on the repository.
>
> This revision addresses the last comments we received from Dimitri and
> Adrian.
>
> If I've understood correctly what we decided yestarday this version is
> candidate to become WG document, is this correct Adrian?
>
> Best Regards
>
> Diego
>
>

---

From: dimitri papadimitriou <[email-masked]>
Date: Wed, 12 Jul 2006 02:07:04 +0200

hi diego - would you indicate these conditions in your doc.

thanks,
- dimitri.

Diego Caviglia wrote:

> Hi Dimitri,
>                  for sure GR and its extensions reduce the possibility 
> that the CP fails permanently but do not make it zero.  I mean it is 
> possible that the CP is not able to restart for a long period of time, or 
> that some of its data are corrupted and so on.
> 
> Best Regards
> 
> Diego
> 
> 
>>(http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-02.txt) 
>>on the repository.
>>

---

From: "Bardalai, Snigdho" <[email-masked]>
Date: Wed, 12 Jul 2006 10:00:31 -0500

Hi Diego,
 
I would like to clarify the the difference between the terms "conversion" and
"migration".
 
The title says "conversion" and in the document "migration" is used.
 
Migration seems to be defined in the document i.e. migration of MP states to
CP states. The difference between MP state (in the node) and CP state is that
MP states do not have the end-point information whereas the CP states have
end-point information. I belief the assumption here is that the end-point information
is provided from an external source e.g. NMS.
 
Now coming to conversion I belief we mean at some point of time the operator was
using the MP states and after the conversion is complete the operator starts using
the CP. Now I belief the migration is just a single step in all of this. For example,
the conversion process could include:
+ Identification of the circuits or auto-discovery of the circuits
+ Migration
+ Some grouping to associate the various LSPs into protection groups, VCAT groups
   etc.
 
My point is we need to have an understanding of these processes and exclude or
include these within the scope of GMPLS.
 
Regards,
Snigdho
 
________________________________

From: [email-masked] on behalf of Diego Caviglia
Sent: Tue 7/11/2006 3:08 PM
To: [email-masked]
Subject: Revision 02 of draft-caviglia-ccamp-pc-and-sc-reqs

Hi all, 
               seems that the revision 02 of the draft in subject has been published (http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-02.txt) on the repository. 

This revision addresses the last comments we received from Dimitri and Adrian. 

If I've understood correctly what we decided yestarday this version is candidate to become WG document, is this correct Adrian? 

Best Regards 

Diego