Subject: RE: Proposed response to OIF on OSPF ENNI

From: "Drake, John E" <[email-masked]>
Date: Tue, 25 Jul 2006 15:33:10 -0700

That's even worse than what I expected.

	-----Original Message-----
	From: Ong, Lyndon [mailto:[email-masked]] 
	Sent: Tuesday, July 25, 2006 3:22 PM
	To: Drake, John E; [email-masked]
	Subject: RE: Proposed response to OIF on OSPF ENNI

	I confess it was all rigged, John.  Little midgets were inside
the equipment plugging
	fibers here and there and typing RSVP messages into mini
keypads.
	
________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Drake, John E
	Sent: Tuesday, July 25, 2006 3:08 PM
	To: [email-masked]
	Subject: RE: Proposed response to OIF on OSPF ENNI

		-----Original Message-----
		From: Ong, Lyndon [mailto:[email-masked]] 
		Sent: Tuesday, July 25, 2006 2:39 PM
		To: Drake, John E; [email-masked]
		Subject: RE: Proposed response to OIF on OSPF ENNI

		Hi John,
		 
		If you wish to discuss how the tests were carried out,
you can talk to the 
		7 major carriers that provided lab sites and the 13
router and switch vendors that participated
		in the 2005 demo. 
		 
		JD:  Just as I suspected 
		 
		In what sense does IETF use the term interoperability
test? 
		 
		JD:  You know, the stuff required to advance to proposed
standard
		 
		Is there an RFC on this? 
		 
		JD:  I'm sure.
		 
		I was unaware that IETF ran interoperability tests. 
		 
		JD:  I didn't say it did, and I don't know if it does. 
		 
		Cheers,
		 
		Lyndon

________________________________

		From: [email-masked]
[mailto:[email-masked]] On Behalf Of Drake, John E
		Sent: Tuesday, July 25, 2006 2:28 PM
		To: [email-masked]
		Subject: RE: Proposed response to OIF on OSPF ENNI

		 Snipped
		 
		 Regarding Topic 2:

			Again I ask, wouldn't it be better to look at
this document which has been implemented by many vendors, and
successfully interoperability tested many times over many years to see
what can be leveraged instead of starting from scratch? 

			JD:  I noticed that Jonathan has put in this
plug several times.  I am wondering whether these events are truly
interoperability tests, in the sense that the IETF uses the term, or
rather rigged demos?  I seem to remember that the OIF characterized
itself as a marketing organization.  

________________________________

---

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 25 Jul 2006 18:38:25 -0400

What's more, any display lights on the equipment were actually tiny
candles
burning behind small circles of colored glass (don't ask how the fibers
were lit).

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Drake, John E
Sent: Tuesday, July 25, 2006 3:33 PM
To: [email-masked]
Subject: RE: Proposed response to OIF on OSPF ENNI

	

	 

		-----Original Message-----
		From: Ong, Lyndon [mailto:[email-masked]] 
		Sent: Tuesday, July 25, 2006 2:39 PM
		To: Drake, John E; [email-masked]
		Subject: RE: Proposed response to OIF on OSPF ENNI

		Hi John,

		JD:  Just as I suspected 

		 
		Is there an RFC on this? 
		 
		JD:  I'm sure.

		 
		Cheers,
		 
		Lyndon

		 Snipped
		 
		 Regarding Topic 2: