Subject: [CCAMP] draft-bccdg-ccamp-gmpls-ospf-agnostic

From: Rajan Rao <[email-masked]>
Date: Fri, 29 Oct 2010 17:09:03 -0700

Authors,

We are trying to understand the generalization that is described in the draft.  Here are comments/questions:

1)      Service Type: There seems to be an assumption that future technologies are going to be container based, which may not be the case.

-          We do not know how TDM (post OTN) is going to evolve.   With ODUflex kind of functionality we are already moving away from fixed containers.

2)      If a customer deploys hybrid NEs that supports both SONET + OTN, what is advertised by each NE?

-          SONET BW using BA or use RFC 4202 way?

3)      If we introduce OTN box into a Sonet network, what is the expected behavior?

-          Say Sonet is using RFC 4202 based BW advertisement

4)      Repeating signal type for each priority is inefficient.

Thanks
Rajan

---

From: John E Drake <[email-masked]>
Date: Sat, 30 Oct 2010 07:24:01 -0700

Comments inline.   The point you continue to ignore is that the information in the BA could be re-encoded however the group decides.

Sent from my iPhone

From: Rajan Rao [mailto:[email-masked]]
Sent: Friday, October 29, 2010 5:09 PM
To: [email-masked]
Cc: [email-masked]; Ashok Kunjidhapatham; Khuzema Pithewan; Biao Lu; Ext - [email-masked]
Subject: draft-bccdg-ccamp-gmpls-ospf-agnostic

Authors,

JD:  The default is IEEE floating point bytes per second.  A technology specific advertisement can change the units.  ODUj is advertised with an instance count, while  ODUflex is advertised with the default.

JD:  SDH would be advertised using 4202, unless a technology specific SDH BA is defined.  In this case, during the transition period the nodes that understand both would probably advertise both.  Note that SDH signaling is not changed by the new BA.

JD:  Ships in the night.

JD:  No, it is necessary.  You will not have the same bandwidth at different priority levels.

Thanks
Rajan