Subject: [CCAMP] Signaling extensions for G.709 - draft-khuzema-ccamp-gmpls-signaling-g709-00.txt

From: Rajan Rao <[email-masked]>
Date: Tue, 26 Oct 2010 14:26:03 -0700

Hi,

We have a draft on "GMPLS Signaling extensions for OTN" available for review.  It can be accessed from the following link:
http://www.infinera.com/rfc/draft-khuzema-ccamp-gmpls-signaling-g709-00.txt
The above draft is not on IETF repository as we missed the submission deadline.  We will submit to IETF as soon as possible.

Please review and comment.
Abstract:
As OTN network capabilities continue to evolve, there is an increased  need to support GMPLS control for the same. [RFC4328] introduced GMPLS signaling extensions for supporting early version of G.709 [G.709-v1].The basic routing considerations from signaling perspective is also specified in [RFC4328].
The recent revision of ITU-T Recommendation G.709 [G.709-v3] and[GSUP.43] have introduced new ODU containers (both fixed and flexible) and additional ODU multiplexing capabilities, enabling support for optimal service aggregation.
This document extends [RFC4328] to provide GMPLS signaling support for the new OTN capabilities defined in [G.709-v3] and [GSUP.43]. The signaling extensions described in this document caters to ODU layer switching only. Optical Channel Layer switching considerations in [RFC4328] are not modified in this document.

Thanks
Authors

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 27 Oct 2010 17:36:47 +0800

Hi Rajan,

Happy to see your draft, but except multi-stage muxing supported in your draft,  I don't see any substantial difference between your draft and [draft-zhang-ccamp-gmpls-evolving-g709-06.txt].

You may say that TPN info is incorporated into label Object, but you know it is easy for [draft-zhang-ccamp-gmpls-evolving-g709-06.txt] to do that and we already stated that in the slides for IETF78th meeting (just make the door open at this moment).

In addtion, for multi-stage muxing, I really suspect that it can be resolved so easily, be because it is MLN stuff and it needs to indicate how to create the infrastructure FA. If it can be done in this way as your draft describes, I will be much happy.

Best Regards
 
Fatai
 
  ----- Original Message ----- 
  From: Rajan Rao 
  To: [email-masked] 
  Cc: Khuzema Pithewan ; Mohit Misra 
  Sent: Wednesday, October 27, 2010 5:26 AM
  Subject: [CCAMP] Signaling extensions for G.709 - draft-khuzema-ccamp-gmpls-signaling-g709-00.txt

  Hi,

  Abstract:

  Thanks

  Authors

------------------------------------------------------------------------------

  _______________________________________________
  CCAMP mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/ccamp