Subject: [CCAMP] WSON documents ready for last call...

From: Greg Bernstein <[email-masked]>
Date: Wed, 13 Oct 2010 08:52:09 -0700

Hi CCAMPers, per the Maastricht meeting notes we've been preparing 
three CCAMP WG documents for last call:
(a) WSON Info (draft-ietf-ccamp-rwa-info-09 
<https://datatracker.ietf.org/doc/draft-ietf-ccamp-rwa-info/>)
(b) General Constraint Encoding 
(draft-ietf-ccamp-general-constraint-encode 
<https://datatracker.ietf.org/doc/draft-ietf-ccamp-general-constraint-encode/>-03)
(c) WSON RWA Encoding (draft-ietf-ccamp-rwa-wson-encode 
<https://datatracker.ietf.org/doc/draft-ietf-ccamp-rwa-wson-encode/>-06)

We published the update to the WSON Info document over a month ago and 
queried this list for comments. We have now updated the General 
Constraint Encoding draft to align with the WSON Info model. In addition 
we have updated the WSON RWA Encoding draft per the Maastricht meeting 
notes to be more bit efficient with one of our encodings.
 From the document authors perspective we are ready for last call. Are 
there any outstanding comments?

Best Regards

Greg and co-authors

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Giovanni Martinelli <[email-masked]>
Date: Mon, 18 Oct 2010 14:15:27 +0200

Hi Greg,

from my side there are no outstanding comments and docs are in a very 
good state. My only concern is to progress more on protocol extension 
drafts before going  through a last call.

At least I see this need because protocol implementation might provide 
feedback to  information model (different information)  and  encoding 
(different tlv/sub-tlv layout) so requiring updates on these documents.

Here my thought, may be others on the list have different opinion.

Cheers
G

On 10/13/10 5:52 PM, Greg Bernstein wrote:
> Constraint Encoding draft to align with the WSON Info model. In 
> addition we have updated the WSON RWA Encoding draft per the 
> Maastricht meeting notes to be more bit efficient with one of our 
> encodings.
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: "PELOSO, PIERRE (PIERRE)" <[email-masked]>
Date: Fri, 22 Oct 2010 17:41:30 +0200

Hi Giovanni and Greg,

My point of view is very similar to yours (Giovanni), and though the work is in a good shape, I also share your opinion that progress on protocols is required before the last call.

Cheers,

- pierre

________________________________
De : [email-masked] [mailto:[email-masked]] De la part de Giovanni Martinelli
Envoyé : lundi 18 octobre 2010 14:15
À : Greg Bernstein
Cc : CCAMP
Objet : Re: [CCAMP] WSON documents ready for last call...

Hi Greg,

from my side there are no outstanding comments and docs are in a very good state. My only concern is to progress more on protocol extension drafts before going  through a last call.

At least I see this need because protocol implementation might provide feedback to  information model (different information)  and  encoding (different tlv/sub-tlv layout) so requiring updates on these documents.

Cheers
G

On 10/13/10 5:52 PM, Greg Bernstein wrote:
Hi CCAMPers, per the Maastricht meeting notes we've been preparing three CCAMP WG documents for last call:
(a) WSON Info (draft-ietf-ccamp-rwa-info-09<https://datatracker.ietf.org/doc/draft-ietf-ccamp-rwa-info/>)
(b) General Constraint Encoding (draft-ietf-ccamp-general-constraint-encode<https://datatracker.ietf.org/doc/draft-ietf-ccamp-general-constraint-encode/>-03)
(c) WSON RWA Encoding (draft-ietf-ccamp-rwa-wson-encode<https://datatracker.ietf.org/doc/draft-ietf-ccamp-rwa-wson-encode/>-06)

We published the update to the WSON Info document over a month ago and queried this list for comments. We have now updated the General Constraint Encoding draft to align with the WSON Info model. In addition we have updated the WSON RWA Encoding draft per the Maastricht meeting notes to be more bit efficient with one of our encodings.
>From the document authors perspective we are ready for last call. Are there any outstanding comments?

Best Regards

Greg and co-authors

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp