Subject: Re: [CCAMP] WG Last Call on draft-ietf-ccamp-asymm-bw-bidir-lsps-bis-00.txt

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 16 Dec 2010 21:38:49 -0000

Hi,

Can I get in an early question about how this relates to RFC 5467?

Is it you intention that the 5467 Experiment should remain in place, or do you
want to replace it with this document? 

The text says:
   This document
   has no technical changes from the approach defined in [RFC5467].
   This document removes an alternate approach that is not part of the
   Standards Track solution.

So the question is whether the (mystery) alternate approach that is removed is
to remain as experimental or is completely discarded.

If you are replacing 5467 (which I hope is the case), the document needs to say
so:
1. Header should include "Obsoletes: 5467 (if approved)"
2. Abstract should say "This document moves the experiment documented in RFC
5467 to the standards track and obsoletes RFC 5467."
3. The Introduction should include a similar statement.
4. Somewhere in the document you need to explain which piece has been left out
from 5467 and why.

If you are wanting to do something more complicated with keeping the experiment
alive, but also standardising part of the material, you will have to ask your AD
how to do this (because I don't know! :-).

I guess the authors and the WG can discuss what exactly the intention is, and
update the document accordingly.

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of 
> BRUNGARD, DEBORAH A (ATTLABS)
> Sent: 16 December 2010 19:54
> To: CCAMP
> Subject: [CCAMP] WG Last Call on draft-ietf-ccamp-asymm-bw-bidir-lsps-bis-
> 00.txt
> 
> All,
> 
> This is to start a three-week (extended for the holidays) working group
> last call on draft-ietf-ccamp-asymm-bw-bidir-lsps-bis-00.txt.
> 
> This working group last call ends Jan. 6. Please send your comments to
> the CCAMP mailing list.
> 
> Deborah (and Lou)
> 
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: Attila Takacs <[email-masked]>
Date: Mon, 20 Dec 2010 15:58:46 +0100

Hi Adrian,
Please see inline [at].
Thanks,
Attila 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Thursday, December 16, 2010 10:39 PM
To: 'CCAMP'
Subject: Re: [CCAMP] WG Last Call on draft-ietf-ccamp-asymm-bw-bidir-lsps-bis-00.txt

Hi,

Is it you intention that the 5467 Experiment should remain in place, or do you want to replace it with this document? 

[at] Replace with this document.

The text says:
   This document

So the question is whether the (mystery) alternate approach that is removed is to remain as experimental or is completely discarded.

[at] Discard.

4. Somewhere in the document you need to explain which piece has been left out from 5467 and why.

[at] Ok agreed. Is it ok to update the doc with the above after the WG LC ended and handle this with possible other comments received?

If you are wanting to do something more complicated with keeping the experiment alive, but also standardising part of the material, you will have to ask your AD how to do this (because I don't know! :-).

I guess the authors and the WG can discuss what exactly the intention is, and update the document accordingly.

Thanks,
Adrian

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of BRUNGARD, DEBORAH A (ATTLABS)
> Subject: [CCAMP] WG Last Call on 
> draft-ietf-ccamp-asymm-bw-bidir-lsps-bis-
> 00.txt
> 
> All,
> 
> This is to start a three-week (extended for the holidays) working 
> group last call on draft-ietf-ccamp-asymm-bw-bidir-lsps-bis-00.txt.
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 21 Dec 2010 15:49:05 -0000

> [at] Ok agreed. Is it ok to update the doc with the above after the WG LC
ended
> and handle this with possible other comments received?

You should wait until after WG last call completes.

A