Subject: Re: [CCAMP] Proposed ITU-T Liaison on Flexible Grids

From: Julien Meuric <[email-masked]>
Date: Thu, 01 Dec 2011 15:01:14 +0100

Hi Deborah and Lou.

It is not mandatory at this stage, but you might add a sentence 
mentioning: "Relevant extensions of PCEP may also be looked at by the 
PCE WG."

It is up to you to decide if it deserves to be added here.

Cheers,

Julien

Le 29/11/2011 22:52, BRUNGARD, DEBORAH A a écrit :
> CCAMP,
>
> As discussed during the meeting, we will send a liaison to ITU-T SG15 informing of our beginning work on Flexible Grids. Let us know if any comments. We will send it by end-of-the-week.
>
> Thanks,
> Deborah (and Lou)
>
> --------------------------------------------------------------------------------
> To: Q6/15, Q12/15
> Subject: Communication to ITU-T Q6/15 and Q12/15 from IETF's CCAMP
> Working Group on Flexible Grids
> Purpose: For Information
>
> The CCAMP Working Group of IETF would like to inform you of our
> beginning work on enhancing GMPLS's support for Wavelength Switched
> Optical Network (WSON) equipment to support Flexible Grids. With the
> recent progress on optical network technology regarding Flexible Grids,
> CCAMP participants are interested in investigating these new
> applications to ensure the applicability of GMPLS protocols for
> connection setup and path computation.
>
> We would appreciate if you would keep us informed of your progress in
> this area. In CCAMP, this work is in a very early phase of development,
> as we progress our work, we will communicate progress in this area.
>
> Best regards,
> Lou Berger and Deborah Brungard
> IETF CCAMP Working Group Co-Chairs
>
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 2 Dec 2011 14:55:36 +0000

Hi Julien,

Thanks for the suggestion, this was only intended as informative, in case the cross-SDO informal channels are active. When we have a more formal work item (working group documents), we'll be sending another liaison with details.

Cheers,
Deborah

-----Original Message-----
From: Julien Meuric [mailto:[email-masked]] 
Sent: Thursday, December 01, 2011 9:01 AM
To: BRUNGARD, DEBORAH A
Cc: [email-masked]; [email-masked]; 'JP Vasseur'
Subject: Re: [CCAMP] Proposed ITU-T Liaison on Flexible Grids

Hi Deborah and Lou.

Cheers,

Julien