Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-lsp-diversity

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 12 Sep 2013 18:55:56 +0000

Hi All-

I am unaware of any other IPR then the one already noted by Matt in the following.

Thanks

Regards … Zafar

From: "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 12, 2013 10:54 AM
To: "BRUNGARD, DEBORAH A" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Regarding IPR on draft-ietf-ccamp-lsp-diversity
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, zali <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, August 12, 2013 10:54 AM

I’m aware of IPR that applies to this draft. It has been disclosed in compliance with IETF IPR rules.

It was originally disclosed when this draft was adopted by the WG and can be found at https://datatracker.ietf.org/ipr/1943/

Cheers

Matt

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: Friday, August 09, 2013 2:07 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Regarding IPR on draft-ietf-ccamp-lsp-diversity

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Thu, 12 Sep 2013 20:16:09 +0000

Same here.  Just the one disclosed earlier as noted by Matt.

George

From: "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, September 12, 2013 2:55 PM
To: "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>, "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Regarding IPR on draft-ietf-ccamp-lsp-diversity
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Clarence Filsfils <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Julien Meuric <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, George Swallow <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Thursday, September 12, 2013 2:57 PM

Hi All-

Thanks

Regards … Zafar

Cheers

Matt

  Please state either:

Thank you,
CCAMP WG Chairs