Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

From: "PELOSO, PIERRE (PIERRE)" <[email-masked]>
Date: Thu, 12 Sep 2013 07:13:58 +0000

Hi all,

Sorry for latency,

No, I'm not aware of any IPR that applies to this draft

Regards,

Pierre

-----Message d'origine-----
De : Lou Berger [mailto:[email-masked]] 
Envoyé : jeudi 18 juillet 2013 21:05
À : [email-masked]; [email-masked]; [email-masked]; [email-masked]; PELOSO, PIERRE (PIERRE); [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc : [email-masked]
Objet : Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Diego Caviglia <[email-masked]>
Date: Fri, 13 Sep 2013 06:10:13 +0000

Hi all
           Apologies for the delay, no IPR I'm aware of on this ID.

BR

D
> -----Original Message-----
> From: PELOSO, PIERRE (PIERRE) [mailto:[email-masked]]
> Sent: giovedì 12 settembre 2013 09:14
> To: Lou Berger; Diego Caviglia; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Daniele Ceccarelli; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: RE: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode
> 
> Hi all,
> 
> Sorry for latency,
> 
> De : Lou Berger [mailto:[email-masked]] Envoyé : jeudi 18 juillet 2013 21:05
> À : [email-masked]; [email-masked];
> [email-masked]; [email-masked]; PELOSO, PIERRE
> (PIERRE); [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Cc : [email-masked] Objet : Regarding IPR on draft-ietf-ccamp-rwa-wson-
> encode
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR.  This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others on
> an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR.  For more information, please see
> the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> CCAMP WG Chairs
>

---

From: "Wataru Imajuku" <[email-masked]>
Date: Wed, 18 Sep 2013 17:02:22 +0900

Hi, all,

 I want to apologize for the delay of response.
 I came back to NTT Labs from NTT's U.S. subsidiary this summer.
 It was five year service in NTT subsidiaries since I left NTT Labs in 2008.
 
 No, I'm not aware of any IPR that applies to this draft.

Thanks,
Wataru Imajuku, Ph.D.
Supervisor
 @ NTT Network Innovation Labs.

-----Original Message-----
From: Diego Caviglia [mailto:[email-masked]] 
Sent: Friday, September 13, 2013 3:10 PM
To: PELOSO, PIERRE (PIERRE); Lou Berger; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; Daniele Ceccarelli;
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

Hi all

BR

D
> From: PELOSO, PIERRE (PIERRE) 
> [mailto:[email-masked]]
> De : Lou Berger [mailto:[email-masked]] Envoyé : jeudi 18 juillet 
> 2013 21:05 À : [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked] Cc : 
> [email-masked] Objet : Regarding IPR on draft-ietf-ccamp-rwa-wson- 
> encode
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR.  This document will not advance to the 
> next stage until a response has been received from each author and listed
contributor.
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR.  For 
> more information, please see the RFCs listed above and

---

From: Leeyoung <[email-masked]>
Date: Fri, 20 Sep 2013 17:04:05 +0000

Hi Wataru,

Thanks for this. I think there is one more draft that awaits your IPR declaration for draft-ietf-ccamp-rwa-info. 

Best regards,
Young

-----Original Message-----
From: Wataru Imajuku [mailto:[email-masked]] 
Sent: Wednesday, September 18, 2013 3:02 AM
To: 'Diego Caviglia'; 'PELOSO, PIERRE (PIERRE)'; 'Lou Berger'; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'Daniele Ceccarelli'; [email-masked]; Leeyoung; Lidan (Dan); Hanjianrui
Cc: [email-masked]
Subject: RE: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

Hi, all,

Thanks,
Wataru Imajuku, Ph.D.
Supervisor

-----Original Message-----
From: Diego Caviglia [mailto:[email-masked]]
Sent: Friday, September 13, 2013 3:10 PM
To: PELOSO, PIERRE (PIERRE); Lou Berger; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Daniele Ceccarelli; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

Hi all

BR

D
contributor.

---

From: Hanjianrui <[email-masked]>
Date: Mon, 23 Sep 2013 01:06:44 +0000

Hi all,

Sorry for latency,

Regards,
Jianrui HAN

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2013年7月19日 3:05
收件人: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Leeyoung; Lidan (Dan); [email-masked]; Hanjianrui
抄送: [email-masked]
主题: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

  Please state either:

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Thu, 26 Sep 2013 16:30:06 +0000

I am NOT aware of any IPR that apply to this draft

Regards, 

Gabriele

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy
www.cisco.com/global/IT/ <http://www.cisco.com/global/IT/>

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049