Subject: [CCAMP] gmpls-g.709-lmp-discovery Rev02 vs Rev06 - OTU2e

From: "Pickering, Ladan" <[email-masked]>
Date: Fri, 6 Sep 2013 23:46:17 +0000

Hi Xian,
I have noticed that in revision 02 of the LMP draft, OTU2e was defined as a HO-ODU with a value of 5 under OD(T)UK, but on rev 06 of this draft this has been removed, but  "Flag F" corresponding to ODU2e as a LO-ODU is still in rev 6.

Version 2:
OD(T)Uk field     Signal type of HO ODUk or OTUk
   -------------     ------------------------------
      0              Reserved (for future use)
      1              HO ODU1 or OTU1
      2              HO ODU2 or OTU2
      3              HO ODU3 or OTU3
      4              HO ODU4 or OTU4
      5              OTU2e
      6              OTU3e1
      7              OTU3e2
      8-15           Reserved (for future use)

Version 6:
OD(T)Uk field     Signal type of HO ODUk or OTUk
   -------------     ------------------------------
      0              Reserved (for future use)
      1              HO ODU1 or OTU1
      2              HO ODU2 or OTU2
      3              HO ODU3 or OTU3
      4              HO ODU4 or OTU4
      5-15           Reserved (for future use)

Can you please help me understand why OTU2e was removed from OD(T)UK?

If we have a link that supports OTU2e and allows a 11.095 rate, what should go in ODU(T)UK?

Thanks,
Ladan

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 9 Sep 2013 01:43:44 +0000

Hi, Ladan,

     The change made in the OTN LMP draft was just reflecting what was agreed a while ago in CCAMP WG that only G.709 is referenced.

As you probably already know that OTU2e is not supported in G.709( as the note states below Table 7-1 of the version published in Feb. 2012), but rather specified in G.sup43. That’s why we do not cover it any more in the our OTN LMP draft.

I hope this clarify your question.

Regards,

Xian

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pickering, Ladan
Sent: 2013年9月7日 7:46
To: [email-masked]
Subject: [CCAMP] gmpls-g.709-lmp-discovery Rev02 vs Rev06 - OTU2e

Hi Xian,
I have noticed that in revision 02 of the LMP draft, OTU2e was defined as a HO-ODU with a value of 5 under OD(T)UK, but on rev 06 of this draft this has been removed, but  “Flag F” corresponding to ODU2e as a LO-ODU is still in rev 6.

Version 2:

Version 6:

Thanks,
Ladan

---

From: "Pickering, Ladan" <[email-masked]>
Date: Mon, 9 Sep 2013 14:33:51 +0000

Hi Xian,
Thanks for your reply. Do we still need to keep “Flag F”?
Flag F: indicates whether LO ODU2e is supported.

Thanks,
Ladan

From: Zhangxian (Xian) [mailto:[email-masked]]
Sent: Sunday, September 08, 2013 8:44 PM
To: Pickering, Ladan
Cc: [email-masked]
Subject: RE: gmpls-g.709-lmp-discovery Rev02 vs Rev06 - OTU2e

Hi, Ladan,

Regards,

Xian

Hi Xian,

Version 2:

Version 6:

Thanks,
Ladan

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Tue, 10 Sep 2013 08:19:25 +0000

Ladan,

  You are welcome.  That bit is still valid since it indicates whether LO ODU (i.e., ODU2e) is supported or not. According to G.709, ODU2e can be mapped to ODU3 or ODU4.

This is different from whether a link support OTU2e or not.

Regards,
Xian

From: Pickering, Ladan [mailto:[email-masked]]
Sent: 2013年9月9日 22:34
To: Zhangxian (Xian)
Cc: [email-masked]
Subject: RE: gmpls-g.709-lmp-discovery Rev02 vs Rev06 - OTU2e

Hi Xian,

Thanks,
Ladan

Hi, Ladan,

Regards,

Xian

Hi Xian,

Version 2:

Version 6:

Thanks,
Ladan