Subject: [CCAMP] Next step for draft-ietf-ccamp-gmpls-signaling-g709v3

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 Sep 2013 02:34:53 +0100

Hi authors,

Could you please produce a new revision to address the minor issues raised by
Young Lee during their Directorate reviews.

Thanks,
Adrian

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 5 Sep 2013 03:41:22 +0000

Hi Adrian,

I can do that quickly, but I am not sure if there are some comments will come out later soon. 

I mean it is better to provide a revision to address all the comments from the IESG review (Directorate reviews). 

Best Regards

Fatai

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Thursday, September 05, 2013 9:35 AM
To: [email-masked]
Cc: [email-masked]; 'Vijay K. Gurbani'; Leeyoung
Subject: Next step for draft-ietf-ccamp-gmpls-signaling-g709v3

Hi authors,

Thanks,
Adrian

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 13 Sep 2013 03:08:51 +0000

Hi Adrian and Young,

I have submitted a new version (draft-ietf-ccamp-gmpls-signaling-g709v3-12.txt) to address the comments from Young Lee and you.

I have also sent emails to the list to show how to address your comments respectively before submitting this version. 

Please check the draft to see if all your comments have been addressed correctly. 

Best Regards

Fatai

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Thursday, September 05, 2013 9:35 AM
To: [email-masked]
Cc: [email-masked]; 'Vijay K. Gurbani'; Leeyoung
Subject: Next step for draft-ietf-ccamp-gmpls-signaling-g709v3

Hi authors,

Thanks,
Adrian