Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rwa-info

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 11 Sep 2013 16:44:32 -0400

No, I'm not aware of any IPR that applies to this draft.
Lyndon

 *   To: diego.caviglia at ericsson.com<mailto:[email-masked]>, anders.gavler at acreo.se<mailto:[email-masked]>, jonas.martensson at acreo.se<mailto:[email-masked]>, i-nishioka at cb.jp.nec.com<mailto:[email-masked]>, lyong at ciena.com<mailto:[email-masked]>, cyril.margaria at nsn.com<mailto:[email-masked]>, gregb at grotto-networking.com<mailto:[email-masked]>, leeyoung at huawei.com<mailto:[email-masked]>, danli at huawei.com<mailto:[email-masked]>, imajuku.wataru at lab.ntt.co.jp<mailto:[email-masked]>
 *   Subject: [CCAMP]
 *   From: Lou Berger <lberger at labn.net<mailto:[email-masked]>>
 *   Date: Thu, 18 Jul 2013 15:04:06 -0400
 *   Cc: ccamp at ietf.org<mailto:[email-masked]>
 *   Delivered-to: ccamp at ietfa.amsl.com<mailto:[email-masked]>
 *   Dkim-signature: v=1; a=rsa-sha256; q=dns/txt; c=relaxed/relaxed; d=labn.net; s=default; h=Content-Transfer-Encoding:Content-Type:Subject:CC:To:MIME-Version:From:Date:Message-ID; bh=oxCkszfHxzVB9q/B16EqdqKs+UtsoRsep6szmlCA0/M=; b=uh2mfdSF2prI59lhFxPiGfttfbe19iRGj6wB4Ft0R4cYq0CB+eK0c5a1CnslpXYgVSno1CF+rjdmLUMK8BHZHXZT32p5FTIeG0g3CLedG+N/2NXU40KPTRkpx2pHAFdO;
 *   List-archive: <http://www.ietf.org/mail-archive/web/ccamp>
 *   List-help: <mailto:[email-masked]?subject=help>
 *   List-id: Discussion list for the CCAMP working group <ccamp.ietf.org>
 *   List-post: <mailto:[email-masked]>
 *   List-subscribe: <https://www.ietf.org/mailman/listinfo/ccamp>, <mailto:[email-masked]?subject=subscribe>
 *   List-unsubscribe: <https://www.ietf.org/mailman/options/ccamp>, <mailto:[email-masked]?subject=unsubscribe>
 *   User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20130620 Thunderbird/17.0.7

________________________________

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"

  or

  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules

(see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"

  or

  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think

  appropriate.

If you are listed as a document author or contributor please answer the

above by responding to this email regardless of whether or not you are

aware of any relevant IPR.  This document will not advance to the next

stage until a response has been received from each author and listed

contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS

MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or

contributor, we remind you of your obligations under the IETF IPR rules

which encourages you to notify the IETF if you are aware of IPR of

others on an IETF contribution, or to refrain from participating in any

contribution or discussion related to your undisclosed IPR.  For more

information, please see the RFCs listed above and

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

CCAMP WG Chairs

PS Please include all listed in the headers of this message in your

response.

---

From: "Wataru Imajuku" <[email-masked]>
Date: Mon, 23 Sep 2013 08:43:07 +0900

Hi, all,

 No, I'm not aware of any IPR that applies to draft-ietf-ccamp-rwa-info.

Thanks,
Wataru

-----Original Message-----
From: Wataru Imajuku [mailto:[email-masked]] 
Sent: Wednesday, September 18, 2013 5:02 PM
To: 'Diego Caviglia'; 'PELOSO, PIERRE (PIERRE)'; 'Lou Berger';
[email-masked]'; [email-masked]';
[email-masked]'; [email-masked]'; [email-masked]';
[email-masked]'; [email-masked]'; 'Daniele Ceccarelli';
[email-masked]'; [email-masked]'; [email-masked]';
[email-masked]'
Cc: [email-masked]'
Subject: RE: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

Hi, all,

 I want to apologize for the delay of response.
 I came back to NTT Labs from NTT's U.S. subsidiary this summer.
 It was five year service in NTT subsidiaries since I left NTT Labs in 2008.

Thanks,
Wataru Imajuku, Ph.D.
Supervisor
 @ NTT Network Innovation Labs.

-----Original Message-----
From: Diego Caviglia [mailto:[email-masked]]
Sent: Friday, September 13, 2013 3:10 PM
To: PELOSO, PIERRE (PIERRE); Lou Berger; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; Daniele Ceccarelli;
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

Hi all
           Apologies for the delay, no IPR I'm aware of on this ID.

BR

D
> -----Original Message-----
> From: PELOSO, PIERRE (PIERRE)
> [mailto:[email-masked]]
> Sent: giovedì 12 settembre 2013 09:14
> To: Lou Berger; Diego Caviglia; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; Daniele Ceccarelli; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]
> Cc: [email-masked]
> Subject: RE: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode
> 
> Hi all,
> 
> Sorry for latency,
> 
> No, I'm not aware of any IPR that applies to this draft
> 
> Regards,
> 
> Pierre
> 
> -----Message d'origine-----
> De : Lou Berger [mailto:[email-masked]] Envoyé : jeudi 18 juillet
> 2013 21:05 À : [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; PELOSO, PIERRE 
> (PIERRE); [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked] Cc :
> [email-masked] Objet : Regarding IPR on draft-ietf-ccamp-rwa-wson- 
> encode
> 
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR.  This document will not advance to the 
> next stage until a response has been received from each author and listed
contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR.  For 
> more information, please see the RFCs listed above and