Subject: [CCAMP] FW: New Version Notification for draft-ceccadedios-ccamp-overlay-use-cases-02.txt

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 25 Sep 2013 08:19:39 +0000

Dear CCAMP,

We just uploaded a new version of the overlay use cases draft.
It reflects most of the comments received during the presentation in Berlin and now aims at defining a set of "solution agnostic" use cases for operating networks in the overlay model.

The reference framework document for this work is (http://tools.ietf.org/html/draft-farrel-interconnected-te-info-exchange-01), while one of the documents exampling *how* the UNI is applicable to those use cases is described in (http://tools.ietf.org/html/draft-zhang-ccamp-gmpls-uni-app-04).

As you can see this drafts is basically a skeleton seeking for meat. New use cases and improvements to the existing ones are more than welcome.

BR
Daniele (and the authors)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: mercoledì 25 settembre 2013 10:08
To: Xian Zhang; Fatai Zhang; Oscar Gonzalez de Dios; Daniele Ceccarelli
Subject: New Version Notification for draft-ceccadedios-ccamp-overlay-use-cases-02.txt

A new version of I-D, draft-ceccadedios-ccamp-overlay-use-cases-02.txt
has been successfully submitted by Daniele Ceccarelli and posted to the IETF repository.

Filename:	 draft-ceccadedios-ccamp-overlay-use-cases
Revision:	 02
Title:		 Use cases for operating networks in the overlay model context
Creation date:	 2013-09-25
Group:		 Individual Submission
Number of pages: 14
URL:             http://www.ietf.org/internet-drafts/draft-ceccadedios-ccamp-overlay-use-cases-02.txt
Status:          http://datatracker.ietf.org/doc/draft-ceccadedios-ccamp-overlay-use-cases
Htmlized:        http://tools.ietf.org/html/draft-ceccadedios-ccamp-overlay-use-cases-02
Diff:            http://www.ietf.org/rfcdiff?url2=draft-ceccadedios-ccamp-overlay-use-cases-02

Abstract:
   This document defines a set of use cases for operating networks in
   the overlay model context through the Generalized Multiprotocol Label
   Switching (GMPLS) overlay interfaces.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Lou Berger <[email-masked]>
Date: Thu, 26 Sep 2013 16:23:50 -0400

Daniele,
	So I'm trying to figure out what part of your document isn't in scope
of the "framework document".  That document also has a use case section.
How do you see that section differing from your document? Perhaps you're
envisioning that use cases will be stripped out of that document, or
that your document will be merged into that document at some point...

Thanks,
Lou

On 9/25/2013 4:19 AM, Daniele Ceccarelli wrote:
> It reflects most of the comments received during the presentation in
> Berlin and now aims at defining a set of "solution agnostic" use
> cases for operating networks in the overlay model.
> 
> The reference framework document for this work is
> (http://tools.ietf.org/html/draft-farrel-interconnected-te-info-exchange-01),
> while one of the documents exampling *how* the UNI is applicable to
> those use cases is described in
> (http://tools.ietf.org/html/draft-zhang-ccamp-gmpls-uni-app-04).
> 
> As you can see this drafts is basically a skeleton seeking for meat.
> New use cases and improvements to the existing ones are more than
> welcome.
> 
> BR
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 27 Sep 2013 15:07:50 +0000

Hi Lou,

There is no plan to merge the two drafts. The interconnected-te-info draft only has an overview of peering and overlay use cases focused on the need of reachability info that needs to be exchanged between domains. It doesn't aim at covering all the overlay use cases in detail.

BR
Daniele

> From: Lou Berger [mailto:[email-masked]]
> Sent: giovedì 26 settembre 2013 22:24
> To: Daniele Ceccarelli
> Cc: CCAMP ([email-masked])
> Subject: Re: [CCAMP] FW: New Version Notification for draft-ceccadedios-
> ccamp-overlay-use-cases-02.txt
> 
> Daniele,
> envisioning that use cases will be stripped out of that document, or that your
> document will be merged into that document at some point...
> 
> Thanks,
> Lou
> 
> > Berlin and now aims at defining a set of "solution agnostic" use cases
> > for operating networks in the overlay model.
> >
> > (http://tools.ietf.org/html/draft-farrel-interconnected-te-info-exchan
> > ge-01), while one of the documents exampling *how* the UNI is
> > applicable to those use cases is described in
> > Subject: New Version Notification for
> > draft-ceccadedios-ccamp-overlay-use-cases-02.txt
> >
> >
> > Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > The IETF Secretariat
> >