Subject: [CCAMP] 答复: Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

From: Hanjianrui <[email-masked]>
Date: Mon, 2 Sep 2013 06:01:41 +0000

No, I'm not aware of any IPR that applies to this draft.

Regards,
Jianrui HAN

发件人: [email-masked] [mailto:[email-masked]] 代表 BRUNGARD, DEBORAH A
发送时间: 2013年8月10日 2:11
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

Authors, Contributors, (CCAMP)

As part of the preparation for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Daniel King" <[email-masked]>
Date: Mon, 2 Sep 2013 19:22:55 +0100

Hi All, 

I am also not aware of any IPR that applies to
draft-ogrcetal-ccamp-flexi-grid-fwk.

Br, Dan. 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Zhangxian (Xian)
Sent: 31 August 2013 01:40
To: BRUNGARD, DEBORAH A; [email-masked]
Cc: [email-masked]
Subject: Re: [CCAMP] Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

Regards,
Xian

From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: 2013年8月10日 2:11
To: [email-masked]
<mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: [CCAMP] Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

  Please state either:

  or

  or

  appropriate.

MESSAGE'S TO LINES.

Thank you,

CCAMP WG Chairs

response.

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Tue, 3 Sep 2013 14:21:29 +0000

Hi Deborah,

No, I'm not aware of any IPR that applies to this draft

BR
sergio

Da: [email-masked] [mailto:[email-masked]] Per conto di BRUNGARD, DEBORAH A
Inviato: venerdì 9 agosto 2013 20:11
A: [email-masked]
Cc: [email-masked]
Oggetto: [CCAMP] Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: Sharfuddin Syed <[email-masked]>
Date: Tue, 3 Sep 2013 15:25:25 +0000

Thanks,
Sharfuddin

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Friday, August 09, 2013 11:11 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [CCAMP] Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: Takehiro Tsuritani <[email-masked]>
Date: Fri, 06 Sep 2013 03:24:58 +0900

"No, I'm not aware of any IPR that applies to this draft".

BR,
Takehiro

(2013/08/10 3:10), BRUNGARD, DEBORAH A wrote:
> _http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty_.
> Thank you,
> CCAMP WG Chairs
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Varma, Eve L (Eve)" <[email-masked]>
Date: Wed, 11 Sep 2013 13:28:05 +0000

Dear all,

Sorry to be late!

Best regards,

Eve

From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: 09 August 2013 19:11
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 11 Sep 2013 09:29:11 -0400

Deborah,

Cheers,
Andy

On Fri, Aug 9, 2013 at 2:10 PM, BRUNGARD, DEBORAH A <[email-masked]> wrote:

> *http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty*<http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>
> .
>
> Thank you,
> CCAMP WG Chairs
>

---

From: Dieter Beller <[email-masked]>
Date: Wed, 11 Sep 2013 16:02:00 +0200

Hi Deborah,

Thanks,

Dieter

On 09.08.2013 20:10, BRUNGARD, DEBORAH
A wrote:

Are you aware of any IPR that applies to draft identified
above?

Please state either:

"No, I'm not aware of any IPR that applies to this
draft"

or

If so, has this IPR been disclosed in compliance with
IETF IPR rules

"Yes, the IPR has been disclosed in compliance with
IETF IPR rules"

or

If you answer no, please provide any additional details
you think

appropriate.

If you are listed as a document author or contributor
please answer the

above by responding to this email regardless of whether
or not you are

aware of any relevant IPR.  This document will not
advance to the next

stage until a response has been received from each author
and listed

contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN
THIS

MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed
as an author or

contributor, we remind you of your obligations under the
IETF IPR rules

which encourages you to notify the IETF if you are aware
of IPR of

others on an IETF contribution, or to refrain from
participating in any

contribution or discussion related to your undisclosed
IPR.  For more

Thank you,

CCAMP WG Chairs

PS Please include all listed in the headers of this
message in your

response.

---

From: "Guoying Zhang" <[email-masked]>
Date: Tue, 17 Sep 2013 13:26:38 +0800

Yes, support.

Guoying

2013-09-17 

Guoying Zhang 

发件人： BRUNGARD, DEBORAH A 
发送时间： 2013-08-10  02:17:05 
收件人： [email-masked] 
抄送： [email-masked] 
主题： [CCAMP] Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk 

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 30 Sep 2013 08:15:50 +0000

Forwarding to CCAMP for tracking

From: Dhillon, Abinder [mailto:[email-masked]]
Sent: martedì 17 settembre 2013 22:04
To: Daniele Ceccarelli; [email-masked]<mailto:[email-masked]>
Subject: RE: Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

Folks,

No, I'm not aware of any IPR that applies to this framework draft.

Regards......Abinder

From: Fatai Zhang [mailto:[email-masked]]
Sent: Thursday, August 29, 2013 8:43 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhangxian (Xian); BELOTTI, SERGIO (SERGIO); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Leeyoung; Hanjianrui; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Dhillon, Abinder; [email-masked]<mailto:[email-masked]>; Huub helvoort; Daniel King; Oscar González de Dios
Cc: BRUNGARD, DEBORAH A; Lou Berger
Subject: RE: Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

Hi authors/contributors,

We as authors/contributors need to respond the IPR mail.

We now have Ramon, Fatai, Oscar, Cyril, Daniele, Iftekhar, Qilei Wang, Xihua, Adrian replied the IPR mail, but we still wait the following people to respond:

Malcolm, Yao, Fei, Guoying, Lei, Young, Jianrui, Xian Zhang, Takehiro Tsuritani, Lei Liu, Sharfuddin Syed, Rajan Rao, Biao Lu, Abinder Dhillon, Felipe Jimenez Arribas, Andrew G. Malis, Daniel King, Huub van Helvoort, Sergio, Eve.

There is no email address for some contributors like Felipe Jimenez Arribas in the contributor-list,so please forward this mail (or BRUNGARD's IPR mail) to them if they are your colleagues (e.g, Oscar can forward IPR mail to Felipe Jimenez Arribas).  Note that there are a couple of Infinera colleagues without mail address in the contributor-list.

Please respond ASAP based on BRUNGARD's IPR mail below (not my mail).

Best Regards

Fatai

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: Saturday, August 10, 2013 2:11 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Regarding IPR on draft-ogrcetal-ccamp-flexi-grid-fwk

  Please state either:

Thank you,
CCAMP WG Chairs