Subject: [CCAMP] Solicit comments on availability WG drafts

From: "Yemin (Amy)" <[email-masked]>
Date: Thu, 23 Apr 2015 06:54:11 +0000

Dear CCAMPers,

We would like to solicit comments on the two availability WG drafts:
http://datatracker.ietf.org/doc/draft-ietf-ccamp-rsvp-te-bandwidth-availability/
http://datatracker.ietf.org/doc/draft-ietf-ccamp-ospf-availability-extension/

There were some comments to generalize the draft to optical area. However, how to generalize is still missing.
We are looking forward to get more comments on the possible generalization.
Do you think it's worthy to apply the drafts to other area, e.g., optical? If so, how to generalize?

BR,
Amy (on behalf of the co-authors)

***************************************************************************************
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
***************************************************************************************

---

From: Lou Berger <[email-masked]>
Date: Thu, 30 Apr 2015 08:14:07 -0400

Hi Amy,
    If memory serves this dates back to IETF 90.  It would seem to me
that the authors could take a pass at suggesting how to generalize or
ask the person who proposed it make a proposal.  It doesn't look too hard:
For the OSPF draft:
    I think you just need to change the 1st line of 3.2 and drop
restriction on types. (BTW I don't think you want to reference
deprecated types in general, see RFC7074.)

For the RSVP draft:
    I think separating out the generic definition of the function and
required information from the technology specifics and allowing form
multiple technologies , will go a long (if not all the) way to making
the solution generic.  Having a second use technology, e.g., optical,
defined would be helpful to ensure that the split is right.

Lou

On 4/23/2015 2:54 AM, Yemin (Amy) wrote:
> There were some comments to generalize the draft to optical area.
> However, how to generalize is still missing.
>
> Do you think it’s worthy to apply the drafts to other area, e.g.,
> optical? If so, how to generalize?  
>
>  
>
> BR,
>
> This e-mail and its attachments contain confidential information from
> HUAWEI, which is intended only for the person or entity whose address
> is listed above. Any use of the information contained herein in any
> way (including, but not limited to, total or partial disclosure,
> reproduction, or dissemination) by persons other than the intended
> recipient(s) is prohibited. If you receive this e-mail in error,
> please notify the sender by phone or email immediately and delete it!
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp