Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 9 Apr 2015 15:02:25 +0000

This is a friendly reminder.

We're still missing 15 IPR declarations from folks identified as contributors of the draft.

BR
Daniele

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 24 febbraio 2015 13:59
To: [email-masked]
Cc: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

Authors, Contributors, CCAMP

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more

information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Thu, 9 Apr 2015 17:02:21 +0000

Thanks
BR

Sergio

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: giovedì 9 aprile 2015 17:02
To: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

BR
Daniele

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 24 febbraio 2015 13:59
To: [email-masked]<mailto:[email-masked]>
Cc: CCAMP ([email-masked]<mailto:[email-masked]>)
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Varma, Eve L (Eve)" <[email-masked]>
Date: Thu, 9 Apr 2015 17:08:11 +0000

+1

From: BELOTTI, SERGIO (SERGIO) [mailto:[email-masked]]
Sent: Thursday, April 09, 2015 01:02 PM
To: Daniele Ceccarelli <[email-masked]>; CCAMP ([email-masked]) <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

Thanks
BR

Sergio

We’re still missing 15 IPR declarations from folks identified as contributors of the draft.

BR
Daniele

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 10 Apr 2015 08:47:52 -0400

Daniele,

"No, I'm not aware of any IPR that applies to this draft."

Cheers,
Andy (as a contributing author)

On Tue, Feb 24, 2015 at 7:58 AM, Daniele Ceccarelli <
[email-masked]> wrote:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR. This document will not advance to the
> next stage until a response has been received from each author and listed
> contributor.
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
>
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thank you,
>
>
>
> Daniele & Fatai
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>
>

---

From: Leeyoung <[email-masked]>
Date: Fri, 10 Apr 2015 14:38:57 +0000

Young

On Tue, Feb 24, 2015 at 7:58 AM, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>> wrote:

Please state either:

or

or

Thank you,

Daniele & Fatai

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Cyril Margaria <[email-masked]>
Date: Fri, 10 Apr 2015 10:49:54 -0400

Hi,

No, I'm not aware of any IPR that applies to this draft

Thanks,
Best Regards,
Cyril Margaria

On 9 April 2015 at 13:02, BELOTTI, SERGIO (SERGIO) <
[email-masked]> wrote:

> *From:* CCAMP [mailto:[email-masked]] *On Behalf Of *Daniele
> Ceccarelli
> *Sent:* giovedì 9 aprile 2015 17:02
> *To:* CCAMP ([email-masked])
> *Subject:* [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03
>
>
>
> *From:* CCAMP [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Daniele Ceccarelli
> *Sent:* martedì 24 febbraio 2015 13:59
> *To:* [email-masked]
> *Cc:* CCAMP ([email-masked])
> *Subject:* [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03
>
>
>

---

From: [email-masked]
Date: Fri, 10 Apr 2015 12:48:51 -0400

Regards,

Malcolm

"Varma, Eve L (Eve)" <[email-masked]> 
Sent by: "CCAMP" <[email-masked]>
09-04-15 13:08

To
"BELOTTI, SERGIO (SERGIO)" <[email-masked]>, 
"[email-masked]'" <[email-masked]>, 
"[email-masked]'" <[email-masked]>, "[email-masked]'" 
<[email-masked]>, 
cc

Subject
Re: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

+1
 
From: BELOTTI, SERGIO (SERGIO) [mailto:[email-masked]] 
Sent: Thursday, April 09, 2015 01:02 PM
To: Daniele Ceccarelli <[email-masked]>; CCAMP 
([email-masked]) <[email-masked]>; [email-masked] 
<[email-masked]> 
Subject: Re: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03 

Thanks
BR
 
Sergio
 
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele 
Ceccarelli
Sent: giovedì 9 aprile 2015 17:02
To: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

We’re still missing 15 IPR declarations from folks identified as 
contributors of the draft.
 
BR
Daniele
 
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele 
Ceccarelli

 

 
 
Daniele & Fatai_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.
--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 10 Apr 2015 19:17:58 +0100

It's been so long, I can't recall whether I responded before...
 
I am not aware of any IPR that applies to this I-D.
 
Adrian
 
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: 09 April 2015 16:02
To: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

We’re still missing 15 IPR declarations from folks identified as contributors of
the draft.
 
BR
Daniele

 

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think appropriate.
If you are listed as a document author or contributor please answer the above by
responding to this email regardless of whether or not you are aware of any
relevant IPR. This document will not advance to the next stage until a response
has been received from each author and listed contributor. 
NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion
related to your undisclosed IPR. For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
Thank you,
 
Daniele & Fatai

---

From: Rajan Rao <[email-masked]>
Date: Fri, 10 Apr 2015 23:02:32 +0000

Regards,
Rajan

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: giovedì 9 aprile 2015 17:02
To: CCAMP ([email-masked]<mailto:[email-masked]>)
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

BR
Daniele

---

From: Marco Sosa <[email-masked]>
Date: Fri, 10 Apr 2015 23:05:08 +0000

No, I'm not aware of any IPR that applies to this draft.

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Thursday, April 09, 2015 8:02 AM
To: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

BR
Daniele

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Sharfuddin Syed <[email-masked]>
Date: Fri, 10 Apr 2015 23:28:25 +0000

Thanks,
Sharfuddin Syed

BR
Daniele

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Biao Lu <[email-masked]>
Date: Wed, 15 Apr 2015 21:02:38 +0000

Biao

Sent: Tuesday, February 24, 2015 4:59 AM

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Guoying Zhang" <[email-masked]>
Date: Sun, 19 Apr 2015 10:49:42 +0800

Guoying Zhang

2015-04-19 

Guoying Zhang 

发件人： Leeyoung 
发送时间： 2015-04-10  22:38:57 
收件人： Daniele Ceccarelli 
抄送： CCAMP ([email-masked]); [email-masked] 
主题： Re: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03 

On Tue, Feb 24, 2015 at 7:58 AM, Daniele Ceccarelli <[email-masked]> wrote:
Authors, Contributors, CCAMP

 

 
Daniele & Fatai

---

From: "Guoying Zhang" <[email-masked]>
Date: Sun, 19 Apr 2015 10:53:01 +0800

regards,
Guoying Zhang

2015-04-19 

Guoying Zhang 

 

 

Daniele & Fatai

---

From: "Guoying Zhang" <[email-masked]>
Date: Mon, 20 Apr 2015 11:36:05 +0800

regards,
Guoying Zhang

2015-04-19 

Guoying Zhang 

 

 

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 23 Apr 2015 07:45:39 +0000

Re-sending  2 IPR declarations that didn't make it to the list archive.

Daniele

BR
Daniele

Please state either:

or

or

Thank you,

Daniele & Fatai

Subject: RE: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03
From: "Dhillon, Abinder" <[email-masked]>
To: Iftekhar Hussain <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Sun, 12 Apr 2015 18:44:35 +0000

Folks,

Regards.....Abinder

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.
NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
Thank you,

Daniele & Fatai

Subject: Re: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03
From: FELIPE JIMENEZ ARRIBAS <[email-masked]>
To: Daniele Ceccarelli <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: OSCAR GONZALEZ DE DIOS <[email-masked]>
Date: Mon, 20 Apr 2015 12:44:47 +0000

 Dear CCAMP WG chairs,

Best Regards,

Felipe

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 23 Apr 2015 09:31:32 +0000

And yet another one.

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: giovedì 23 aprile 2015 09:46
To: CCAMP ([email-masked])
Subject: Re: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

Re-sending  2 IPR declarations that didn’t make it to the list archive.

Daniele

BR
Daniele

Please state either:

or

or

Thank you,

Daniele & Fatai

Subject: 答复: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03
From: Wang Lei <[email-masked]>
To: Daniele Ceccarelli <[email-masked]>, 'CCAMP' <[email-masked]>
Date: Thu, 23 Apr 2015 08:51:37 +0000

Hi, CCAMPers,

Sorry for the late reply. My email changes from [email-masked]<mailto:[email-masked]> to [email-masked]<mailto:[email-masked]>, and let us keep in touch by this new mail. As a contributor, I am not aware of any IPR that applies to this draft.

Best regards

Wang Lei

-----------------------------------------------

Wang Lei

State key laboratory of information

photonics and optical communications

Beijing University of Posts and

Telecommunications

Tel：010－61198082

Email:[email-masked]

-----------------------------------------------

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2015年4月23日 15:46
收件人: CCAMP ([email-masked])
主题: Re: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

Re-sending  2 IPR declarations that didn’t make it to the list archive.

Daniele

BR
Daniele

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Yao Li <[email-masked]>
Date: Fri, 24 Apr 2015 09:33:13 +0800

Hi ccampers:

Thank you,

Yao Li

From: Daniele Ceccarelli
Date: 2015-04-09 23:02

BR
Daniele

 

 

Daniele & Fatai