Subject: [CCAMP] WG Last Call on draft-ietf-ccamp-flexi-grid-fwk-03 and call for sheperd

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 27 Apr 2015 10:04:46 +0000

Working group,

this starts a two weeks working group last call on draft-ietf-ccamp-flexi-grid-fwk-03.
The last call end on Monday May 11th. Please send you comments to the CCAMP mailing list.

All the IPR declarations from authors and contributors have been collected and can be found in the history of the document: https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexi-grid-fwk/history/
Please note that no IPR was disclosed against this draft.

PLEASE NOTE

1.       Since both the chairs and the secretary are involved in the draft as co-authors, the consensus will be called by Lou.

2.       This is a good opportunity to have the WG involved also in the Post-WG Last call process nominating a document shepherd which is not one of the chairs or the secretary. The document shepherd:

a.       MUST NOT be one of the authors/contributors of the draft

b.      SHOULD be an expert of the ID subject

c.       Will receive all the needed support from the chairs.

Further details on the shepherd duties can be found in RFC4858 and at https://www.ietf.org/iesg/statement/document-shepherds.html:

Please volunteer if interested

Thanks

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 28 Apr 2015 13:31:25 +0000

Errata to the previous statement:

1.       The document shepherd:

a.       MUST NOT be one of the EDITORS of the draft

Apologies for my wrong interpretation of RFC4858.

BR
Daniele

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: lunedì 27 aprile 2015 12:05
To: CCAMP ([email-masked])
Subject: [CCAMP] WG Last Call on draft-ietf-ccamp-flexi-grid-fwk-03 and call for sheperd

Working group,

PLEASE NOTE

Thanks

Daniele & Fatai