Subject: [CCAMP] AD review: draft-ietf-ccamp-additional-signal-type-g709v3-03

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 24 May 2016 16:51:19 +0000

Hi,

I've reviewed this draft, and have a few comments:

-       The document is Informational, I don't think we can say it "Updates" RFC7139. Remove this.
-       In the Abstract, remove "updates RFC 7139" to say "This document defines new signal types for these additional containers".
-       Even though the document shepherd write-up has the rationale on why this is Informational, I think we need a couple of sentences in the draft itself. I suggest we add to the end of the Introduction:
   "These containers are non-standard data plane frame formats (not defined in ITU-T Recommendations). They are among some of the intra-domain approaches used in networks for transport of 10GBASE-R signals in optical transport networks. As a Supplement, [G.Sup43], does not guarantee interoperability in the data plane for these containers."

Thanks,
Deborah

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 24 May 2016 18:18:06 +0000

Thanks, Deborah. I'll get that done.

Cheers

Matt

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: Tuesday, May 24, 2016 12:51 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: AD review: draft-ietf-ccamp-additional-signal-type-g709v3-03

Hi,

*        The document is Informational, I don't think we can say it "Updates" RFC7139. Remove this.
*        In the Abstract, remove "updates RFC 7139" to say "This document defines new signal types for these additional containers".
*        Even though the document shepherd write-up has the rationale on why this is Informational, I think we need a couple of sentences in the draft itself. I suggest we add to the end of the Introduction:
"These containers are non-standard data plane frame formats (not defined in ITU-T Recommendations). They are among some of the intra-domain approaches used in networks for transport of 10GBASE-R signals in optical transport networks. As a Supplement, [G.Sup43], does not guarantee interoperability in the data plane for these containers."

Thanks,
Deborah

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 25 May 2016 20:56:12 +0000

Deborah,

Markups done, and v4 posted.

Cheers

Matt

Hi,

Thanks,
Deborah

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 25 May 2016 21:19:43 +0000

Hi Matt,
Great - Thanks- I'll start the IETF Last Call.
Deborah

From: Matt Hartley (mhartley) [mailto:[email-masked]]
Sent: Wednesday, May 25, 2016 4:56 PM
To: BRUNGARD, DEBORAH A <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; Matt Hartley (mhartley) <[email-masked]>
Subject: RE: AD review: draft-ietf-ccamp-additional-signal-type-g709v3-03

Deborah,

Cheers

Matt

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: Tuesday, May 24, 2016 12:51 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: AD review: draft-ietf-ccamp-additional-signal-type-g709v3-03

Hi,

Thanks,
Deborah