Subject: [CCAMP] I-D Action: draft-ietf-ccamp-flexible-grid-ospf-ext-05.txt

From: [email-masked]
Date: Wed, 10 Aug 2016 00:13:42 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane of the IETF.

        Title           : GMPLS OSPF-TE Extensions in support of Flexi-grid DWDM networks
        Authors         : Xian Zhang
                          Haomian Zheng
                          Ramon Casellas
                          Oscar Gonzalez de Dios
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-flexible-grid-ospf-ext-05.txt
	Pages           : 17
	Date            : 2016-08-10

Abstract:
   This memo describes the OSPF-TE extensions in support of GMPLS
   control of networks that include devices that use the new flexible
   optical grid.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexible-grid-ospf-ext/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-flexible-grid-ospf-ext-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-flexible-grid-ospf-ext-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Zhenghaomian <[email-masked]>
Date: Wed, 10 Aug 2016 07:20:51 +0000

Dear CCAMPers,

An updated version of draft-ietf-ccamp-flexible-grid-ospf-ext has been uploaded after LC. We addressed the comments received and discussed on the mailing list during last call. Thanks for all of the comments. 

We would like to see this work moving forward. 

Best wishes,
Haomian (on behalf of all authors and contributors)

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2016年8月10日 15:14
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-flexible-grid-ospf-ext-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 25 Aug 2016 10:00:35 +0000

Hi Dieter,

Could you check if your comments have been addressed and make the shepherd write-up as the shepherd?

I think we can request for publication if everything is OK.

Thanks

Fatai

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 Zhenghaomian
发送时间: 2016年8月10日 15:21
收件人: CCAMP ([email-masked])
抄送: [email-masked]
主题: [CCAMP] 转发: I-D Action: draft-ietf-ccamp-flexible-grid-ospf-ext-05.txt

Dear CCAMPers,

Best wishes,

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2016年8月10日 15:14
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-flexible-grid-ospf-ext-05.txt

Abstract: