Subject: [CCAMP] IETF 101 - New version of the agenda

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 13 Mar 2018 10:52:39 +0000

Hi CCAMP, MANET,

We have a new version of the agenda (see attached). We're having problems uploading it to the server but hopefully this will be fixed soon.
Please note the addition of session I and a new arrangement of slots 10-11-12.

Thanks
Daniele, Fatai, Oscar

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 13 Mar 2018 14:49:54 +0000

https://datatracker.ietf.org/meeting/101/materials/agenda-101-ccamp

And now online.

BR
Daniele

From: Daniele Ceccarelli
Sent: martedì 13 marzo 2018 11:53
To: CCAMP ([email-masked]) <[email-masked]>
Subject: IETF 101 - New version of the agenda

Hi CCAMP, MANET,

Thanks
Daniele, Fatai, Oscar