Subject: [CCAMP] IPR polling on [draft-fioccola-ccamp-l1csm-yang]

From: "Zhangfatai (Fatai Zhang)" <[email-masked]>
Date: Mon, 26 Mar 2018 08:30:15 +0000

Authors, Contributors, CCAMP,

The next step in our agenda is to consider WG adoption of [draft-fioccola-ccamp-l1csm-yang<https://tools.ietf.org/id/draft-fioccola-ccamp-l1csm-yang-01.txt>]. In preparation for WG adoption here is the IPR polling.
Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: Italo Busi <[email-masked]>
Date: Mon, 26 Mar 2018 08:32:03 +0000

No, I'm not aware of any IPR that applies to this draft

Italo

From: Zhangfatai (Fatai Zhang)
Sent: Monday, March 26, 2018 10:30 AM
To: [email-masked]; [email-masked]; Leeyoung <[email-masked]>; 'Dhruv Dhody' <[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Italo Busi <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>; Daniele Ceccarelli <[email-masked]>
Subject: IPR polling on [draft-fioccola-ccamp-l1csm-yang]

Please state either:

Thanks

Fatai & Daniele

---

From: Leeyoung <[email-masked]>
Date: Mon, 26 Mar 2018 14:17:30 +0000

Hi,

I am not aware of any IPR that applies to this draft.

Thanks,
Young

Sent: Monday, March 26, 2018 3:30 AM

Please state either:

Thanks

Fatai & Daniele

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 26 Mar 2018 17:56:42 +0100

​No, I'm not aware of any IPR that applies to this draft!

Thanks!
Dhruv

On Mon, Mar 26, 2018 at 9:30 AM, Zhangfatai (Fatai Zhang) <
[email-masked]> wrote:

> The next step in our agenda is to consider WG adoption of [
> draft-fioccola-ccamp-l1csm-yang
> <https://tools.ietf.org/id/draft-fioccola-ccamp-l1csm-yang-01.txt>]. In
> preparation for WG adoption here is the IPR polling.
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
>
>
> Thanks
>
>
>
> Fatai & Daniele
>
>
>

---

From: 이광국(Network Intelligence Proj) <[email-masked]>
Date: Tue, 27 Mar 2018 00:09:45 +0000

Hi,

I'm not aware of any IPR that applies to this draft.
Thanks much.

Kwang-koog Lee (KT)

From: Zhangfatai (Fatai Zhang) [mailto:[email-masked]]
Sent: Monday, March 26, 2018 5:30 PM
To: [email-masked]; 이광국(Network Intelligence Proj) <[email-masked]>; Leeyoung <[email-masked]>; 'Dhruv Dhody' <[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Italo Busi <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>; Daniele Ceccarelli <[email-masked]>
Subject: IPR polling on [draft-fioccola-ccamp-l1csm-yang]

Please state either:

Thanks

Fatai & Daniele

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: Fioccola Giuseppe <[email-masked]>
Date: Tue, 27 Mar 2018 08:26:05 +0000

Hi All,

Best Regards,

Giuseppe

Da: Zhangfatai (Fatai Zhang) [mailto:[email-masked]]
Inviato: lunedì 26 marzo 2018 10:30
A: Fioccola Giuseppe; [email-masked]; Leeyoung; 'Dhruv Dhody'; OSCAR GONZALEZ DE DIOS ([email-masked]); Daniele Ceccarelli; Italo Busi
Cc: CCAMP ([email-masked]); Daniele Ceccarelli
Oggetto: IPR polling on [draft-fioccola-ccamp-l1csm-yang]

Please state either:

Thanks

Fatai & Daniele

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 27 Mar 2018 08:27:21 +0000

BR
Daniele

From: Fioccola Giuseppe [mailto:[email-masked]]
Sent: martedì 27 marzo 2018 10:26
To: Zhangfatai (Fatai Zhang) <[email-masked]>; [email-masked]; Leeyoung <[email-masked]>; 'Dhruv Dhody' <[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Italo Busi <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>; Daniele Ceccarelli <[email-masked]>
Subject: R: IPR polling on [draft-fioccola-ccamp-l1csm-yang]

Hi All,

Best Regards,

Giuseppe

Da: Zhangfatai (Fatai Zhang) [mailto:[email-masked]]
Inviato: lunedì 26 marzo 2018 10:30
A: Fioccola Giuseppe; [email-masked]<mailto:[email-masked]>; Leeyoung; 'Dhruv Dhody'; OSCAR GONZALEZ DE DIOS ([email-masked]<mailto:[email-masked]>); Daniele Ceccarelli; Italo Busi
Cc: CCAMP ([email-masked]<mailto:[email-masked]>); Daniele Ceccarelli
Oggetto: IPR polling on [draft-fioccola-ccamp-l1csm-yang]

Please state either:

Thanks

Fatai & Daniele