Subject: [CCAMP] Adam Roach's No Objection on draft-ietf-ccamp-microwave-framework-06: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Wed, 23 May 2018 14:05:00 -0700

Adam Roach has entered the following ballot position for
draft-ietf-ccamp-microwave-framework-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-microwave-framework/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I appreciate all the work that went into creating this requirements document.

I agree with the several other comments regarding the archival value of this
document. Generally, I don't object to the publication of support documents
that were established by a working group charter prior to the publication of
https://www.ietf.org/iesg/statement/support-documents-in-ietf-wgs.html
or those that were explicitly discussed as part of a chartering/rechartering.
I cannot find mention of a framework and/or requirements document for and
millimeter wave interfaces in the CCAMP charter. I concur with the suggestions
to use some other means (e.g., a wiki) to provide easy access to this
information while the corresponding YANG work is performed.

---------------------------------------------------------------------------

Abstract:

Please expand the acronym "ETH".

---------------------------------------------------------------------------

§3:

>  It's noted that
>  there's idea that the NMS and SDN are evolving towards a component,
>  and the distinction between them is quite vague.

Nit: "...there's an idea..."
                 ^^

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 28 May 2018 07:41:29 +0000

Hi Adam,

Thanks for the comments, and sorry for the late response.

Please see reply inline in blue.

BR,

Amy

-----Original Message-----
From: Adam Roach [mailto:[email-masked]]
Sent: Thursday, May 24, 2018 5:05 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Adam Roach's No Objection on draft-ietf-ccamp-microwave-framework-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

COMMENT:

I agree with the several other comments regarding the archival value of this document. Generally, I don't object to the publication of support documents that were established by a working group charter prior to the publication of https://www.ietf.org/iesg/statement/support-documents-in-ietf-wgs.html

I cannot find mention of a framework and/or requirements document for and millimeter wave interfaces in the CCAMP charter. I concur with the suggestions to use some other means (e.g., a wiki) to provide easy access to this information while the corresponding YANG work is performed.

Abstract:

[Amy] will fix it.

                 ^^

[Amy] After discussion in the list, the new proposed text here is "Possible approaches
   include via the use of a network management system (NMS), via software defined
   networking (SDN) and via some combination of NMS and SDN. "