Subject: [CCAMP] Warren Kumari's No Objection on draft-ietf-ccamp-microwave-framework-06: (with COMMENT)

From: Warren Kumari <[email-masked]>
Date: Tue, 22 May 2018 12:22:30 -0700

Warren Kumari has entered the following ballot position for
draft-ietf-ccamp-microwave-framework-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-microwave-framework/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for a well written and understandable document.
Please also see Tianran Zhou's OpDir review at:
https://datatracker.ietf.org/doc/review-ietf-ccamp-microwave-framework-05-opsdir-lc-zhou-2018-04-20/

I have some nits to help improve readability further -- the HTML / rich version
is here: https://mozphab-ietf.devsvcdev.mozaws.net/D3500

draft-ietf-ccamp-microwave-framework.txt:125
   "multiple gigabits in traditional frequency bands and beyond 10
   gigabits in higher frequency bands with more band width."
band width vs bandwidth

draft-ietf-ccamp-microwave-framework.txt:153
  " there are advantages if radio link interfaces can be modeled and be
   managed using the same structure and the same approach, "
Readability: I'd suggest "can be modeled and managed using..."

draft-ietf-ccamp-microwave-framework.txt:314
  " solution is network management system(NMS), while an emerging one is
   SDN.  "
is *a* network management system (NMS)

draft-ietf-ccamp-microwave-framework.txt:342
  " If nodes from different vendors shall be managed by the same SDN
   controller via a node management interface (north bound interface,"
I think that this would be better as:
"If nodes from different vendors will be managed by the same"
or "If nodes from different vendors are to be managed by the same"

---

From: "Yemin (Amy)" <[email-masked]>
Date: Wed, 23 May 2018 01:47:02 +0000

Hi Warren, 

Thanks for the review. 
Tianran Zhou's comments are already addressed. 
We will fix the nits in next version. 

BR,
Amy

-----Original Message-----
From: Warren Kumari [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2018 3:23 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Tianran Zhou <[email-masked]>
Subject: Warren Kumari's No Objection on draft-ietf-ccamp-microwave-framework-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I have some nits to help improve readability further -- the HTML / rich version is here: https://mozphab-ietf.devsvcdev.mozaws.net/D3500