Subject: [CCAMP] Alissa Cooper's Abstain on draft-ietf-ccamp-microwave-framework-06: (with COMMENT)

From: Alissa Cooper <[email-masked]>
Date: Wed, 23 May 2018 14:20:10 -0700

Alissa Cooper has entered the following ballot position for
draft-ietf-ccamp-microwave-framework-06: Abstain

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-microwave-framework/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I agree with Mirja and others that I don't see the need for this to be
published in a stand-alone RFC, but I won't stand in the way of its publication.

Ben listed most of the nits that I saw. I also think the last paragraph of
Section 6.3 is superfluous and need not be included in the archival version.

---

From: "Yemin (Amy)" <[email-masked]>
Date: Wed, 30 May 2018 09:31:26 +0000

Hi Alissa, 

Thanks for the comment. 
We will remove the last paragraph of Section 6.3, and will also remove similar text in fifth paragraph of section 6.1.  

BR,
Amy
-----Original Message-----
From: Alissa Cooper [mailto:[email-masked]] 
Sent: Thursday, May 24, 2018 5:20 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Alissa Cooper's Abstain on draft-ietf-ccamp-microwave-framework-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I agree with Mirja and others that I don't see the need for this to be published in a stand-alone RFC, but I won't stand in the way of its publication.

Ben listed most of the nits that I saw. I also think the last paragraph of Section 6.3 is superfluous and need not be included in the archival version.