Subject: [CCAMP] IPR polling - draft-ietf-ccamp-alarm-module-05

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 7 Nov 2018 05:04:24 +0000

Authors, Contributors, CCAMP,

In preparation for WG last call, are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.

Thank you,

Daniele & Fatai

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 07 Nov 2018 08:35:49 +0100 (CET)

Hi,

No, I'm not aware of any IPR that applies to this draft

/martin

Daniele Ceccarelli <[email-masked]> wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor
> please answer the above by responding to this email regardless of
> whether or not you are aware of any relevant IPR.
> 
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For
> more information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
> 
> Thank you,
> 
> Daniele & Fatai
>

---

From: stefan vallin <[email-masked]>
Date: Wed, 7 Nov 2018 10:56:47 +0100

> On 7 Nov 2018, at 06:04, Daniele Ceccarelli <[email-masked]> wrote:
> 
> If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <https://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
> Thank you,
> Daniele & Fatai
>

---

From: "Spreafico, Daniela (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 7 Nov 2018 10:08:06 +0000

Hi all,

No, I'm not aware of any IPR that applies to this draft.

Regards, Daniela

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: Wednesday, November 07, 2018 6:04 AM
To: [email-masked]; Martin Bjorklund <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] IPR polling - draft-ietf-ccamp-alarm-module-05

Please state either:

or

or

Thank you,

Daniele & Fatai