Subject: [CCAMP] I-D Action: draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-12.txt

From: [email-masked]
Date: Tue, 13 Nov 2018 23:59:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A framework for Management and Control of DWDM optical interface parameters
        Authors         : Ruediger Kunze
                          Gert Grammel
                          Dieter Beller
                          Gabriele Galimberti
                          Julien Meuric
	Filename        : draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-12.txt
	Pages           : 30
	Date            : 2018-11-13

Abstract:
   The control and management of DWDM interfaces are a precondition for
   enhanced multilayer networking.  They are needed to ensure an
   efficient data transport, to meet the requirements requested by
   today's IP-services and to provide a further automation of network
   provisioning and operations.  This document describes use cases,
   requirements and solutions for the control and management of optical
   interface parameters according to different types of single channel
   DWDM interfaces.  The focus is on automating the network provisioning
   process irrespective on how it is triggered i.e. by Element Manager
   System (EMS), Network Management System (NMS) or Generalized Multi
   Protocol Label Switching (GMPLS).  This document covers management
   and control considerations in different scenarios of single channel
   DWDM interfaces.  The purpose is to identify the necessary
   information and processes to be used by control or management systems
   to properly and efficiently drive the network.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-12
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 14 Nov 2018 08:09:25 +0000

Dear All,

We (authors) have accepted the ITU-T Response to Liaison Statement from IETF CCAMP WG on the draft (see attachment).
This new draft version includes the modifications requested.

Best Regards,

The Authors.

[ttp://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: CCAMP <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Wednesday, 14 November 2018 at 08:59
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-12.txt

Abstract:

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp

Subject: [CCAMP] New Liaison Statement, "Response to Liaison Statement from IETF CCAMP WG"
From: Liaison Statement Management Tool <[email-masked]>
To: Fatai Zhang <[email-masked]>, Daniele Ceccarelli <[email-masked]>
Cc: <[email-masked]>, "Common Control and Measurement Plane Discussion List" <[email-masked]>, <[email-masked]>
Date: Tue, 6 Nov 2018 01:55:14 -0800
List-Id: Discussion list for the CCAMP working group <ccamp.ietf.org>

Title: Response to Liaison Statement from IETF CCAMP WG
Submission Date: 2018-11-06
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1610/
Please reply by 2019-01-18
From: Hiroshi Ota <[email-masked]>
To: Daniele Ceccarelli <[email-masked]>,Fatai Zhang <[email-masked]>
Cc: Martin Vigoureux <[email-masked]>,Deborah Brungard <[email-masked]>,Scott Mansfield <[email-masked]>,Fatai Zhang <[email-masked]>,John Drake <[email-masked]>,Alvaro Retana <[email-masked]>,Daniele Ceccarelli <[email-masked]>,Common Control and Measurement Plane Discussion List <[email-masked]>,[email-masked]
Response Contacts: [email-masked]
Technical Contacts: 
Purpose: For action

Body: Q6 thanks the CCAMP Working Group of IETF for their Liaison Statement, dated 22 May 2018.

Q6 reviewed this Liaison Statement at the SG15 Plenary Meeting in Geneva, 8 – 19 October 2018. Q6 would like to provide the following comments on https://tools.ietf.org/html/draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-11:
 Clause 2, “Terminology and Definitions”, “Single Channel DWDM Interface: Last sentences should be changed from: “bit rate of single channel: Up to 10 Gbit/s. Future revisions are expected to include application codes for bit rates up to 40 Gb/s.” to: “bit rate of single channel: Up to 100 Gbit/s. Future revisions are expected to include application codes for bit rates up to 400 Gbit/s.”
 Clause 4.2, “Control Plane Considerations”, first paragraph: Change “One important aspect of the Black Link [ITU-T.G.698.2] is the fact that it includes the wavelength that is supported by the given link.” To: “One important aspect of the Black Link [ITU-T.G.698.2] is the fact that it is specific to the wavelength that is supported by the given link.”

Q6 looks forward to further exchanges of information with CCAMP.
Attachments:

No document has been attached

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp