Subject: [CCAMP] IPR polling on draft-dharini-ccamp-dwdm-if-param-yang-06

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 8 Nov 2018 02:53:19 +0000

Hi Working Group,

while running the last call on the alarm module draft let's prepare the ground for the WG adoption of the next 2 drafts in the pipe.
Here is the IPR polling for draft-dharini-ccamp-dwdm-if-param-yang-06

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: <[email-masked]>
Date: Thu, 8 Nov 2018 03:06:29 +0000

Hi all,

No, I'm not aware of any IPR that applies to this draft.

Br,
Rüdiger

Von: Daniele Ceccarelli <[email-masked]>
Gesendet: Donnerstag, 8. November 2018 03:53
An: [email-masked]; Zeuner, Bernd <[email-masked]>; [email-masked]; Mattheus, Arnold <[email-masked]>; Paul, Manuel <[email-masked]>; [email-masked]; kamlam ([email-masked]) <[email-masked]>; Lam, Kam (Nokia - US) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Kunze, Rüdiger <[email-masked]>; Dharini Hiremagalur ([email-masked]) <[email-masked]>; Gert Grammel <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Betreff: IPR polling on draft-dharini-ccamp-dwdm-if-param-yang-06

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 8 Nov 2018 10:07:43 +0700

No, I'm not aware of any IPR that applies to this draft

Dean

> On Nov 8, 2018, at 9:53 AM, Daniele Ceccarelli <[email-masked]> wrote:
> 
> Hi Working Group,
>  
> while running the last call on the alarm module draft let’s prepare the ground for the WG adoption of the next 2 drafts in the pipe.
> If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>  
>  
> Thanks
>  
> Fatai & Daniele

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Thu, 8 Nov 2018 03:12:20 +0000

Dear All,

Best Regards,
Gabriele

[ttp://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: Daniele Ceccarelli <[email-masked]>
Date: Thursday, 8 November 2018 at 03:53
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Walid Wakim <[email-masked]>, "kamlam ([email-masked])" <[email-masked]>, "Lam, Kam (Nokia - US)" <[email-masked]>, Gabriele Galimberti <[email-masked]>, Ruediger Kunze <[email-masked]>, "Dharini Hiremagalur ([email-masked])" <[email-masked]>, Gert Grammel <[email-masked]>
Cc: "CCAMP ([email-masked])" <[email-masked]>
Subject: IPR polling on draft-dharini-ccamp-dwdm-if-param-yang-06

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: <[email-masked]>
Date: Thu, 8 Nov 2018 08:54:49 +0000

Hi all,

Br,
Arnold.

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: 林庆淦 <[email-masked]>
Date: Thu, 8 Nov 2018 09:39:49 -0500

Dear all,

Regards,

Kam

From: Daniele Ceccarelli <[email-masked]> 
Sent: Wednesday, November 7, 2018 9:53 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 林庆淦 <[email-masked]>; Lam, Kam (Nokia - US) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; Dharini Hiremagalur ([email-masked]) <[email-masked]>; Gert Grammel <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-dharini-ccamp-dwdm-if-param-yang-06

Hi Working Group,

Please state either:

or

or

 

Thanks

Fatai & Daniele

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus