Subject: [CCAMP] Possible addition of a leaf actual-rx-cm and a leaf power-adminstatus

From: "Kallimanis Theodoros" <[email-masked]>
Date: Wed, 07 Nov 2018 14:03:37 +0200

Hello

Currently, the MicroWave YANG Model includes the leaf actual-tx-cm for the actual modulation at the transmitting direction. It seems to me that it is also needed to add a r/o leaf actual-rx-cm for the actual modulation at the receiving direction.

Moreover, it seems to me that a r/w leaf for power-adminstatus is needed to be added (on/off).

BEST REGARDS

Theodoros Kallimanis
Principal Engineer (Systems & SW)

Department SSD
______________________________________
Intracom Telecom
19.7 km Markopoulou Ave., Peania, GR 19002

Building A3, 2nd floor
t:   +30 2106671961
f:   +30 2106671446
m: +30 6941636679
 <mailto:[email-masked]> [email-masked]
 <http://www.intracom-telecom.com/> www.intracom-telecom.com

---

From: Jonas Ahlberg <[email-masked]>
Date: Wed, 7 Nov 2018 12:18:28 +0000

Hi Theodoros,

Thank you for the feedback.

I think that the data node tx-enabled could be the same as what you refer to as power-adminstatus. Tx-enabled is used for turning on/off the transmitter.

We have had a discussion about actual-rx-cm in the working team, but it was not included since it is not generally used/required by all vendors. Instead, it can be added as an extension to the standard model whenever required.

Regards
JonasA

From: Kallimanis Theodoros <[email-masked]>
Sent: den 7 november 2018 19:04
To: [email-masked]; Jonas Ahlberg <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: ΜΑΝΩΛΙΤΖΑΣ ΑΠΟΣΤΟΛΟΣ <[email-masked]>; ΚΟΚΚΑΛΗΣ ΝΙΚΟΛΑΟΣ <[email-masked]>
Subject: Possible addition of a leaf actual-rx-cm and a leaf power-adminstatus

Hello

BEST REGARDS

Theodoros Kallimanis
Principal Engineer (Systems & SW)
Department SSD
______________________________________
Intracom Telecom
19.7 km Markopoulou Ave., Peania, GR 19002
Building A3, 2nd floor
t:   +30 2106671961
f:   +30 2106671446
m: +30 6941636679
[email-masked]<mailto:[email-masked]>
www.intracom-telecom.com<http://www.intracom-telecom.com/>