Subject: [CCAMP] I-D Action: draft-ietf-ccamp-mw-yang-11.txt

From: [email-masked]
Date: Tue, 06 Nov 2018 02:41:38 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A YANG Data Model for Microwave Radio Link
        Authors         : Jonas Ahlberg
                          Ye Min
                          Xi Li
                          Daniela Spreafico
                          Marko Vaupotic
	Filename        : draft-ietf-ccamp-mw-yang-11.txt
	Pages           : 52
	Date            : 2018-11-06

Abstract:
   This document defines a YANG data model for control and management of
   the radio link interfaces, and their connectivity to packet
   (typically Ethernet) interfaces in a microwave/millimeter wave node.
   The data nodes for management of the interface protection
   functionality is broken out into a separate and generic YANG data
   model in order to make it available also for other interface types.

RFC Ed.  Note

   // RFC Ed.: replace all XXXX throughout the document with actual RFC
   numbers and remove this note

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-mw-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-mw-yang-11
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-mw-yang-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-mw-yang-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonas Ahlberg <[email-masked]>
Date: Tue, 6 Nov 2018 10:53:40 +0000

Dear all,

A new version of draft-ietf-ccamp-mw-yang has been uploaded, which addresses the comments received from the IESG Evaluation.

The changes are:
- Added missing acronyms and put them in alphabetical  order
- Updated description of carrier-id
- Updated description of freq-or-distance
- Updated the description of the applicable interval for some of the statistics counters
- Ranges for the atpc-lower-threshold, atpc-upper-threshold, received-level-alarm-threshold changed to -99..-20
- Corrected singular/plural mismatch in chapter 7, Security Considerations
- Added mode to the list of data nodes in chapter 7, Security Considerations
- Updated reference to the framework - RFC8432
- Removed the "-" from the figures in Appendix A

Regards
JonasA (on behalf of the authors)

-----Original Message-----
From: CCAMP <[email-masked]> On Behalf Of [email-masked]
Sent: den 6 november 2018 17:42
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-mw-yang-11.txt

Abstract:

RFC Ed.  Note

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp