Subject: [CCAMP] I-D Action: draft-ietf-ccamp-rsvp-te-bandwidth-availability-13.txt

From: [email-masked]
Date: Thu, 17 Jan 2019 04:02:54 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : Ethernet Traffic Parameters with Availability Information
        Authors         : Hao Long
                          Min Ye
                          Greg Mirsky
                          Alessandro D'Alessandro
                          Himanshu Shah
	Filename        : draft-ietf-ccamp-rsvp-te-bandwidth-availability-13.txt
	Pages           : 11
	Date            : 2019-01-17

Abstract:
   A packet switching network may contain links with variable
   bandwidth, e.g., copper, radio, etc. The bandwidth of such links is
   sensitive to external environment (e.g., climate). Availability is
   typically used for describing these links when during network
   planning. This document introduces an optional Availability TLV in
   Resource ReSerVation Protocol - Traffic Engineer (RSVP-TE)
   signaling. This extension can be used to set up a Generalized Multi-
   Protocol Label Switching (GMPLS) Label Switched Path (LSP) using the
   Ethernet SENDER_TSPEC object.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-rsvp-te-bandwidth-availability/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-rsvp-te-bandwidth-availability-13
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-rsvp-te-bandwidth-availability-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-rsvp-te-bandwidth-availability-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Yemin (Amy)" <[email-masked]>
Date: Thu, 17 Jan 2019 12:12:57 +0000

Dear all, 

With the help from our AD Deborah, the draft is updated with readability improvement. 
Please review and comment. 

BR,
Amy (on behalf of co-authors)

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, January 17, 2019 8:03 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-rsvp-te-bandwidth-availability-13.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp