Subject: Re: [CCAMP] IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

From: Italo Busi <[email-masked]>
Date: Wed, 2 Jan 2019 16:19:23 +0000

No, I'm not aware of any IPR that applies to this draft

Happy New Year to everybody

Italo

From: Fatai Zhang
Sent: sabato 22 dicembre 2018 03:02
To: [email-masked]; [email-masked]; [email-masked]; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; fanzheyu; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all,

As part of preparation for WG Adoption on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00], here is the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: Rajan Rao <[email-masked]>
Date: Thu, 3 Jan 2019 01:01:57 +0000

Thx
Rajan

From: Fatai Zhang <[email-masked]>
Sent: Friday, December 21, 2018 6:02 PM
To: [email-masked]; [email-masked]; Radhakrishna Valiveti <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; [email-masked]; [email-masked]; Iftekhar Hussain <[email-masked]>; [email-masked]; Rajan Rao <[email-masked]>; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; fanzheyu <IMCEAEX-_O=HUAWEI+20EXCHANGE+20ORG_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Hi all,

Please state either:

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=02%7C01%7Crrao%40infinera.com%7C8cf56fa6382b45ac533d08d667b178cb%7C285643de5f5b4b03a1530ae2dc8aaf77%7C1%7C1%7C636810409274226456&sdata=IDfQA9rRqlUd9tqHsk6nSIHYd9uxFMjMqFx97YnfvQI%3D&reserved=0>.

Thanks

Fatai & Daniele

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 3 Jan 2019 08:49:51 +0000

Hi,

Happy new year 2019 to all!

Thanks

Regards … Zafar

Hi all,

Please state either:

Thanks

Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 7 Jan 2019 02:11:09 +0000

Hi all,

I copied the response from Zheyu Fan to the list because he changed his mail address.

Thanks

Fatai

发件人: zheyu [mailto:[email-masked]]
发送时间: 2019年1月3日 10:53
收件人: Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]<mailto:[email-masked]>>
主题: Re: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

No, I'm not aware of any IPR that applies to this draft.

Best Regards,

zheyu

> 发件人: Fatai Zhang
> 发送时间: 2018年12月22日 10:02
> 收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Fatai Zhang <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; fanzheyu; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> 抄送: [email-masked]<mailto:[email-masked]>
> 主题: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]
>
>
>
> Hi all,
>
>
>

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 7 Jan 2019 02:33:52 +0000

Hi all,

Thanks

Fatai

发件人: Fatai Zhang
发送时间: 2018年12月22日 10:02
收件人: [email-masked]; [email-masked]; [email-masked]; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; fanzheyu; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all,

Please state either:

Thanks

Fatai & Daniele

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 7 Jan 2019 08:48:09 +0000

Hi Fatai, all

Thanks
Sergio

From: Fatai Zhang <[email-masked]>
Sent: Saturday, December 22, 2018 3:02 AM
To: [email-masked]; [email-masked]; [email-masked]; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; [email-masked]; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; fanzheyu <IMCEAEX-_O=HUAWEI+20EXCHANGE+20ORG_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all,

Please state either:

Thanks

Fatai & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 11 Jan 2019 08:57:00 +0000

Hi Fatai,

Thanks

Daniele  

From: Fatai Zhang <[email-masked]> 
Sent: den 22 december 2018 03:02
To: [email-masked]; [email-masked]; [email-masked];
Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)
<[email-masked]>; [email-masked]; [email-masked];
[email-masked]; Daniele Ceccarelli <[email-masked]>;
[email-masked]; Fatai Zhang <[email-masked]>; Italo Busi
<[email-masked]>; fanzheyu
<IMCEAEX-_O=HUAWEI+20EXCHANGE+20ORG_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+
28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=[email-masked]>;
Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>;
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all, 

As part of preparation for WG Adoption on
[draft-merge-ccamp-gmpls-otn-b100g-applicability-00], here is the IPR
polling.

Please state either:

or

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3669, 5378 and 8179 for more details)?

or

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor please
answer the above by responding to this email regardless of whether or not
you are aware of any relevant IPR.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of others on
an IETF contribution, or to refrain from participating in any contribution
or discussion related to your undisclosed IPR. For more information, please
see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 17 Jan 2019 09:19:58 +0000

FW to the list.

Daniele

From: Antonello Bonfanti (abonfant) <[email-masked]>
Sent: den 17 januari 2019 09:37
To: Fatai Zhang <[email-masked]>; [email-masked]; 
[email-masked]; [email-masked]; Zhenghaomian (Zhenghaomian, 
Optical &Microwave Technology Research Dept) <[email-masked]>; 
[email-masked]; [email-masked]; [email-masked]; Daniele 
Ceccarelli <[email-masked]>; [email-masked]; Italo Busi 
<[email-masked]>; fanzheyu 
<IMCEAEX-_O=HUAWEI+20EXCHANGE+20ORG_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=[email-masked]>; 
Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Zafar Ali 
(zali) <[email-masked]>; [email-masked]; Manoj Manoj Kumar (manojk2) 
<[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: IPR Polling on 
[draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi,

Regards,

Antonello

From: Fatai Zhang <[email-masked] <mailto:[email-masked]> >
Date: Saturday, 22 December 2018 at 03:01
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] 
<mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] 
<mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] 
<mailto:[email-masked]> >, "Zhenghaomian (Zhenghaomian, Optical 
&Microwave Technology Research Dept)" <[email-masked] 
<mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] 
<mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] 
<mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] 
<mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] 
<mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, 
Fatai Zhang <[email-masked] <mailto:[email-masked]> >, Italo 
Busi <[email-masked] <mailto:[email-masked]> >, fanzheyu 
<IMCEAEX-_O=HUAWEI+20EXCHANGE+20ORG_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=[email-masked]>, 
"Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked] 
<mailto:[email-masked]> >, Zafar Ali <[email-masked] 
<mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] 
<mailto:[email-masked]> >, "Manoj Manoj Kumar (manojk2)" 
<[email-masked] <mailto:[email-masked]> >, Antonello Bonfanti 
<[email-masked] <mailto:[email-masked]> >, "[email-masked] 
<mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> 
Cc: "[email-masked] <mailto:[email-masked]> " 
<[email-masked] <mailto:[email-masked]> >
Subject: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all,

As part of preparation for WG Adoption on 
[draft-merge-ccamp-gmpls-otn-b100g-applicability-00], here is the IPR polling.

Please state either:

or

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 
3669, 5378 and 8179 for more details)?

or

If you answer no, please provide any additional details you think appropriate. 
If you are listed as a document author or contributor please answer the above 
by responding to this email regardless of whether or not you are aware of any 
relevant IPR.

If you are on the CCAMP WG email list but are not listed as an author or 
contributor, we remind you of your obligations under the IETF IPR rules which 
encourages you to notify the IETF if you are aware of IPR of others on an IETF 
contribution, or to refrain from participating in any contribution or 
discussion related to your undisclosed IPR. For more information, please see 
the RFCs listed above and 
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: Iftekhar Hussain <[email-masked]>
Date: Thu, 17 Jan 2019 18:23:53 +0000

Best regards,
Iftekhar

Hi all,

Please state either:

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=02%7C01%7CIHussain%40infinera.com%7C8cf56fa6382b45ac533d08d667b178cb%7C285643de5f5b4b03a1530ae2dc8aaf77%7C1%7C1%7C636810409273796156&sdata=u8iMZPRcDm0k7kMI0FVIieO01rEXyVY57O5LFAdULEY%3D&reserved=0>.

Thanks

Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 23 Jan 2019 07:14:02 +0000

Hi all,

I copy the response from Manoj to the list.

Thanks

Fatai

发件人: Manoj Manoj Kumar (manojk2) [mailto:[email-masked]]
发送时间: 2019年1月23日 15:04
抄送: 'Daniele Ceccarelli' <[email-masked]>
主题: RE: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi Fatai and all,

I'm not aware of any IPR that applies to this draft.

Regards,
Manoj

From: Fatai Zhang <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, January 22, 2019 5:18 PM
Cc: 'Daniele Ceccarelli' <[email-masked]<mailto:[email-masked]>>
Subject: 答复: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all,

I think the following authors/contributors are still missing.

If you would like to move this draft forward quickly, please reply the IPR polling ASAP.

To Sergio and Zafar: Could  you help to remind your colleagues? ☺

To Qilei, could you ping them one by one?
====================================================================
Dieter Beller
Manoj Kumar
Akshaya Nadahalli

Thanks

Fatai

发件人: Fatai Zhang
发送时间: 2018年12月22日 10:02

Hi all,

Please state either:

Thanks

Fatai & Daniele