Subject: [CCAMP] IPR polling - draft-ye-ccamp-mw-topo-yang-02

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 17 Jan 2019 10:39:03 +0000

Authors, Contributors, CCAMP, 

Since it is becoming very difficult to collect IPR declarations from all the
authors of the drafts let's try with a new one.

This time we're talking about the adoption of draft-ye-ccamp-mw-topo-yang-02
as a working group document. 

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor please
answer the above by responding to this email regardless of whether or not
you are aware of any relevant IPR. 

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of others on
an IETF contribution, or to refrain from participating in any contribution
or discussion related to your undisclosed IPR. For more information, please
see the RFCs listed above and
<http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: "Yemin (Amy)" <[email-masked]>
Date: Thu, 17 Jan 2019 10:41:19 +0000

No, I'm not aware of any IPR that applies to this draft.

Amy
From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Thursday, January 17, 2019 6:39 PM
To: Italo Busi <[email-masked]>; [email-masked]; Yemin (Amy) <[email-masked]>; Aihuaguo (Aihua Guo, CRC) <[email-masked]>; Jonas Ahlberg <[email-masked]>; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling - draft-ye-ccamp-mw-topo-yang-02

Since it is becoming very difficult to collect IPR declarations from all the authors of the drafts let's try with a new one.

This time we're talking about the adoption of draft-ye-ccamp-mw-topo-yang-02 as a working group document.

Please state either:

or

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

or

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Italo Busi <[email-masked]>
Date: Thu, 17 Jan 2019 11:05:22 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks, Italo

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: giovedì 17 gennaio 2019 11:39
To: Italo Busi <[email-masked]>; [email-masked]; Yemin (Amy) <[email-masked]>; Aihuaguo (Aihua Guo, CRC) <[email-masked]>; Jonas Ahlberg <[email-masked]>; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] IPR polling - draft-ye-ccamp-mw-topo-yang-02

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Xi Li <[email-masked]>
Date: Thu, 17 Jan 2019 11:24:47 +0000

Thanks and BR
Xi

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Donnerstag, 17. Januar 2019 11:39
To: Italo Busi; [email-masked]; Yemin (Amy); [email-masked]; Jonas Ahlberg; Xi Li; [email-masked]
Cc: CCAMP ([email-masked])
Subject: IPR polling - draft-ye-ccamp-mw-topo-yang-02

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Spreafico, Daniela (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 17 Jan 2019 13:32:44 +0000

BR, Daniela

From: Daniele Ceccarelli <[email-masked]>
Sent: Thursday, January 17, 2019 11:39 AM
To: Italo Busi <[email-masked]>; [email-masked]; Yemin (Amy) <[email-masked]>; [email-masked]; Jonas Ahlberg <[email-masked]>; [email-masked]; Spreafico, Daniela (Nokia - IT/Vimercate) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling - draft-ye-ccamp-mw-topo-yang-02

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Aihuaguo (Aihua Guo, CRC)" <[email-masked]>
Date: Thu, 17 Jan 2019 13:32:45 +0000

Aihua

Sent: Thursday, January 17, 2019 5:39 AM

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Jonas Ahlberg <[email-masked]>
Date: Thu, 17 Jan 2019 15:03:11 +0000

Regards

JonasA

From: Daniele Ceccarelli 
Sent: den 17 januari 2019 11:39
To: Italo Busi <[email-masked]>; [email-masked]; Yemin (Amy)
<[email-masked]>; [email-masked]; Jonas Ahlberg
<[email-masked]>; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling - draft-ye-ccamp-mw-topo-yang-02

 

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 21 Jan 2019 10:36:55 -0500

Thanks,
- Xufeng

On Thu, Jan 17, 2019 at 5:39 AM Daniele Ceccarelli <
[email-masked]> wrote:

> Since it is becoming very difficult to collect IPR declarations from all
> the authors of the drafts let’s try with a new one.
>
> This time we’re talking about the adoption of
> draft-ye-ccamp-mw-topo-yang-02 as a working group document.
>
>
>
>
>
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>