Subject: [CDNi] Preconditions for Request-Routing Footprint/Capability Advertisements

From: Martin Stiemerling <[email-masked]>
Date: Wed, 25 Jan 2012 14:41:10 +0000

Hi all,

One question coming to my mind while working on the semantics for the Request-Routing Footprint/Capability Advertisements is this:

Is it safe to assume that the CDNs participating in the CDN mesh have already performed a boot strapping process before they run the footprint/capability ads, i.e., they have connected to each other, either directly or indirectly, and can  exchange information amongst each other?

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: Ina Minei <[email-masked]>
Date: Wed, 25 Jan 2012 13:02:20 -0800

Martin, 

I believe the answer is yes,  through the control interface as described in http://tools.ietf.org/id/draft-davie-cdni-framework-01.txt

Regards, 

Ina 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Stiemerling
Sent: Wednesday, January 25, 2012 6:41 AM
To: [email-masked]
Subject: [CDNi] Preconditions for Request-Routing Footprint/Capability Advertisements

Hi all,

  Martin

_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 26 Jan 2012 15:43:42 +0000

Ina,

Right draft-davie-cdni-framework is making the point. 

Thanks,

  Martin

> From: Ina Minei [mailto:[email-masked]]
> Sent: Wednesday, January 25, 2012 10:02 PM
> To: Martin Stiemerling; [email-masked]
> Subject: RE: [CDNi] Preconditions for Request-Routing Footprint/Capability
> Advertisements
> 
> Martin,
> 
> I believe the answer is yes,  through the control interface as described in
> http://tools.ietf.org/id/draft-davie-cdni-framework-01.txt
> 
> Regards,
> 
> Ina
> 
> One question coming to my mind while working on the semantics for the
> Request-Routing Footprint/Capability Advertisements is this:
> 
> Is it safe to assume that the CDNs participating in the CDN mesh have already
> performed a boot strapping process before they run the footprint/capability
> ads, i.e., they have connected to each other, either directly or indirectly, and
> can  exchange information amongst each other?
> 
>   Martin
> 
> NEC Laboratories Europe - Network Research Division NEC Europe Limited |
> Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in
> England 2832014
> 
>