Subject: [CDNi] New draft on HTTP Adaptive Streaming and CDNI

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Fri, 24 Feb 2012 16:03:00 +0000

Dear CDNI WG,

We have just uploaded a new I-D that discusses the impact of HTTP Adaptive Streaming on the CDNI interfaces. Our intent with this draft is not to propose solutions, but to spur discussion on this topic. In order to do so, it describes some issues that are unique to adaptive streaming in a CDNI context. Some of the topics discussed might also be relevant when discussing the CDNI Framework draft.

Please review the draft and if you have any comments, lets discuss them on the list.

@Chairs, if possible I would be available for giving a short presentation on this draft during the upcoming Paris meeting.

Best regards,

Ray van Brandenburg

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Date: 24 februari 2012 16:50:54 GMT+01:00
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-brandenburg-cdni-has-00.txt

A new version of I-D, draft-brandenburg-cdni-has-00.txt has been successfully submitted by Ray Brandenburg and posted to the IETF repository.

Filename:     draft-brandenburg-cdni-has
Revision:     00
Title:         Models for adaptive-streaming-aware CDN Interconnection
Creation date:     2012-02-24
WG ID:         Individual Submission
Number of pages: 15

Abstract:
  This documents presents thougths on the potential impact of
  supporting HTTP Adaptive Streaming technologies in CDN
  Interconnection scenarios.  Our intent is to spur discussion on how
  the different CDNI interfaces should deal with content delivered
  using adaptive streaming technologies.

The IETF Secretariat
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Fri, 24 Feb 2012 16:09:29 +0000

And the URL, for extra convenience:

http://tools.ietf.org/id/draft-brandenburg-cdni-has-00.txt

Ray

On 24 feb. 2012, at 17:03, "Brandenburg, R. (Ray) van" <[email-masked]<mailto:[email-masked]>> wrote:

Dear CDNI WG,

Best regards,

Ray van Brandenburg

Begin forwarded message:

Abstract:

The IETF Secretariat
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer
_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni

---

From: Francois Le Faucheur <[email-masked]>
Date: Fri, 24 Feb 2012 17:36:11 +0100

Hi,

As discussed earlier on the list, I believe we agreed that cdni-framework would discuss adaptive streaming and how it impacts the CDNI solution. So this new document may provide additional input in that exercise.

Cheers

Francois

On 24 Feb 2012, at 17:03, Brandenburg, R. (Ray) van wrote:

>> From: <[email-masked]>
>> To: <[email-masked]>
>> Cc: <[email-masked]>
> [email-masked]