Subject: [CDNi] Agenda requests for CDNI at IETF 84/Vancouver

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 9 Jul 2012 11:56:12 +0000

Folks,
 
Please send us your agenda requests for the upcoming CDNI WG meeting at IETF 84. Priority will be given to items on the charter, or to topics already discussed on the list.
 
If you have requests for agenda slots at the Vancouver meeting, please send them to Rich and me by August 17, identifying the draft, the length of the desired scheduled slot and the name of the speaker. 
 
Two timeslots have been scheduled for CDNI dring the Vancouver Meeting:
	* TUESDAY, July 31, 2012  |  0900-1020  Morning Session I
	* TUESDAY, July 31, 2012  |  1520-1650  Afternoon Session II

Cheers
 
-- Francois and Rich

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 9 Jul 2012 13:59:29 +0000

On 9 Jul 2012, at 13:56, Francois Le Faucheur (flefauch) wrote:

> If you have requests for agenda slots at the Vancouver meeting, please send them to Rich and me by August 17,

This should read July 17 of course.
Sorry for the mistake.

Francois

> identifying the draft, the length of the desired scheduled slot and the name of the speaker. 
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni