Subject: [CDNi] Next steps for draft-ietf-cdni-framework

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Wed, 13 Mar 2013 14:27:36 +0000

Hi Larry and co-authors,

At the end of the cdni-framework presentation, we agreed that:
	* cdni-framework would be revved up within 3 weeks to tweak text on "Check-with-Me"
	* we will issue a WG Last Call on that next rev.

However, during the cdni-metadata presentation, we agreed that the text about "URI rewriting" (currently in the cdmi-metadata document) should be generalised since it applies to multiple CDNI interfaces and moved to the cdni-framework document.

Can you confirm you can work with the cdni-metadata authors to generalise and move the text on "URI Rewriting" into the next rev of cdni-framework (to be WG Last Called)?

thanks

Francois

---

From: "Peterson, Larry" <[email-masked]>
Date: Wed, 13 Mar 2013 13:08:43 -0500

I can do that. --Larry

On Mar 13, 2013, at 10:27 AM, Francois Le Faucheur (flefauch) wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni