Subject: [CDNi] CDNI Footprint/Capabilities Side Meeting @IETF-86

From: Jan Seedorf <[email-masked]>
Date: Mon, 4 Mar 2013 10:14:31 +0000

I have set up a doodle, please try to fill in by Thursday this week, so that we can decide the best slot and circulate the date/time on Friday.

http://www.doodle.com/adfa9unigs9gxmr8

 - Jan

============================================================
Jan Seedorf
Senior Researcher
NEC Europe Ltd., NEC Laboratories Europe, Network Division     
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-221
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]
============================================================
NEC Europe Ltd, Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB, Registered in England 2832014

---

From: Jan Seedorf <[email-masked]>
Date: Thu, 7 Mar 2013 11:03:29 +0000

Dear all,

The winner of the doodle is:

** WED, March 13th, 13:00-15:00 **

I suggest we meet at the registration desk and then go find a room.

 - Jan

> -----Original Message-----
> From: [email-masked] [mailto:cdni-footprint-
> [email-masked]] On Behalf Of Jan Seedorf
> Sent: Monday, March 04, 2013 11:15 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [cdni-footprint] CDNI Footprint/Capabilities Side Meeting @IETF-86
> 
> I have set up a doodle, please try to fill in by Thursday this week, so that we
> can decide the best slot and circulate the date/time on Friday.
> 
> NEC Europe Ltd, Registered Office: Athene, Odyssey Business Park, West End
> Road, London, HA4 6QE, GB, Registered in England 2832014
> 
> 
> _______________________________________________
> cdni-footprint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni-footprint