Subject: [CDNi] Looking for a new co-chair for the CDNI Working Group

From: Martin Stiemerling <[email-masked]>
Date: Mon, 11 Mar 2013 16:38:07 -0400

Hi all,

The CDNI working group [1] is looking for a new working group co-chair.

Rich Woundy is stepping down as co-chair by the end of the IETF-86 meeting.

A big thank you to Rich for being co-chair since the establishment of 
the CDNI working group!

If any of you is interested in co-chairing the CDNI WG, please send an 
email back to me in private.

Thanks,

   Martin

[1] http://datatracker.ietf.org/wg/cdni

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 13 Mar 2013 14:50:39 -0400

To add a deadline for speaking up as a candidate:

***Please send your email to the call below to me until 3/20 5pm PT*****

Thanks,

   Martin

NEC Laboratories Europe
NEC Europe Limited
Registered Office: