Subject: [CDNi] Informal meeting on cdni-logging

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 7 Mar 2013 14:32:11 +0000

Folks,

(as an individual and cdni-logging co-author)

We'd like to run an informal open meeting around cdni-logging while in Orlando.

We've (tentatively) selected:
	* Tuesday 1:00 pm local time, 
	* get together at the IETF Registration desk. 
So please put that in your calendar if you're interested in the cdni-logging work.

Pretty flexible agenda but should include:
	* review of candidate logging fields + which is mandatory/optional/mot-needed for delivery records
	* how hard should we try to make the non-real-time logging solution compatible/extensible to real-time logging? in other words, should we first just specify a very simple file based exchange of log records for non-real-time, and then accept that we may not be able to leverage much of that when trying to move to real-time logging?
	* log records formats/syntax
	* whatever you'd like to discuss

Obviously the cdni-logging draft will still be discussed formally in the CDNI WG session.

Cheers

Francois & Iuniana

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 12 Mar 2013 13:35:12 +0000

Folks,
Just a friendly reminder:

On 7 Mar 2013, at 09:32, Francois Le Faucheur (flefauch) <[email-masked]> wrote:
> We've selected:

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 12 Mar 2013 22:27:32 +0000

We will have another informal meeting around cdni-logging:
	* Thursday 9:00am 
	* get together at the IETF Registration desk
Cheers

Francois & Iuniana

On 7 Mar 2013, at 09:32, Francois Le Faucheur (flefauch) <[email-masked]> wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni