Subject: [CDNi] Poll for adoption of draft-leung-cdni-uri-signing-05 as a WG document

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Fri, 25 Apr 2014 14:30:08 +0000

Folks,

During the London meeting:
	* authors confirmed that they believe the latest version of draft-leung-cdni-uri-signing resolved the issue related to draft-ietf-appsawg-uri-get-off-my-lawn-04.txt.
	* WG chairs agreed to take to the list the question of adopting draft-leung-cdni-uri-signing-05 as a WG document to ensure it gets sufficient review.

This message is to encourage review of draft-leung-cdni-uri-signing-05 (http://tools.ietf.org/id/draft-leung-cdni-uri-signing-05.txt) and sollicite feedback on adopting it as a WG document to address the corresponding milestone on our charter.
Please do so by end of 12 May (ie within the next 2 weeks).

Francois & Daryl, CDNI WG Chairs

For convenience, quote from IETF-89 CDNI WG meeting minutes :
"
Daryl (as chair): This is a deliverable on our charter, but not many people have read the draft yet, so will take question for WG adoption to the list to give people time to read it. 
“

For convenience, relevant excerpt from the CDNI WG charter (http://tools.ietf.org/wg/cdni/charters):
“
The working group will focus on the following items:
<…>
  - A specification for "CDNI URI Signing". This document will specify a
    mechanism that allows interconnected CDNs to support access control
    by signing content URIs. This may involve extensions to the CDNI
    interfaces (e.g. CDNI Metadata interface, CDNI Logging interface).

<…>

Goals and Milestones:
<…>
  Sep 2014 - Submit specification of URI Signing for CDNI to IESG as Proposed Standard
"

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Fri, 25 Apr 2014 14:51:56 +0000

Folks,

Just to be clear, this is a follow up from Daryl’s earlier message of 25 April (http://www.ietf.org/mail-archive/web/cdni/current/msg01837.html), which issued a similar request. We did not received much feedback so would like to give another opportunity for more feedback.

Francois

Begin forwarded message:

From: "Francois Le Faucheur (flefauch)" <[email-masked]<mailto:[email-masked]>>
Subject: [CDNi] Poll for adoption of draft-leung-cdni-uri-signing-05 as a WG document
Date: 25 April 2014 16:30:08 CEST
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Folks,

<…>

Goals and Milestones:
<…>
 Sep 2014 - Submit specification of URI Signing for CDNI to IESG as Proposed Standard
"
_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni

---

From: "Matt Caulfield (mcaulfie)" <[email-masked]>
Date: Tue, 29 Apr 2014 17:55:51 +0000

URI signing is an essential feature of existing CDNs and therefore important for CDNI to support. The draft in question has been through several revisions and I think would serve as an excellent starting point for WG adoption. The algorithm it proposes is generic and the impact on existing CDNI interfaces is in line other CDNI drafts.

I am in favor of adopting draft-leung-cdni-uri-signing-05 as a WG document.

Matt

-----Original Message-----
From: CDNi [mailto:[email-masked]] On Behalf Of Francois Le Faucheur (flefauch)
Sent: Friday, April 25, 2014 10:30 AM
To: [email-masked]
Subject: [CDNi] Poll for adoption of draft-leung-cdni-uri-signing-05 as a WG document

Folks,

<...>

<...>

Goals and Milestones:
<...>
  Sep 2014 - Submit specification of URI Signing for CDNI to IESG as Proposed Standard "
_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni

---

From: Scott Leibrand <[email-masked]>
Date: Tue, 29 Apr 2014 11:05:52 -0700

+1

-Scott

On Tue, Apr 29, 2014 at 10:55 AM, Matt Caulfield (mcaulfie) <
[email-masked]> wrote:

> URI signing is an essential feature of existing CDNs and therefore
> important for CDNI to support. The draft in question has been through
> several revisions and I think would serve as an excellent starting point
> for WG adoption. The algorithm it proposes is generic and the impact on
> existing CDNI interfaces is in line other CDNI drafts.
>
>         * authors confirmed that they believe the latest version of
> draft-leung-cdni-uri-signing resolved the issue related to
> draft-ietf-appsawg-uri-get-off-my-lawn-04.txt.
>         * WG chairs agreed to take to the list the question of adopting
> draft-leung-cdni-uri-signing-05 as a WG document to ensure it gets
> sufficient review.
>
> This message is to encourage review of draft-leung-cdni-uri-signing-05 (
> http://tools.ietf.org/id/draft-leung-cdni-uri-signing-05.txt) and
> sollicite feedback on adopting it as a WG document to address the
> corresponding milestone on our charter.
> Daryl (as chair): This is a deliverable on our charter, but not many
> people have read the draft yet, so will take question for WG adoption to
> the list to give people time to read it.
> "
>
>

-- 
The information in this message may be confidential.  It is intended solely 
for
the addressee(s).  If you are not the intended recipient, any disclosure,
copying or distribution of the message, or any action or omission taken by 
you
in reliance on it, is prohibited and may be unlawful.  Please immediately
contact the sender if you have received this message in error.