Subject: [CDNi] Agenda Slot Requests for IETF96

From: Kevin Ma J <[email-masked]>
Date: Sat, 2 Jul 2016 17:11:28 +0000

Hi All,

  Please send Francois and me your slot requests.  Please include draft name, amount of time requested, presenter name, and whether or not you will be presenting remotely.

thanx!

--  Kevin and Francois

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Mon, 4 Jul 2016 07:34:47 +0000

Hey Kevin,

I would like a 5min slot to present the main URI Signing document, and a 10min slot to present the URI Signing for HAS document. I’ll be present in Berlin, so I won’t present remotely.

Thanks,

Ray

On 02/07/16 19:11, "CDNi on behalf of Kevin Ma J" <[email-masked] on behalf of [email-masked]> wrote:

Hi All,

thanx!

--  Kevin and Francois

_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.