Subject: [CDNi] cdni - New Meeting Session Request for IETF 99

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 31 May 2017 06:33:27 -0700

A new meeting session request has just been submitted by Kevin J. Ma, a Chair of the cdni working group.

---------------------------------------------------------
Working Group Name: Content Delivery Networks Interconnection
Area Name: Applications and Real-Time Area
Session Requester: Kevin Ma

Number of Sessions: 1
Length of Session(s):  30 Minutes
Number of Attendees: 40
Conflicts to Avoid: 
 First Priority: tls dispatch alto acme webpush 
 Second Priority: quic httpbis jsonbis kitten

People who must be present:
  Francois Le Faucheur
  Alexey Melnikov
  Kevin J. Ma

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Kevin Ma J <[email-masked]>
Date: Wed, 31 May 2017 15:29:38 +0000

Hi All,

  The chairs have requested a short session in Prague.

  Hopefully we can close on any remaining URI Signing issues and get it off to the IESG soon.  We encourage everyone to read through the updated draft that Phil posted and send your comments to the list.

  Also, if anyone has any new work they'd like to propose, please let us know.

thanx!

--  Kevin and Francois

> -----Original Message-----
> From: IETF Meeting Session Request Tool [mailto:[email-masked]]
> Sent: Wednesday, May 31, 2017 9:33 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; Kevin Ma J
> <[email-masked]>; [email-masked]
> Subject: cdni - New Meeting Session Request for IETF 99
> 
> 
>