Subject: [CDNi] Meeting in London

From: Phil Sorber <[email-masked]>
Date: Wed, 07 Feb 2018 05:02:50 +0000

Hey All,

I just wanted to confirm that no one thought there was a need to have a
session in London. I don't think we have any big outstanding issues that
require a face to face meeting to resolve.

Thanks.

---

From: Phil Sorber <[email-masked]>
Date: Thu, 08 Feb 2018 17:38:14 +0000

Ok, I'm taking this silence as confirmation.

Thanks!