Subject: [CDNi] SVA extensions next drafts

From: Ori Finkelman <[email-masked]>
Date: Sun, 4 Feb 2018 15:42:19 +0200

Hi,
I am planning to split the current SVA open caching draft
https://tools.ietf.org/html/draft-finkelman-cdni-sva-extensions-00 into
separate functions.
+ request routing
+ content management (triggers)
+ URI signing
+ CORS delegation
+ Logging
each will have its own draft, shorter and easier to review and edit.

Let me know if there are any reservations.
Best regards,
Ori

-- 

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]

---

From: Ori Finkelman <[email-masked]>
Date: Mon, 5 Feb 2018 16:39:49 +0200

Also,
I am planning to draft the trigger extensions and the triggers capability
objects as a separate draft for extension of RFC8007.

Best regards,
Ori

On Sun, Feb 4, 2018 at 3:42 PM, Ori Finkelman <[email-masked]> wrote:

> *Ori Finkelman*Qwilt | Work: +972-72-2221647 <072-222-1647> | Mobile:
> +972-52-3832189 <052-383-2189> | [email-masked]
>

--

---

From: Phil Sorber <[email-masked]>
Date: Tue, 06 Feb 2018 15:50:54 +0000

As an individual, I like the idea of the split. As long as the overhead of
having that many drafts in the air isn't too much. Keeps all the concerns
separate.

As a chair, that's a lot more to shepherd but I think that's still fine. It
means we can make progress on different drafts instead of it being held up
in one giant monolithic draft.

Thanks.

On Mon, Feb 5, 2018 at 7:41 AM Ori Finkelman <[email-masked]> wrote:

> *Ori Finkelman*Qwilt | Work: +972-72-2221647 <+972%2072-222-1647> |
> Mobile: +972-52-3832189 <+972%2052-383-2189> | [email-masked]
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>

---

From: "Kevin J. Ma" <[email-masked]>
Date: Tue, 6 Feb 2018 23:06:04 -0500

+1

Sent from my iPhone

> On Feb 6, 2018, at 10:50 AM, Phil Sorber <[email-masked]> wrote:
> 
> As an individual, I like the idea of the split. As long as the overhead of having that many drafts in the air isn't too much. Keeps all the concerns separate.
> 
> As a chair, that's a lot more to shepherd but I think that's still fine. It means we can make progress on different drafts instead of it being held up in one giant monolithic draft.
> 
> Thanks.
> 
>> I am planning to draft the trigger extensions and the triggers capability objects as a separate draft for extension of RFC8007.
>> 
>> Best regards,
>> Ori
>> 
>>> I am planning to split the current SVA open caching draft https://tools.ietf.org/html/draft-finkelman-cdni-sva-extensions-00 into separate functions.
>>> + request routing
>>> Ori Finkelman
>>> Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 | [email-masked]
>> 
>> 
>> 
>> -- 
>> Ori Finkelman
>> Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 | [email-masked]