Subject: [CDNi] New CDNI wg co-chair

From: Francesca Palombini <[email-masked]>
Date: Fri, 16 Apr 2021 14:22:48 +0000

Hi all,

As you know, Phil and Francois have indicated they will not be able to keep their chairing duties going forward. As a result, I have been looking for one candidate to replace them and to join Kevin in his continued role: please join me in welcoming Sanjay Mishra as new co-chair of CDNI.

Sanjay brings an extensive experience in the CDNI chartered topics, and I am confident that his and Kevin's leadership will bring renewed energy and productive discussions to the working group.

Phil, Francois: thank you again for all the work and time you have dedicated to the WG in the many years of serving!

Francesca (as ART AD)

---

From: [email-masked]
Date: Fri, 16 Apr 2021 14:30:52 +0000

HI Francesca - Thank you and I am looking forward to supporting CDNI and working with Kevin.

Phil, Francois - Thank you very much for your contributions and leadership these past years. Your time in supporting CDNI is much appreciated.

Best
Sanjay

-----Original Message-----
From: Francesca Palombini [mailto:[email-masked]] 
Sent: Friday, April 16, 2021 10:23 AM
To: [email-masked]
Cc: [email-masked]; Mishra, Sanjay <[email-masked]>
Subject: [E] New CDNI wg co-chair

 Hi all,

Francesca (as ART AD)

---

From: Francois Le Faucheur <[email-masked]>
Date: Fri, 16 Apr 2021 17:16:25 +0200

Hello everyone,

Welcome Sanjay. Thanks a lot for taking over. 

I am sure you and Kevin will successfully drive the ongoing CDNI work. 

It has been an honour and a pleasure for me to do my best to serve the IETF.

Cheers

François

> On 16 Apr 2021, at 16:30, sanjay.mishra=[email-masked] wrote:
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni

---

From: <[email-masked]>
Date: Mon, 19 Apr 2021 12:16:20 +0000

Hi

Welcome Sanjay !

Thanks Francois for the works especially during the creation of the WG.

Cheers
Emile

De : CDNi [mailto:[email-masked]] De la part de Francois Le Faucheur
Envoyé : vendredi 16 avril 2021 17:16
À : [email-masked]
Cc : [email-masked]; [email-masked]
Objet : Re: [CDNi] New CDNI wg co-chair

Hello everyone,

Cheers

François

On 16 Apr 2021, at 16:30, sanjay.mishra=[email-masked]<mailto:sanjay.mishra=[email-masked]> wrote:

Best
Sanjay

-----Original Message-----
From: Francesca Palombini [mailto:[email-masked]]
Sent: Friday, April 16, 2021 10:23 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Mishra, Sanjay <[email-masked]<mailto:[email-masked]>>
Subject: [E] New CDNI wg co-chair

Hi all,

Francesca (as ART AD)

_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Daniel Migault <[email-masked]>
Date: Mon, 19 Apr 2021 12:19:52 +0000

Thanks Kevin for the work and welcome to Sanjay!
Yours,
Daniel
________________________________
From: CDNi <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Monday, April 19, 2021 8:16 AM
To: Francois Le Faucheur <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [CDNi] New CDNI wg co-chair

Hi

Welcome Sanjay !

Cheers

Emile

Hello everyone,

Cheers

François

Best
Sanjay

-----Original Message-----
From: Francesca Palombini [mailto:[email-masked]]
Sent: Friday, April 16, 2021 10:23 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Mishra, Sanjay <[email-masked]<mailto:[email-masked]>>
Subject: [E] New CDNI wg co-chair

Hi all,

Francesca (as ART AD)

---

From: Phil Sorber <[email-masked]>
Date: Mon, 26 Apr 2021 18:55:08 -0600

Sanjay,

Thank you for stepping up and taking on this responsibility. Best wishes
and let me know if I can help in any way.

Thanks!

On Fri, Apr 16, 2021 at 8:23 AM Francesca Palombini <francesca.palombini=
[email-masked]> wrote:

>  Hi all,
>
> As you know, Phil and Francois have indicated they will not be able to
> keep their chairing duties going forward. As a result, I have been looking
> for one candidate to replace them and to join Kevin in his continued role:
> please join me in welcoming Sanjay Mishra as new co-chair of CDNI.
>
> Sanjay brings an extensive experience in the CDNI chartered topics, and I
> am confident that his and Kevin's leadership will bring renewed energy and
> productive discussions to the working group.
>
> Phil, Francois: thank you again for all the work and time you have
> dedicated to the WG in the many years of serving!
>
> Francesca (as ART AD)
>

---

From: [email-masked]
Date: Tue, 27 Apr 2021 02:42:04 +0000

Thank you Phil and appreciate all the good work you did. And yes, will certainly reach out to you as needed.

Best wishes
-Sanjay

From: CDNi [mailto:[email-masked]] On Behalf Of Phil Sorber
Sent: Monday, April 26, 2021 8:55 PM
To: Francesca Palombini <francesca.palombini=[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: [E] Re: [CDNi] New CDNI wg co-chair

Sanjay,

Thank you for stepping up and taking on this responsibility. Best wishes and let me know if I can help in any way.

Thanks!

On Fri, Apr 16, 2021 at 8:23 AM Francesca Palombini <francesca.palombini=[email-masked]<mailto:[email-masked]>> wrote:
 Hi all,

Francesca (as ART AD)

_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_cdni&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=XhJZHPfPnd4AHfETB6SKjqLbuD83QoFpbfD32YSAPRQ&s=fbBv4z9p28yrozelFsPDQ1Yvjlp_jFijv_GB3pyCtEI&e=>