Subject: Re: [Cellar] doc shepherd appointments

From: Andrew James Weaver <[email-masked]>
Date: Thu, 1 Mar 2018 11:08:44 -0800

Hello All!

It would seem that we have several people (myself included) willing to step
into this role for the various standards. Speaking for myself, I would love
to start a bit more active work in this regard, but I would not want to
represent myself as a 'Document Shepherd' without agreement from the
relevant people.

Would it be safe to say that the lack of any objections means agreement
from the board and concerned parties to these volunteers being the document
shepherds?

Best,
Andrew

On Mon, Feb 19, 2018 at 1:11 AM, Peter B. <[email-masked]> wrote:

> On 2018-02-12 17:50, Dave Rice wrote:
> > I’m willing to serve as document shepherd for either EBML or FFV1 but as
> an active contributing author realize that that may not be ideal.
> > Are others interested in contributing as document shepherds? Guidance
> from the chairs on appointment process or status for shepherds?
>
> I'll read up on the doc-shepherd links you've provided, in order to
> volunteer for FFV1 :)
>
>
> Kind regards,
> Pb
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

---

From: Moritz Bunkus <[email-masked]>
Date: Thu, 01 Mar 2018 20:16:19 +0100

Hey,

> from the board and concerned parties to these volunteers being the document

I for one would agree with that assumption.

Kind regards,
mosu

---

From: Dave Rice <[email-masked]>
Date: Thu, 1 Mar 2018 17:29:42 -0500

Hi,

> On Mar 1, 2018, at 2:16 PM, Moritz Bunkus <[email-masked]> wrote:
> 
> Hey,
> 

I support the assumption and the hand raising pertaining to assigning Document Shepherds, but I’m not familiar with the process in which a Document Shepherd is assigned/appointed. I’ve uploaded RFC drafts before but don’t seem to have access to impact the Document Shepherd assignment as listed in https://datatracker.ietf.org/wg/cellar/documents/. I suspect that the appointment of a Document Shepherd is done by either a chair or area director of the working group (cc’ing the AD list for clarity).

To reiterate the expressions to volunteer within this thread. We currently have no assigned Document Shepherds but are likely in need of that role, particularly as some documents are ready for last call. For volunteers for Document Shepherds we have:

FLAC - Andrew Weaver
FFV1 - Peter Bubestinger
EBML - Steve Villereal

Best Regards,
Dave Rice

---

From: "Peter B." <[email-masked]>
Date: Thu, 8 Mar 2018 18:32:35 +0100

On 2018-03-01 23:29, Dave Rice wrote:
> To reiterate the expressions to volunteer within this thread. We
> currently have no assigned Document Shepherds but are likely in need
> of that role, particularly as some documents are ready for last call.
> For volunteers for Document Shepherds we have:
> FLAC - Andrew Weaver
> FFV1 - Peter Bubestinger
> EBML - Steve Villereal

What's the status of this?
Anything we need to sign? ;)

Cheers,
Peter

---

From: Dave Rice <[email-masked]>
Date: Thu, 8 Mar 2018 13:33:57 -0500

> On Mar 8, 2018, at 12:32 PM, Peter B. <[email-masked]> wrote:
> 

IIUC appointment of Document Shepherds and issuance of a Last-Call for document work is at the discretion of the WG Chair(s) working with the Area Director, so I think we’re waiting on guidance from the chairs.

Dave Rice

---

From: Ben Campbell <[email-masked]>
Date: Sat, 17 Mar 2018 11:38:34 +0000

(Speaking as Area Director)

Dave has the process correct, and it’s on my radar now. I will speak to Tim about how we can move this forward.

Thanks!

Ben.

> On Mar 8, 2018, at 6:33 PM, Dave Rice <[email-masked]> wrote:
> 
>