Subject: [Cellar] Meeting

From: Reto Kromer <[email-masked]>
Date: Sun, 26 Aug 2018 15:12:30 +0200

Hello,

is there any meeting this week?

(I'll be travelling on Tuesday and on Friday.)

Best regards, Reto

---

From: Michael Richardson <[email-masked]>
Date: Sun, 26 Aug 2018 20:07:03 -0400

> is there any meeting this week?

There is, and we are remiss at getting the agenda posted, but it will be at
the normal time (2000 UTC).  The agenda will be out Monday morning.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-