Subject: Re: [Cellar] draft Agenda for Virtual Interim meeting August 28, 2018

From: Reto Kromer <[email-masked]>
Date: Tue, 28 Aug 2018 06:32:38 +0200

Michael Richardson wrote:

>CELLAR -- Agenda for Virtual Interim Meeting
>August 28, 2018        20:00 UTC

I'm afraid, most probably I'll not be able to join (possibly at 
the end,
at around 20:45 UTC).

>5. Progress on EBML comments and review.
>- when we can get EBML-05 posted?
>- 8 issues open, 4 are "feature requests" for a future revision, 4 are
>small issues with pull requests outstanding.

[...]

>https://github.com/Matroska-Org/ebml-specification/issues/175

"Mine" could be implemented quickly, but is not of urgency.

Best regards, Reto

---

From: Ashley Blewer <[email-masked]>
Date: Tue, 28 Aug 2018 15:56:10 -0400

Sending my regrets, have to work and cannot be at the meeting today!

On Tue, Aug 28, 2018 at 12:32 AM Reto Kromer <[email-masked]> wrote:

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Aug 2018 18:25:32 -0400

> Sending my regrets, have to work and cannot be at the meeting today!

The notes are at:
    https://etherpad.tools.ietf.org/p/notes-cellar-virtual04?useMonospaceFont=true

and I will edit them into minutes this week. Alas, we could not turn on the
webex recording.  I wish we could use meetecho for virtual interims.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-