Subject: [Cellar] Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Interim Meeting Cancelled (was 2018-11-27)

From: IESG Secretary <[email-masked]>
Date: Mon, 19 Nov 2018 16:53:12 -0800

The Codec Encoding for LossLess Archiving and Realtime transmission (cellar) virtual 
interim meeting for 2018-11-27 from 20:00 to 21:00 UTC
has been cancelled.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 19 Nov 2018 21:16:25 -0500

I have cancelled the Nov. 27 meeting, as I can not chair it.
I have schedule a meeting for Dec. 18, and I hope that being off
the schedule by a week is acceptable.

The other meetings are:
    Jan. 29, Feb. 26, and March 26.

I expect to push EBML up to the IESG by Dec. 1, once the Shepherd write up is
done.

I know many were available Nov. 6 for a meeting to replace Oct. 30, but
unfortunately, we aren't supposed to reschedule official meetings without
reasonable notice.

[Of course, *design teams* can meet anytime they like. That's among the
team of people working on the document]

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dave Rice <[email-masked]>
Date: Sun, 25 Nov 2018 15:36:59 -0500

Hi Michael,

> On Nov 19, 2018, at 9:16 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Do you recommend any timing for a new version of an EBML draft? I see we have recent commits from yourself and Steve that are not yet represented in the current draft.

[…]

Dave Rice

---

From: Michael Richardson <[email-masked]>
Date: Sun, 25 Nov 2018 23:41:59 -0500

Dave Rice <[email-masked]> wrote:
    >> I have cancelled the Nov. 27 meeting, as I can not chair it.  I have
    >> schedule a meeting for Dec. 18, and I hope that being off the schedule
    >> by a week is acceptable.
    >>
    >> The other meetings are: Jan. 29, Feb. 26, and March 26.
    >>
    >> I expect to push EBML up to the IESG by Dec. 1, once the Shepherd
    >> write up is done.

    > Do you recommend any timing for a new version of an EBML draft? I see
    > we have recent commits from yourself and Steve that are not yet
    > represented in the current draft.

The Shepherd write-up should be done this week (right...), so we need a new
revision so that I can send the document up to the IESG.

---

From: Dave Rice <[email-masked]>
Date: Tue, 27 Nov 2018 11:38:58 -0500

> On Nov 25, 2018, at 11:41 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

OK, version 8 of the EBML draft is now posted at https://datatracker.ietf.org/wg/cellar/documents/ <https://datatracker.ietf.org/wg/cellar/documents/> to reflect recent work. Let me know if further changes are needed prior to IESG submission.
Dave