Subject: [Cellar] Alissa Cooper's No Objection on draft-ietf-cellar-ebml-15: (with COMMENT)

From: Alissa Cooper via Datatracker <[email-masked]>
Date: Tue, 17 Dec 2019 11:11:11 -0800

Alissa Cooper has entered the following ballot position for
draft-ietf-cellar-ebml-15: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-cellar-ebml/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support Adam's DISCUSS point about the abstract.

I'm not clear on why the IANA registry names are prefixed with "CELLAR." Are
there more general EBML Element ID and DocType registries envisioned? If not, I
would suggest dropping the "CELLAR."

For future documents I would expect the authors to respond to the Gen-ART
reviewer's comments via email after fixes have been applied to address the
issues raised in the review.

---

From: Dave Rice <[email-masked]>
Date: Fri, 20 Dec 2019 12:20:00 -0500

> On Dec 17, 2019, at 2:11 PM, Alissa Cooper via Datatracker <[email-masked]> wrote:
> 
> would suggest dropping the "CELLAR.”

Thanks. I made a pull request to respond to this suggestion at https://github.com/cellar-wg/ebml-specification/pull/314/files for others to consider.

> issues raised in the review.

There is an open pull request at https://github.com/cellar-wg/ebml-specification/pull/311 which responds to the Gen-ART review. It’s being discussed and hopefully to be resolved and merged soon.

Best Regards,
Dave Rice