Subject: [Cellar] january meeting... 2020-01-21 or 2020-01-28!

From: Michael Richardson <[email-masked]>
Date: Wed, 15 Jan 2020 08:35:40 -0500

1) Hi, I think that I have made a mistake in booking the virtual interim date.
It's 2020-01-21 on the web site.
My notes say:
     Fourth tuesday of the month.  Starting January 28, 2020.

and also say:
    NEXT meeting is 2020-01-22,
    which isn't even a Tuesday!

I shall adjust the secretariat to fix the date to Jan.28, as I think was
originally intended.

2) Please welcome Spencer Dawkins as a new CELLAR co-chair.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 16 Jan 2020 08:11:46 +0900

> 2) Please welcome Spencer Dawkins as a new CELLAR co-chair.

Thank you, Michael. I look forward to helping, and will be on the 1-28
call.

Best,

Spencer